メイン コンテンツに進む
  • すばやく簡単にご注文が可能
  • 注文内容の表示、配送状況をトラック
  • 会員限定の特典や割引のご利用
  • 製品リストの作成とアクセスが可能
  • 「Company Administration(会社情報の管理)」では、お使いのDell EMCのサイトや製品、製品レベルでのコンタクト先に関する情報を管理できます。

Dell Dizüstü Bilgisayarda Entegre Klavye Kullanılırken Hatalı Karakter Görüntüleniyor

概要: Dell dizüstü bilgisayarda entegre klavye kullanılarak yanlış karakterin görüntülenmesi sorununu nasıl çözeceğinizi öğrenin.

この記事は自動翻訳されたものである可能性があります。品質に関するフィードバックがある場合は、このページの下部にあるフォームを使用してお知らせください。

文書の内容


現象

  1. Sayı Kilidi Tuşu'nun doğru ayarlandığından emin olun.
    Notlar:
    • Bir masaüstü klavyede sayısal tuş takımı normalde açık olur. Tuş takımı kapalıysa tuşlara basıldığında sayı görünmez. Sayısal tuş takımını açmak ve kapatmak için Sayı Kilidi Tuşuna basın.
    • Sağ tarafında sayısal tuş takımı bulunan dizüstü bilgisayarlarda bu ayar normalde açıktır. Ayar kapalıysa tuşlara basıldığında sayı görünmez. Sayısal tuş takımını açmak ve kapatmak için Sayı Kilidi Tuşuna basın.
    • Bazı dizüstü bilgisayarlarda, iki amaçlı tuşlar kullanılarak bir sayısal tuş takımı simüle edilir. Sayı Kilidi Tuşu etkin olduğunda, bu tuşlara basarsanız harfler yerine sayılar görünür. Sayısal tuş takımını açmak ve kapatmak için Sayı Kilidi Tuşuna basın.


      Sayı Kilidi Tuşunun yeriyle ilgili daha fazla bilgi için Dell Ürününüz için Kılavuzları ve Belgeleri Edinme başlıklı Dell Knowledge Base makalesine bakın.

  2. Windows'ta klavye dili ayarının doğru olduğundan emin olma hakkında bilgi için Windows'ta giriş ve görüntüleme dili ayarlarını yönetme başlıklı Microsoft Bilgi Bankası makalesine bakın.Harici Bağlantı
  3. Bilgisayarınızdaki BIOS'un güncel olduğundan emin olun. BIOS indirmeye ilişkin bilgi için Dell BIOS Güncelleştirmeleri başlıklı Dell Knowledge Base makalesine başvurun.
  4. SupportAssist uygulamasıyla otomatik bilgisayar güncelleştirmeleri sağlanır ve sizin için çözülecek sorunlar algılanır. Dell Bilgisayar veya Tabletinizin bakımını zahmetsiz hale getirmemize izin verin. SupportAssist ile ilgili daha fazla bilgi için PC'ler ve tabletler için SupportAssist sayfasına gidin.
  5. Bazı durumlarda, bu sorun bilgisayara bağlı aygıtlardan kaynaklanabilir.
    • Bilgisayar, bağlantı istasyonuna takılıysa çıkarın.
    • Bilgisayardan tüm harici aygıtları çıkarın.
    • Tüm aygıtları çıkardıktan sonra sorun oluşmuyorsa hangi aygıtın soruna neden olduğunu bulmak için aygıtları tek tek takın.
  6. Aynı durumun harici klavye kullanırken de gerçekleşip gerçekleşmediğini kontrol edin.
    • Varsa harici bir USB klavye takın ve sorun oluşturan tuşları test edin.
    • Harici klavye kullanırken de durum devam ediyorsa sorun İşletim Sisteminde veya Anakartta olabilir.
    • Harici klavye kullanırken durum tekrarlanmıyorsa sorun dahili klavyeden kaynaklanıyor olabilir.
  7. Sorunun İşletim Sisteminden kaynaklanıp kaynaklanmadığını kontrol etmek için aynı sorunun Güvenli Mod'da oluşup oluşmadığını test edin.
    NOT: Güvenli Moda girme hakkında bilgi için Windows 11 veya Windows 10'da Güvenli Moda Önyükleme Yapma adlı Dell Knowledge Base makalesine bakın.
  8. Adımların hiçbiri sorunu çözmezse Klavye donanım testını çalıştırın.

原因

Neden bilgisi mevcut değildir.

解決方法

Sorunu çözmeye yardımcı olacak adımlar için Belirti bölümüne bakın.

文書のプロパティ


影響を受ける製品

Laptops, Inspiron, Latitude, Vostro, XPS, Legacy Laptop Models

最後に公開された日付

28 2月 2023

バージョン

5

文書の種類

Solution