メイン コンテンツに進む
  • すばやく簡単にご注文が可能
  • 注文内容の表示、配送状況をトラック
  • 会員限定の特典や割引のご利用
  • 製品リストの作成とアクセスが可能

T640 - No Network Connection with 10M/100M switch

概要: T640 Network card fails to connect with a 10M / 100M switch

この記事は次に適用されます: この記事は次には適用されません: この記事は、特定の製品に関連付けられていません。 すべての製品パージョンがこの記事に記載されているわけではありません。

現象

PowerEdge Servers T640 are shipped with the Broadcom 57416. On this Broadcom, the NIC ports are compliant with IEEE 802.3an (10GBase-T) and IEEE 802.3ab (1000Base-T) standards only.
It means that the NIC port will only connect with a switch that supports 1G or 10G Base-T network standards.

As a result, the network card fails to connect with a 10M / 100M switch. The network link on T640 will be marked as down or not configured properly.

原因

This is a normal behavior and functioning as expected.

解決方法

Connect this NIC to a network switch that supports either 1GB / 10GB speeds/connections (1GB is the  minimum speed).
 

How do I know which network card I have in my PowerEdge System?

Using the service tag on the Dell Support site allows to open the "System Configuration" of the device. This section displays all the components of the server the day it was shipped. Another option is to use the device manager at the operating system level to display the current network card.

対象製品

OEMR T640, OEMR XL T640, PowerEdge T640
文書のプロパティ
文書番号: 000065109
文書の種類: Solution
最終更新: 16 9月 2021
バージョン:  4
質問に対する他のDellユーザーからの回答を見つける
サポート サービス
お使いのデバイスがサポート サービスの対象かどうかを確認してください。