メイン コンテンツに進む
  • すばやく簡単にご注文が可能
  • 注文内容の表示、配送状況をトラック
  • 会員限定の特典や割引のご利用
  • 製品リストの作成とアクセスが可能
  • 「Company Administration(会社情報の管理)」では、お使いのDell EMCのサイトや製品、製品レベルでのコンタクト先に関する情報を管理できます。

VxRail. Сброс пароля root для Dell VxRail Manager

概要: Пошаговые инструкции для администратора по сбросу пароля root VxRail Manager.

この記事は次に適用されます:   この記事は次には適用されません: 

現象

В случае утери пароля администратор может сбросить пароль root VxRail Manager.

原因

Возможно, пароль учетной записи root утерян.

解決方法

Для сброса пароля root выполните следующие действия.
  1. Перезапустите Guest (НЕ СБРАСЫВАЙТЕ) для виртуальной машины (ВМ) VxRail Manager из vCenter, затем нажмите E на следующем экране (рис. 1).

Перезапуск guest

Рис. 1. Перезапуск guest

  1. Добавить init=/bin/bash как показано на экране ниже (показано красным квадратом на рис. 2), затем нажмите F10 or Control+X.

Добавление информации

Рис. 2. Добавление информации

  1. Измените пароль, введя passwd , а затем Обновите новый пароль. Может появиться следующая ошибка (рис. 3):

Изменение пароля

Рис. 3. Изменение пароля

Если отображается ошибка «Authentication token lock busy», введите:

mount -o remount rw -t ext3 /
chmod -v 4711 /usr/bin/passwd

Исправление сообщения «Authentication token lock busy»

Рис. 4. Исправление сообщения «Authentication token lock busy»

  1. Измените пароль еще раз, введя passwd , а затем Обновите новый пароль.

Повторное изменение пароля

Рис. 5. Исправление сообщения «Authentication token lock busy»

  1. Выйдите из консоли VxRail Manager, затем нажмите Restart Guest или Power Off, а затем Power On на виртуальной машине VxRail Manager из vCenter.
Важное примечание. Если в параметрах питания виртуальной машины выбрать «Reset», а не «Restart Guest» или «Power Off», изменения, внесенные в GRUB, будут отменены. Необходимо выполнить эти шаги еще раз и использовать правильный параметр питания виртуальной машины.

その他の情報

対象製品

VxRail, VxRail Software

製品

VxRail Appliance Family, VxRail Appliance Series
文書のプロパティ
文書番号: 000064579
文書の種類: Solution
最終更新: 14 6月 2024
バージョン:  15
質問に対する他のDellユーザーからの回答を見つける
サポート サービス
お使いのデバイスがサポート サービスの対象かどうかを確認してください。
文書のプロパティ
文書番号: 000064579
文書の種類: Solution
最終更新: 14 6月 2024
バージョン:  15
質問に対する他のDellユーザーからの回答を見つける
サポート サービス
お使いのデバイスがサポート サービスの対象かどうかを確認してください。