PPDM | Appliance DM5500: i lavori di indicizzazione hanno esito negativo con SYS0207

Riepilogo: I processi di indicizzazione hanno esito negativo con SYS0207 in PowerProtect Data Manager e PPDMA.

Questo articolo si applica a Questo articolo non si applica a Questo articolo non è legato a un prodotto specifico. Non tutte le versioni del prodotto sono identificate in questo articolo.

Sintomi

Il processo di indicizzazione ha esito negativo con errore di partizione danneggiata:
./vmdm.2024-07-26.0.log.gz:2024-07-25T22:01:44.548Z ERROR [] [vpe-index-activities-sync-0] [][][][][] [c.e.b.v.v.s.h.SearchCatalogHelper.logAndBuildErrorMsg(3880)] -  Search indexing job with job id nuktjvwabV1zhHgM150a failed. Index activity failed with error code SYS0207 and message - Search indexing job failed. Error - The extraction of disk '2000,2000', partition '1' was aborted.  Corrupt partition.

Alcune partizioni sono contrassegnate come danneggiate come indicato di seguito:
PowerProtect_DM5500_logbundle_DE600241900074/data-manager/var/log/brs/vmdm$ grep -i 'corrupt partition' vmdm.log | grep 'ERROR' | awk -F'extraction of disk' ' { print $2 }' | cut -d\, -f2- | sort | uniq -c
      4 2000', partition '1' was aborted.  Corrupt partition.
     14  partition '1' was aborted.  Corrupt partition.

 

Versioni interessate:
PowerProtect Data Manager 19.16
DM5500 5.16

Causa

I processi di indicizzazione non sono riusciti nonostante l'estrazione dei metadati sia riuscita. Tuttavia, in alcune iterazioni sono stati rilevati alcuni avvisi di intestazione, quindi è stato impostato un flag di errore. A causa di questo flag, è stato restituito uno stato di uscita 2 segnalato come partizione danneggiata.

Risoluzione

Questo problema è stato risolto nelle versioni DM5500 5.17 e PowerProtect Data Manager 19.17 in cui il flag viene cancellato se l'estrazione viene completata correttamente, in modo da segnalare l'analisi come riuscita.

Prodotti

PowerProtect DM5500
Proprietà dell'articolo
Numero articolo: 000227739
Tipo di articolo: Solution
Ultima modifica: 19 ago 2024
Versione:  1
Trova risposta alle tue domande dagli altri utenti Dell
Support Services
Verifica che il dispositivo sia coperto dai Servizi di supporto.