Il software AMD Radeon non si apre su alcuni notebook Inspiron e Vostro
Riepilogo: Il software AMD Radeon potrebbe non aprirsi dopo l'installazione del driver della scheda grafica e del software AMD Radeon a causa di una mancata corrispondenza della versione.
Questo articolo si applica a
Questo articolo non si applica a
Questo articolo non è legato a un prodotto specifico.
Non tutte le versioni del prodotto sono identificate in questo articolo.
Sintomi
Dopo l'installazione di un driver della scheda grafica AMD e del software AMD Radeon, il software AMD Radeon potrebbe non essere in grado di aprirsi. Ciò si verifica quando si tenta di aprire il software AMD Radeon cliccando due volte su di esso.
Piattaforme interessate:
- Inspiron 15 3525
- Vostro 3425
- Vostro 3525
Sistemi operativi interessati:
- Windows 11
Versioni interessate:
- Driver della scheda grafica AMD v22.20.28
- Software AMD Radeon v21.30
Causa
Una mancata corrispondenza della versione tra il driver della scheda grafica (v22.20.28) e il software AMD Radeon (v21.30) causa questo problema.
Risoluzione
Questa operazione viene risolta aggiornando il software AMD Radeon alla versione più recente.
- Aprire Microsoft Store.

Figura 1. Apertura di Microsoft Store
- Selezionare Libreria.

Figura 2. Libreria di Microsoft Store
- Selezionare AMD Radeon Software, quindi cliccare su Update.

Figura 3. Aggiornamento software AMD Radeon
- Aprire il software AMD Radeon una volta completato l'aggiornamento.

Figura 4. Apertura del software AMD Radeon
- Viene aperto il software AMD Radeon . La versione è ora v10.22.20073.0.

Figura 5. AMD Radeon Software
Prodotti interessati
Inspiron 15 3525, Vostro 3425, Vostro 3525Proprietà dell'articolo
Numero articolo: 000217017
Tipo di articolo: Solution
Ultima modifica: 17 apr 2025
Versione: 2
Trova risposta alle tue domande dagli altri utenti Dell
Support Services
Verifica che il dispositivo sia coperto dai Servizi di supporto.