Passa al contenuto principale
  • Effettua gli ordini in modo rapido e semplice
  • Visualizza gli ordini e monitora lo stato della spedizione
  • Crea e accedi a un elenco dei tuoi prodotti

Stacje dokujące Dell Thunderbolt WD22TB4 mogą mieć awarię portów USB po podłączeniu zasilanego urządzenia

Riepilogo: Dowiedz się, co zrobić, jeśli porty USB stacji dokującej Dell Thunderbolt WD22TB4 przestają działać po podłączeniu zasilanego urządzenia.

Questo articolo si applica a Questo articolo non si applica a Questo articolo non è legato a un prodotto specifico. Non tutte le versioni del prodotto sono identificate in questo articolo.

Sintomi

Po podłączeniu zasilanego urządzenia (takiego jak głośnik) do WD22TB4 Dell Thunderbolt porty USB mogą przestać działać.

Urządzenia, których dotyczy problem:

  • Stacja dokująca Dell Thunderbolt — WD22TB4

Causa

Nie jest to spowodowane awarią sprzętu firmy Dell. Niektóre pakiety oprogramowania zabezpieczającego mogą blokować funkcjonalność Thunderbolt 4 (TB4).

Risoluzione

Sprawdź, czy uwolnienie ładunków elektrycznych umożliwia pracę zasilanych urządzeń. Jeśli nie, spróbuj tymczasowo wyłączyć oprogramowanie zabezpieczające. Aby uzyskać więcej informacji, zapoznaj się z poniższymi krokami.

Uwalnianie ładunków elektrycznych po włączeniu stacji dokującej Dell Thunderbolt — WD22TB4

  1. Odłącz USB Type-C lub Thunderbolt stacji dokującej od komputera.
  2. Odłącz zasilacz prądu zmiennego od stacji dokującej.
  3. Rozładuj cały ładunek elektryczny pozostający w stacji dokującej , wciskając przycisk zasilania na 30 sekund.
  4. Podłącz zasilanie prądem zmiennym do stacji dokującej.
  5. Lampka LED stacji dokującej na przycisku zasilania powinna zamigać trzy razy.
  6. Podłącz USB Type-C lub Thunderbolt stacji dokującej z powrotem do komputera.
Uwaga: Dioda LED złącza USB Type-C może świecić pomimo błędu podczas przesyłania zasilania do komputera.

Tymczasowo wyłącz oprogramowanie zabezpieczające

Przetestuj, aby dowiedzieć się, czy zainstalowane oprogramowanie Security Suite powoduje problem, tymczasowo wyłączając oprogramowanie Security Suite. Jeśli tymczasowe wyłączenie oprogramowania Security Suite spowoduje przywrócenie działania portów USB, pakiet oprogramowania zabezpieczającego blokuje funkcjonalność stacji dokującej TB4.

Uwaga: Pamiętaj, aby ponownie włączyć pakiet oprogramowania zabezpieczającego po wyłączeniu go na potrzeby testowania.

Niektóre pakiety zabezpieczeń mogą zezwalać na umieszczenie stacji dokującej na liście dozwolonych. Jeśli dodanie stacji dokującej do listy dozwolonych urządzeń w pakiecie Software Security Suite nie jest możliwe, skontaktuj się z dostawcą pakietu Software Security Suite, aby uzyskać informacje na temat rozwiązywania problemów.

Uwaga: Proces wyłączania pakietu oprogramowania zabezpieczającego lub dodawania stacji dokującej do listy dozwolonych różni się w zależności od pakietu oprogramowania zabezpieczającego. Instrukcje na te i inne tematy można uzyskać od dostawcy pakietu zabezpieczeń oprogramowania.

Prodotti interessati

Dell Thunderbolt Dock – WD22TB4
Proprietà dell'articolo
Numero articolo: 000207819
Tipo di articolo: Solution
Ultima modifica: 16 ago 2024
Versione:  4
Trova risposta alle tue domande dagli altri utenti Dell
Support Services
Verifica che il dispositivo sia coperto dai Servizi di supporto.