Passa al contenuto principale
  • Effettua gli ordini in modo rapido e semplice
  • Visualizza gli ordini e monitora lo stato della spedizione
  • Crea e accedi a un elenco dei tuoi prodotti
  • Gestisci i siti, i prodotti e i contatti per livello di prodotto di Dell EMC tramite l'amministrazione della società.

KM7321Wワイヤレス キーボードおよびマウス - スリープからの復帰時のシフト、コントロール キー、マウスのスクロール障害

Riepilogo: この文書では、システムがスリープから復帰した後にDell KM7321Wワイヤレス キーボードとマウスのシフト、コントロール キー、マウスのスクロールが失敗する問題について説明します。

Questo articolo si applica a   Questo articolo non si applica a 

Sintomi

KM7321Wワイヤレス キーボードおよびマウスで、Typematic機能(マウススクロール機能を使用したシフトキーとコントロールキー)に障害が発生する場合があります。この問題は、システムがスリープ モードから復帰した後に発生します。

具体的な症状は次のとおりです。
  1. Ctrlキーを押したままマウスのスクロール ホイールをスクロールすると、ズームイン/ズームアウト機能は機能しません。これは、スリープ モードからの復帰後、キーボードが40秒以上使用されていない場合に初めてコンボを押したときに発生します。2回目の押下は通常どおりに動作します。
  2. ユーザーがMS ExcelでShiftキーを押したまま、別のセルのマウス ボタンをクリックしてセルの範囲を選択した場合、範囲の選択機能は機能しません。これは、スリープ モードからの復帰後、キーボードが40秒以上使用されていない場合に初めてコンボを押したときに発生します。2回目の押下は通常どおりに動作します。

Causa

レガシー ファームウェア リビジョン(バージョン1.3.1より前)は、ウェイクアップ中にタイプ認識シーケンスを完了できません。

Risoluzione

この問題を解決するには、次の手順に従います。 
  1. Dell Peripheral Managerをダウンロードしてインストールします。
  2. KM7321Wのファームウェアをバージョン1.3.1(またはそれ以降)にアップデートします。 

Prodotti interessati

Dell Premier Multi Device Wireless Keyboard and Mouse KM7321W
Proprietà dell'articolo
Numero articolo: 000187722
Tipo di articolo: Solution
Ultima modifica: 14 set 2021
Versione:  2
Trova risposta alle tue domande dagli altri utenti Dell
Support Services
Verifica che il dispositivo sia coperto dai Servizi di supporto.
Proprietà dell'articolo
Numero articolo: 000187722
Tipo di articolo: Solution
Ultima modifica: 14 set 2021
Versione:  2
Trova risposta alle tue domande dagli altri utenti Dell
Support Services
Verifica che il dispositivo sia coperto dai Servizi di supporto.