Passa al contenuto principale
  • Effettua gli ordini in modo rapido e semplice
  • Visualizza gli ordini e monitora lo stato della spedizione
  • Crea e accedi a un elenco dei tuoi prodotti

Dell 시스템이 절전 모드로 전환되지 않는 이유

Riepilogo: Dell 컴퓨터가 완전히 절전 모드로 전환되지 않습니까? Windows 11에서 BIOS, 드라이버를 업데이트하고 설정을 조정하여 절전 모드로 전환되지 않는 Dell 컴퓨터의 문제를 해결하는 방법에 대해 알아봅니다.

Questo articolo si applica a Questo articolo non si applica a Questo articolo non è legato a un prodotto specifico. Non tutte le versioni del prodotto sono identificate in questo articolo.

Sintomi

영향을 받는 운영 체제:

  • Windows 10
  • Windows 11

Dell 컴퓨터에서 절전 모드로 전환할 수 없는 문제가 발생하는 경우 이 문서의 문제 해결 단계를 따릅니다.

Causa

절전 모드 관련 문제는 오래된 BIOS, 칩셋 또는 비디오 드라이버, Windows의 잘못된 전원 설정, 오래되었거나 손상된 hiberfil.sys 파일, 타사 소프트웨어 또는 애플리케이션, 손상된 운영 체제 파일 등으로 인해 발생할 수 있습니다.

Risoluzione

예약된 업데이트 주기의 일부로 디바이스 드라이버 및 BIOS를 업데이트하는 것이 좋습니다. 디바이스 드라이버 및 BIOS 업데이트에는 시스템 소프트웨어를 최신으로 유지하고 안정성을 높이는 것 외에도 다른 컴퓨터 모듈(하드웨어 및 소프트웨어)과의 호환성을 유지하는 데 도움이 되는 기능 향상 또는 변경 사항이 포함될 수 있습니다.

컴퓨터 절전 모드 관련 문제를 해결하려면 다음 디바이스 드라이버를 업데이트해야 합니다.

  • BIOS
  • 칩셋
  • 비디오 또는 그래픽 카드

Dell 드라이버 및 다운로드 웹사이트에서 최신 디바이스 드라이버를 다운로드하여 설치합니다.

Dell 컴퓨터용 디바이스 드라이버를 다운로드하고 설치하는 방법은 Dell 드라이버 다운로드 및 설치 방법을 참조하십시오.

Dell 컴퓨터에 최신 BIOS를 다운로드 및 업데이트하는 방법은 Dell 기술 자료 문서 Dell BIOS 업데이트를 참조하십시오.

참고: BIOS가 이미 최신 버전으로 업데이트된 경우 BIOS를 출고 시 기본값으로 재설정하십시오. 자세한 내용은 Dell BIOS 업데이트를 참조하십시오.

BIOS, 칩셋 및 비디오 드라이버를 업데이트한 후 컴퓨터를 재시작하고 컴퓨터를 절전 모드로 전환할 수 있는지 확인합니다. 절전 모드 문제가 지속되면 다음 단계로 넘어갑니다.

Windows에서 BIOS 설정 및 전원 옵션 설정을 변경합니다.

참고: 마우스와 키보드를 사용하는 경우 마우스와 키보드가 USB 허브가 아닌 컴퓨터나 도킹 스테이션에 직접 연결되어 있는지 확인하십시오.

BIOS

참고: BIOS 메뉴 탐색에 대한 모델별 지침은 Dell 컴퓨터의 사용자 설명서를 참조하십시오.
  1. 컴퓨터를 켭니다.
  2. Dell 로고 화면에서 Entering BIOS 또는 System Setup이 나타날 때까지 F2 키를 여러 번 누릅니다.
  3. BIOS에서 Power Management 옵션을 확장합니다.
  4. USB Wake Support를 선택하고 Enable USB Wake Support 확인란을 선택합니다.
  5. 하단에서 Apply 를 클릭합니다.
    BIOS의 Power Management 설정
  6. Block Sleep 옵션(Deep Sleep Control이라고도 함)은 데스크탑 컴퓨터에서만 사용할 수 있습니다. 이 옵션을 선택 취소하여 비활성화한 다음 하단의 Apply를 클릭합니다.
    BIOS의 Block Sleep (S3 State)
  7. BIOS 설정을 저장하고 종료합니다.

Windows 전원 옵션

  1. 시작을 클릭합니다.
  2. 검색 상자에 다음을 입력합니다. Power Options.
  3. Power Options를 클릭합니다.
  4. 창 왼쪽에 있는 Choose what the power buttons do를 클릭합니다.
    Windows 전원 옵션
  5. 현재 사용할 수 없는 설정 변경을 클릭합니다.
  6. 종료 설정에서 빠른 시작 켜기가 선택 취소되어 있는지 확인합니다.
    Windows 시스템 설정

BIOS 및 Windows 전원 옵션을 변경한 후 컴퓨터를 절전 모드로 전환할 수 있는지 확인합니다. 절전 모드 문제가 지속되면 다음 단계로 넘어갑니다.

Windows 10의 전원 및 절전 설정(YouTube 공식 Dell 기술 지원)

시간: 2분 06초
선택 자막: 영어로만 제공

스위치를 사용하여 hiberfil.sys 파일을 비활성화 및 활성화합니다(손상된 경우 파일이 재설정됨).

  1. 시작을 클릭합니다.
  2. 다음을 cmd 또는 command prompt 을 검색 상자에 입력합니다.
  3. 명령 프롬프트를 오른쪽 클릭하고 관리자 권한으로 실행을 선택합니다.
  4. 명령 프롬프트 창에서 powercfg -h off 를 입력한 다음 Enter 키를 누릅니다.
  5. Windows 명령 프롬프트
  6. 컴퓨터를 재시작하고 1~3단계를 반복합니다.
  7. 명령 프롬프트 창에 다음을 입력합니다. powercfg -h on Enter 키를 눌러 활성화합니다.
    Windows 명령 프롬프트
  8. 컴퓨터를 다시 한번 재시작합니다. hiberfil.sys 파일이 새로 고쳐집니다.

hiberfil.sys 파일을 새로 고친 후 컴퓨터를 절전 모드로 전환할 수 있는지 확인합니다. 절전 모드 문제가 지속되면 다음 단계로 넘어갑니다.

Windows 전원 문제 해결사를 실행하여 컴퓨터 전원 설정을 조정할 수 있습니다. 전원 문제 해결사는 컴퓨터가 모니터 디스플레이를 끌 때까지 기다리는 시간이나 절전 모드로 전환되는 시간을 결정하는 컴퓨터 시간 초과 설정과 같은 설정을 확인합니다.

참고: 이러한 설정을 조정하여 전원을 절약하고 노트북 배터리 지속 시간을 연장할 수 있습니다.

Windows 전원 문제 해결사를 실행하려면 다음 지침을 따릅니다.

  1. Windows의 경우, 검색하여 제어판을 엽니다.
  2. 제어판 검색 필드에 다음을 입력합니다. Troubleshooting.
  3. 문제 해결을 클릭합니다.
    Windows 제어판
  4. 시스템 및 보안에서 전력 사용량 개선을 클릭합니다.
    Windows 문제 해결
  5. Power를 클릭하여 문제 해결 툴을 실행합니다.
    Windows 시스템 및 보안
    Windows에서 문제를 감지하고 해결하려고 시도하는 동안 문제 검색 중 창이 표시됩니다.
  6. 문제 해결이 완료되면 문제 해결사를 닫거나 필요한 경우 추가 옵션 보기를 클릭합니다.

Windows 전원 설정을 조정한 후 컴퓨터를 절전 모드로 전환할 수 있는지 확인합니다. 절전 모드 문제가 지속되면 다음 단계로 넘어갑니다.

컴퓨터에서 Microsoft 구성 유틸리티를 사용하여 클린 부팅을 수행하려면 다음 단계를 따릅니다. 불필요하게 운영 체제를 재설치하지 않도록 하려면 이 절차가 중요합니다. 이 프로세스는 일시적이며 시작 프로그램 또는 서비스가 절전 모드 문제를 일으키는지 식별하는 데 도움이 됩니다.

경고: McAfee, Norton, TrendMicro 등과 같은 안티바이러스 또는 멀웨어 방지 애플리케이션과 관련된 시작 프로그램 또는 서비스를 비활성화하지 마십시오.
  1. 시작을 클릭합니다.
  2. 검색 상자에 다음을 입력합니다. msconfig 를 입력한 다음 Enter 키를 누릅니다.
  3. 시작 프로그램 탭을 클릭합니다. 모두 사용 안 함을 클릭하고 적용을 클릭합니다.
  4. 서비스 탭을 클릭합니다. 모든 Microsoft 서비스 숨기기 상자를 확인 표시한 후 모두 사용 안 함을 클릭합니다.
  5. 컴퓨터를 재시작합니다.
  6. 컴퓨터를 절전 모드로 전환할 수 있는지 확인합니다.

절전 모드 문제가 지속되면 위 단계를 반복하여 모든 서비스를 활성화하고 항목을 시작합니다. 절전 모드 문제가 지속되면 다음 단계로 넘어갑니다.

문제가 발견되지 않으면 서비스를 다시 활성화하고 문제 원인이 확인될 때까지 항목을 하나씩 시작해야 합니다.

MSCONFIG를 사용하여 부팅 프로세스를 정상 시작 모드로 전환하려면 다음을 수행합니다.

  1. 시작을 클릭합니다.
  2. 검색 상자에 다음을 입력합니다. msconfig 를 입력한 다음 Enter 키를 누릅니다.
  3. 일반 탭을 클릭합니다.
  4. 정상 모드를 클릭합니다.
  5. OK를 클릭합니다.
  6. 컴퓨터를 다시 시작한다는 메시지가 표시되면 를 클릭합니다.

절전 모드 문제가 지속되면 다음 단계로 넘어갑니다.

Windows에서 새 사용자를 생성하려면 관리자 권한이 있는 계정으로 로그인했는지 확인하십시오.

참고: Windows 10 및 11 버전이 다르면 아래에 나와 있는 단계와 다르게 나타날 수 있습니다.

Windows 11

  1. Start >SettingsAccountsOther >Users를 선택합니다. >
  2. Add Account Button을 클릭합니다.
  3. I don't have this person's sign-in information을 클릭합니다.
  4. Add a user without a Microsoft account 옵션을 클릭합니다.
  5. Who's going to use this PC? 필드에 사용자 이름을 입력합니다.
  6. 비밀번호를 사용하려면 비밀번호 필드에 비밀번호를 입력합니다. 비밀번호를 원하지 않는 경우 이 필드를 비워 두십시오.
  7. Next를 클릭합니다.

Windows 10

  1. Start >SettingsAccountsFamily >>& other users를 선택합니다.
  2. Other users에서 Add someone else to this PC를 선택합니다.
  3. I don't have this person's sign-in information을 클릭합니다.
  4. Add a user without a Microsoft account를 클릭합니다.
  5. Who's going to use this PC? 필드에 사용자 이름을 입력합니다.
  6. 비밀번호를 사용하려면 비밀번호 필드에 비밀번호를 입력합니다. 비밀번호를 원하지 않는 경우 이 필드를 비워 두십시오.
  7. Next를 클릭합니다.

새 사용자 계정을 생성한 후 새 사용자 계정으로 로그인하여 컴퓨터를 절전 모드로 전환할 수 있는지 확인합니다. 새 사용자 계정을 사용하여 컴퓨터를 절전 모드로 전환할 수 있는 경우 이전 사용자 프로파일에 문제가 있으면 새 사용자 계정을 계속 사용합니다. 새 사용자 계정에서 절전 모드 문제가 지속되면 다음 단계로 이동합니다.

시스템 복원은 운영 체제를 보호하고 복구하도록 설계된 내장 Windows 툴입니다. 컴퓨터에 문제가 생긴 경우 시스템 복원을 반드시 먼저 실행한 다음 컴퓨터를 출고 시 기본 설정으로 복원합니다.

시스템 복원을 수행하는 방법에 대한 자세한 정보를 확인하려면 컴퓨터에 설치되어 있는 운영 체제를 선택합니다.

Windows 시스템 복원을 수행한 후 컴퓨터를 재시작하고 컴퓨터를 절전 모드로 전환할 수 있는지 확인합니다. 절전 모드 문제가 지속되면 다음 단계로 넘어갑니다.

SFC(System File Checker) 툴은 Windows에 내장되어 있고 Windows 컴퓨터 파일이 손상 또는 변경되었는지 확인할 수 있습니다. 파일이 수정되면 자동으로 올바른 버전의 파일로 바뀝니다.

Windows에서 시스템 파일 검사기 툴을 실행하려면 관리자 권한이 있어야 합니다.

  1. 시작을 클릭합니다.
  2. 다음을 cmd 또는 command prompt 을 검색 상자에 입력합니다.
  3. 명령 프롬프트를 오른쪽 클릭하고 관리자 권한으로 실행을 선택합니다.
  4. 명령 프롬프트 창에서 sfc /scannow 를 입력한 다음 Enter 키를 누릅니다.

SFC 검사가 완료된 후 컴퓨터를 재시작하고 컴퓨터를 절전 모드로 전환할 수 있는지 확인합니다. 절전 모드 문제가 지속되면 다음 단계로 넘어갑니다.

위의 문제 해결 단계를 통해 절전 모드 문제를 해결할 수 없는 경우 최후의 수단으로 컴퓨터를 출고 시 기본 설정으로 복원해 볼 수 있습니다.

Dell 컴퓨터에는 작은 하드 디스크 공간이 운영 체제 재설치용으로 확보되어 있습니다. 컴퓨터를 출고 상태로 복원하는 방법 중 가장 쉬운 방법입니다. 복원 과정에서 컴퓨터에 있는 사용자 데이터는 모두 삭제되므로 이 과정을 시작하기 전에 모든 파일을 백업하십시오.

경고: 컴퓨터를 출고 시 기본값으로 복원하거나 복구 미디어를 사용하여 운영 체제를 재설치하면 컴퓨터의 모든 데이터가 지워집니다. 운영 체제를 복원하거나 재설치하기 전에, 문서, 스프레드시트, 사진, 비디오 등 모든 중요한 데이터를 백업해야 합니다.

컴퓨터를 출고 시 기본 설정으로 복원하는 방법에 대한 자세한 정보를 확인하려면 컴퓨터에 설치되어 있는 운영 체제를 선택합니다.

참고: 운영 체제를 복원 또는 재설치한 후에 Dell 드라이버 및 다운로드 웹사이트에서 최신 디바이스 드라이버를 다운로드하여 설치하는 것이 좋습니다.

컴퓨터 절전 모드 문제가 지속되면 Dell 기술 지원에 문의하십시오.

Informazioni aggiuntive

Proprietà dell'articolo
Numero articolo: 000149580
Tipo di articolo: Solution
Ultima modifica: 26 set 2024
Versione:  10
Trova risposta alle tue domande dagli altri utenti Dell
Support Services
Verifica che il dispositivo sia coperto dai Servizi di supporto.