Passa al contenuto principale
  • Effettua gli ordini in modo rapido e semplice
  • Visualizza gli ordini e monitora lo stato della spedizione
  • Crea e accedi a un elenco dei tuoi prodotti

Impossibile avviare PXE con un dongle Dell da Type-C a Ethernet

Riepilogo: Questo articolo risolve un problema che interessa l'avvio PXE da un dongle Dell Type-C a Ethernet.

Questo articolo si applica a Questo articolo non si applica a Questo articolo non è legato a un prodotto specifico. Non tutte le versioni del prodotto sono identificate in questo articolo.

Sintomi

Gli utenti potrebbero non essere in grado di eseguire l'avvio PXE con il dongle Dell da Type-C a Ethernet. Il sintomo riscontrato è che non è presente alcuna opzione PXE elencata nel menu di avvio F12.

    Causa

    Configurazione del BIOS.

    Risoluzione

    La soluzione consiste nell'impostare il sistema Fastboot su "Thorough" nel BIOS.  È possibile trovare le opzioni in PostBehavior>Fastboot. Per istruzioni dettagliate sull'accesso e la configurazione del BIOS, fare riferimento al manuale del sistema disponibile per il download dal sito Web del supporto Dell: https://www.dell.com/support/home .

    Per eseguire correttamente l'avvio PXE, potrebbero essere necessarie le seguenti modifiche alla configurazione a seconda dell'ambiente:

    • PXE deve essere abilitato sotto la scheda di rete
    • I sistemi correnti richiedono l'abilitazione dello stack di rete UEFI
    • IPV4 deve essere abilitato e IPV6 deve essere disabilitato (a meno che la rete non sia configurata per IPV6)

    Informazioni aggiuntive

    Articoli consigliati

    Di seguito sono riportati alcuni articoli consigliati correlati a questo argomento che potrebbero essere di interesse per l'utente.

    Prodotti interessati

    Desktops & All-in-Ones, Laptops, Workstations
    Proprietà dell'articolo
    Numero articolo: 000148936
    Tipo di articolo: Solution
    Ultima modifica: 30 ago 2024
    Versione:  9
    Trova risposta alle tue domande dagli altri utenti Dell
    Support Services
    Verifica che il dispositivo sia coperto dai Servizi di supporto.