Passa al contenuto principale
  • Effettua gli ordini in modo rapido e semplice
  • Visualizza gli ordini e monitora lo stato della spedizione
  • Crea e accedi a un elenco dei tuoi prodotti

Nie można uruchomić klucza sprzętowego Dell Type-C do Ethernet w środowisku PXE

Riepilogo: Ten artykuł dotyczy problemu, który wpływa na rozruch PXE z klucza sprzętowego Dell Type-C do Ethernet.

Questo articolo si applica a Questo articolo non si applica a Questo articolo non è legato a un prodotto specifico. Non tutte le versioni del prodotto sono identificate in questo articolo.

Sintomi

Użytkownicy mogą nie być w stanie uruchomić środowiska PXE przy użyciu klucza sprzętowego Dell Type-C do Ethernet. Napotkany objaw polega na tym, że w menu rozruchu F12 nie ma opcji PXE.

    Causa

    Konfiguracja systemu BIOS.

    Risoluzione

    Rozwiązaniem jest ustawienie opcji Fastboot w systemie BIOS na "Thorough".  Opcje można znaleźć w sekcji PostBehavior>Fastboot. Aby uzyskać szczegółowe instrukcje dotyczące uruchamiania i konfigurowania systemu BIOS, należy zapoznać się z instrukcją obsługi komputera dostępną do pobrania z witryny pomocy technicznej firmy Dell: https://www.dell.com/support/home .

    W zależności od środowiska może być konieczne wprowadzenie następujących dodatkowych zmian konfiguracji, aby pomyślnie uruchomić środowisko PXE:

    • Funkcję PXE należy włączyć w obszarze karty sieciowej
    • Obecne systemy wymagają włączenia stosu sieciowego UEFI
    • Należy włączyć protokół IPV4 i wyłączyć protokół IPV6 (chyba że sieć jest skonfigurowana dla protokołu IPV6)

    Informazioni aggiuntive

    Polecane artykuły

    Poniżej przedstawiono niektóre polecane artykuły dotyczące tego tematu, które mogą Cię zainteresować.

    Prodotti interessati

    Desktops & All-in-Ones, Laptops, Workstations
    Proprietà dell'articolo
    Numero articolo: 000148936
    Tipo di articolo: Solution
    Ultima modifica: 30 ago 2024
    Versione:  9
    Trova risposta alle tue domande dagli altri utenti Dell
    Support Services
    Verifica che il dispositivo sia coperto dai Servizi di supporto.