Passa al contenuto principale
  • Effettua gli ordini in modo rapido e semplice
  • Visualizza gli ordini e monitora lo stato della spedizione
  • Crea e accedi a un elenco dei tuoi prodotti
  • Gestisci i siti, i prodotti e i contatti per livello di prodotto di Dell EMC tramite l'amministrazione della società.

Så här åtgärdar du Windows 7 fel: Användarprofiltjänsten misslyckades med inloggningen

Riepilogo: Den här artikeln innehåller information om hur du åtgärdar fel meddelandet om att inloggningen Miss lyckas när du använder Windows 7 operativ systemet.

È possibile che questo articolo sia stato tradotto automaticamente. Se desideri fornire un riscontro sulla sua qualità, contattaci utilizzando il modulo in fondo a questa pagina.

Contenuto dell'articolo


Sintomi


Användarprofiltjänsten misslyckades med inloggningen

Kunder kan rapportera när Windows uppdateringar har körts visas följande meddelande när du försöker logga in:
tjänsten användar profil misslyckades med inloggningen. Det går inte att läsa in användarprofilen”.

Causa


Det här problemet kan uppstå efter en Windows-uppdatering, ändring av partitionsstorlek, användarprofilgenerering eller systemåterställning.

Risoluzione


Följ dessa steg för att försöka logga in på användarprofilen igen:

  1. Starta datorn och tryck på F8. Välj Felsäkert läge med kommandotolk. Försök att logga in där. Om det fortfarande inte fungerar går du till steg15.
  2. Om du kan logga in skriver du net user administrator password /active:ja när en kommandotolk öppnas (du kan ange valfritt lösenord för administratörskontot.)
  3. Om du meddelandet Kommandot slutfördes visas startar du om datorn genom att skriva shutdown -r
  4. Starta igen genom att trycka på F8, men den här gången väljer du bara Felsäkert läge.
  5. Du bör kunna logga in som administratör med det lösenord som du angav i steg 2
  6. Tryck på Windows-logotypen + R och skriv regedit. Tryck på Enter.
  7. När Registereditorn öppnas går du tillHKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\ProfileList
  8. I den vänstra rutan söker du reda på den post som börjar med S-1-5 och slutar med .BAK. Om den inte visas går du vidare till steg 14.
  9. Högerklicka på posten och klicka på Ändra namn och ändra sedan .BAK till .BK
  10. Högerklicka på posten med samma numrering men utan .BAK och lägg till.BAK sist
  11. Högerklicka på den post vars namn du ändrade till .BK, klicka på Ändra namn och ta bort .BK
  12. Till sist har du ändrat .BAK från slutet av den andra posten till den första. Det kan ha löst problemet.
  13. Om du inte hittade någon .BAK-post öppnar du C:\Users\Default\AppData\Local\Application Data i Utforskaren
  14. Om du hittar en till Programdata-post under den som du markerar tar du bort den. Även det kan lösa problemet.
  15. Om du inte kan logga in i Felsäkert läge med kommandotolken startar du om och trycker på F8 tills menyn visas igen. Markera sedan Reparera datorn och tryck på <Enter>.
  16. Klicka på Nästa när du uppmanas att ange tangentbordsspråk.
  17. Försök att logga in här, välj användarnamn i listrutan, ange lösenord och gå till steg 21.
  18. Om det fortfarande inte fungerar sätter du in installations-DVD-skivan för Windows, om du har den tillgänglig, och startar om datorn.
  19. Tryck på F12 tills en meny med startalternativ visas. Välj Starta från CD\DVD.
  20. Välj språk och klicka sedan på Nästa. Sök reda på Reparera datorn. Det visas lite nedanför mitten, till vänster.
  21. Välj Öppna kommandotolken och skriv: net user administrator password /active:ja(här kan du ange ett lösenord igen)
  22. Stäng kommandotolken, klicka på Starta om och gå tillbaka till steg 4.

Proprietà articolo


Ultima data di pubblicazione

05 lug 2021

Versione

5

Tipo di articolo

Solution