Passa al contenuto principale
  • Effettua gli ordini in modo rapido e semplice
  • Visualizza gli ordini e monitora lo stato della spedizione
  • Crea e accedi a un elenco dei tuoi prodotti

较新的戴尔系统型号将无法在 Windows 中将深度睡眠控制设置为 S5 的情况下进行 LAN 唤醒

Riepilogo: 戴尔 Windows 10 系统可能无法在 S4 或 S5 电源状态下通过 LAN 唤醒 (WOL)

Questo articolo si applica a Questo articolo non si applica a Questo articolo non è legato a un prodotto specifico. Non tutte le versioni del prodotto sono identificate in questo articolo.

Sintomi

您可能发现,部分较新型号的系统(例如,OptiPlex 790、7010和9010台式机和微塔式机系统型号)不会从关闭状态通过LAN唤醒(WOL)。

Causa

计算机系统电源管理的现代改进给一些系统用户带来了问题,因为由于 Windows 操作系统中的 WOL 行为更改,较新型号的系统不会像较旧的型号那样对 LAN 唤醒请求作出响应。这些变化包括:

  • 从硬关机唤醒 (S5) 和休眠 (S4) 不再起作用。这是设计的Windows行为。
  • 此更改是由于 Windows 7 和 Windows 8 中的 Microsoft 设计更改。
  • 为实现优化的 LAN 唤醒操作,电源管理设置不应进入比 S3 更深的睡眠状态。
  • 有关这些更改的完整说明,请参阅这些 Microsoft 文章,以了解有关 Windows 电源状态此超链接会将您带往 Dell Technologies 之外的网站。设备电源状态此超链接会将您带往 Dell Technologies 之外的网站。的详细信息。

    Risoluzione

    现在有多个系统、设备电源状态,正确的系统电源状态配置将决定从LAN唤醒系统的成败。许多戴尔系统必须先禁用 BIOS 深度睡眠控制 选项,然后才能将操作系统电源管理设置配置为通过 LAN 唤醒。启动系统,在戴尔启动画面时按 F2 键进入系统设置程序。展开电源管理部分,并选中“Deep Sleep Control”(深度睡眠控制)。单击DISABLED(已禁用)保存设置并退出系统设置。

    配置统一可扩展固件接口 (UEFI) 系统设置后,剩下的就是将 Windows 10 系统关机配置为所需的电源状态。要将电源按钮配置为关闭,然后将系统配置为“Wake-On-LAN”(通过LAN唤醒),完成以下步骤:

    1. 将网络接口控制器 (NIC) 更新到戴尔支持网站“驱动程序和下载”中的“网络”部分中提供的最新驱动程序。
    2. 打开 设备管理器 (右键单击开始按钮,然后选择设备管理器)。
    3. 将系统基本输入/输出系统 (BIOS) 更新到 戴尔支持网站驱动程序和下载”BIOS 部分中提供的最新驱动程序。
    4. 重新启动系统并按 F2 键访问 BIOS,然后在 BIOS 的 电源管理 部分中, 启用通过 LAN 唤醒 (WOL)
    5. 此外,在 BIOS 的“电源管理”选项中,禁用深度睡眠选项(默认已启用)
    6. 最后,在 Windows 电源管理中,禁用 “Fast Boot ”选项。
      1. 在搜索栏中键入 电源选项 ,然后单击下拉菜单中的 电源选项
      2. 电源选项 页面的左侧,单击 选择电源按钮的功能超链接。
      3. 在下一页上,单击超链接以 更改当前不可用的设置(此选项需要系统的本地管理员权限)。
      4. 滚动到页面底部,然后取消选中 Turn on fast startup (recommended) 选项。
      5. 保存更改。

    这些系统应从系统电源状态唤醒:睡眠 (S3) 休眠 (S4)。Windows 7 不支持 关机 (S5)混合关机 (S4) 电源状态。这些电源状态需要系统 BIOS 级别的支持才能从 LAN 唤醒。

    Informazioni aggiuntive

    Prodotti interessati

    OptiPlex 3040 Micro, OptiPlex 3040 Small Form Factor, OptiPlex 3040 Tower, OptiPlex 3046 Tower, OptiPlex 3046 Micro, OptiPlex 3046 Small Form Factor, OptiPlex 3050 All-In-One, OptiPlex 3050 Tower, OptiPlex 3050 Micro, OptiPlex 3050 Small Form Factor , OptiPlex 3240 All-in-One, OptiPlex 5040 Tower, OptiPlex 5040 Small Form Factor, OptiPlex 5050 Tower, OptiPlex 5050 Micro, OptiPlex 5050 Small Form Factor, OptiPlex 5250 All-In-One, OptiPlex 7040 Tower, OptiPlex 7040 Micro, OptiPlex 7040 Small Form Factor, OptiPlex 7050 Tower, OptiPlex 7050 Micro, OptiPlex 7050 Small Form Factor, OptiPlex 7440 All-In-One, OptiPlex 7450 All-In-One, OptiPlex 9030 All-In-One ...
    Proprietà dell'articolo
    Numero articolo: 000146067
    Tipo di articolo: Solution
    Ultima modifica: 08 ott 2024
    Versione:  9
    Trova risposta alle tue domande dagli altri utenti Dell
    Support Services
    Verifica che il dispositivo sia coperto dai Servizi di supporto.