Passa al contenuto principale
  • Effettua gli ordini in modo rapido e semplice
  • Visualizza gli ordini e monitora lo stato della spedizione
  • Crea e accedi a un elenco dei tuoi prodotti

Como identificar e resolver problemas com o software de segurança e o leitor de impressões digitais

Riepilogo: Este artigo apresenta informações sobre como resolver problemas do software de segurança e do leitor de impressões digitais em computadores Dell.

Questo articolo si applica a Questo articolo non si applica a Questo articolo non è legato a un prodotto specifico. Non tutte le versioni del prodotto sono identificate in questo articolo.

Sintomi

Sumário:

  1. Solução de problemas com o leitor de impressões digitais
  2. Solução de problemas do Dell Encryption
  3. Solução de problemas específicos com o software de segurança
  4. Segurança
  5. Criptografia

Se o leitor de impressões digitais não estiver funcionando, há várias correções possíveis, dependendo do problema de configuração, de log-in ou de outro problema que você esteja enfrentando.

Causa

  • Problemas de hardware, como arranhões no sensor ou graxa ou poeira no scanner
  • Drivers de dispositivo corrompidos
  • Firmware do chipset. Se você reinstalou recentemente o Windows da Microsoft, certifique-se de atualizar o firmware do chipset no seu computador.
  • Configurações incorretas. O Windows Hello pode não estar apropriadamente configurado.
  • Arquivos corrompidos do sistema podem impedir que você use o leitor de impressões digitais.
  • Conflitos com o software do leitor de impressões digitais ou outro software fazem com que a impressão digital do Windows deixe de funcionar.

Risoluzione

Verifique se o computador inclui um leitor de impressões digitais. Consulte a documentação do seu computador Dell para identificar a localização do leitor de impressões digitais.

Nota: A localização do leitor de impressões digitais pode variar em relação aos exemplos.

O leitor de impressões digitais pode estar localizado no apoio para as mãos, no teclado, no botão liga/desliga e assim por diante.

Leitor de impressões digitais no botão Liga/desliga do Vostro 5502
Leitor de impressões digitais no botão liga/desliga do Vostro 5502

Leitor de impressões digitais no painel traseiro do Latitude 12 7202
Leitor de impressões digitais no painel traseiro do Latitude 12 7202

Leitor de impressões digitais no botão liga/desliga do Latitude 5410
Leitor de impressões digitais no botão liga/desliga do Latitude 5410

Leitor de impressões digitais no apoio para as mãos do Latitude E5470
Leitor de impressões digitais no apoio para as mãos do Latitude E5470

Leitor de impressões digitais no mouse Dell MS819
Leitor de impressões digitais no mouse Dell MS819

Uma simples reinicialização pode resolver muitos problemas quase imediatamente. Reiniciar o computador é uma forma de limpar a memória (RAM) e garantir que quaisquer processos e serviços problemáticos sejam encerrados.

O processo de reiniciar o computador fecha todos os aplicativos e programas de software que estão em execução no momento. Isso inclui os aplicativos em execução na barra de tarefas e os serviços que estão em execução em segundo plano.

ADVERTÊNCIA: Antes de reiniciar o computador, certifique-se de marcar como favoritas as páginas da Web abertas e salvar quaisquer planilhas, documentos ou outros trabalhos abertos que ainda não foram salvos.

Se o problema do leitor de impressões digitais persistir, vá para a próxima etapa e execute uma reinicialização forçada.

Para realizar uma reinicialização forçada, siga estas etapas:

  1. Desligue o computador. Mantenha o botão liga/desliga pressionado por 10 segundos.
  2. Desconecte o adaptador CA ou o cabo de alimentação do computador e remova a bateria (no caso de notebooks Dell com bateria removível).
    Nota: Para os notebooks Dell com bateria não removível, consulte, Como redefinir o relógio em tempo real (RTC) para recuperar seu notebook Dell. No caso de notebooks Dell com baterias removíveis, consulte a documentação do seu notebook Dell para obter instruções passo a passo sobre como remover a bateria com segurança.
    Nota: Em alguns notebooks Dell Latitude, tente recuperar o notebook usando o método ePSA forçado de uma falha no POST ou de inicialização. Saiba Como usar o ePSA forçado para recuperar PCs Dell Latitude de uma falha de POST ou inicialização.
  3. Desconecte todos os dispositivos não essenciais, como unidades USB, impressoras, webcams e cartões de mídia (SD/xD), exceto o teclado e o mouse.
  4. Mantenha o botão liga/desliga pressionado de 15 a 20 segundos para remover toda a energia restante.
  5. Conecte o cabo de alimentação (para desktops Dell), o adaptador CA e a bateria (para notebooks Dell).
  6. Ligue o computador.
  7. Tente fazer login no Windows usando o leitor de impressões digitais. Se o problema do leitor de impressões digitais não for resolvido, vá para a próxima etapa e atualize o BIOS e os drivers de dispositivo.

A Dell Technologies recomenda a atualização dos drivers de dispositivo e do BIOS como parte do seu ciclo de atualização programado. As atualizações de drivers de dispositivo e do BIOS podem conter aprimoramentos ou alterações de recursos que ajudarão a manter o software do seu sistema atualizado e compatível com outros módulos do computador (hardware e software) e garantirão maior estabilidade.

  1. Faça download e instale a atualização mais recente do BIOS ou UEFI. Consulte nosso guia de atualizações do BIOS da Dell.
  2. Faça download e instale os drivers de dispositivo mais recentes. Saiba Como fazer download e instalar os drivers Dell. Se o leitor de impressões digitais estiver em dispositivos que não são da Dell, como mouse, teclado ou scanner de impressão digital, acesse o site dos fabricantes dos dispositivos para obter os drivers mais recentes.
  3. Depois de instalar os drivers mais recentes, reinicie o computador e tente fazer log-in no Windows usando o leitor de impressões digitais.

Se o problema do leitor de impressões digitais não for resolvido, vá para a próxima etapa e execute a solução de problemas de hardware e dispositivos do Windows.

O Windows 11 e o Windows 10 incluem diversas soluções de problemas que podem ajudar você a resolver vários problemas do computador. Você pode executar a Solução de problemas de hardware e dispositivos para permitir que o Windows verifique e resolva quaisquer problemas comuns com o leitor de impressões digitais do computador.

Para executar a Solução de problemas de hardware e dispositivos no Windows:

  1. Pressione as teclas logotipo do Windows + R para abrir a caixa de diálogo Executar.
  2. Digite msdt.exe -id DeviceDiagnostic e pressione a tecla Enter.
  3. Na janela Hardware e dispositivos, clique em Avançar.
  4. Aguarde até que o Windows verifique se há problemas no computador. Se algum problema for detectado, siga as instruções na tela para aplicar as correções recomendadas.
  5. Reinicie o computador e tente fazer log-in no Windows usando o leitor de impressões digitais.

Se o problema do leitor de impressões digitais não for resolvido, vá para a próxima etapa e execute um teste de diagnóstico de hardware no leitor de impressões digitais.

Para determinar se o leitor de impressões digitais apresenta um problema de hardware, execute um teste de diagnóstico de hardware.

  1. Acesse https://www.dell.com/support/home/home/index/fingerprintreader
  2. Siga as instruções na tela para concluir o teste de hardware.
    Nota: Se o SupportAssist não estiver instalado no seu computador, siga os prompts para fazer download e instalá-lo.
  3. Se houver aprovação no teste de hardware, reinicie o computador e tente fazer log-in no Windows usando o leitor de impressões digitais.
  4. Se o teste de hardware for reprovado, entre em contato com o suporte técnico Dell para obter as opções de reparo disponíveis em sua região.

Se o teste de hardware for aprovado, mas o problema do leitor de impressões digitais não for resolvido, vá para a próxima etapa e instale as atualizações mais recentes do Windows.

As atualizações do Windows podem dar suporte ao seu sistema operacional Windows de várias maneiras. As atualizações do Windows podem resolver problemas específicos, oferecer proteção contra ataques mal-intencionados ou até mesmo adicionar novos recursos no sistema operacional.

Para fazer download e instalar as atualizações mais recentes do Windows no Windows 11, Windows 10 ou Windows 8 (8.1), siga estas etapas:

  1. No Windows, procure e abra a opção Verificar se há atualizações.
  2. Em Windows Update, clique em Verificar se há atualizações ou Baixar agora.
  3. Depois de fazer download e instalar as atualizações, reinicie o computador.
  4. Tente fazer login no Windows usando o leitor de impressões digitais.

Se o problema do leitor de impressões digitais não for resolvido, vá para a próxima etapa e execute uma restauração do sistema no Windows.

A restauração do sistema é uma ferramenta integrada do Windows, desenvolvida para proteger e reparar o sistema operacional. Quando algo errado ocorre com o seu computador, a restauração do sistema deve ser usada antes de restaurar o sistema operacional com as configurações padrão de fábrica.

Saiba Como usar a Restauração do Sistema no Microsoft Windows.

Depois de realizar uma restauração do sistema, reinicie o computador e tente fazer log-in no Windows usando o leitor de impressões digitais.

Se o problema do leitor de impressões digitais não for resolvido, vá para a próxima etapa e tente criar uma nova conta de usuário no Windows.

Um problema com sua conta de usuário atual também pode fazer com que determinados recursos do Windows parem de funcionar. Isso geralmente acontece quando os arquivos da sua conta de usuário estão corrompidos. Se você suspeitar que esse é o caso, crie e alterne para uma nova conta de usuário para corrigir o problema.

Para criar uma nova conta de usuário:

  1. No Windows, pesquise e abra Outros usuários.
  2. Em Outros usuários, clique em Adicionar conta.
  3. Na janela da conta da Microsoft, clique em Não tenho as informações de entrada dessa pessoa e siga as instruções exibidas na tela para criar uma nova conta de usuário.
  4. Configure o login com impressão digital do Windows Hello para a nova conta de usuário e verifique se você consegue fazer login com sua impressão digital.
  5. Se o log-in com impressão digital funcionar, continue usando a nova conta de usuário e copie seus arquivos pessoais para a nova conta de usuário.

Se o problema com a impressão digital não for resolvido, vá para a próxima etapa e redefina o Windows com as configurações de fábrica ou reinstale-o.

Se as etapas de solução de problemas acima não resolveram o problema, você pode tentar, como um último recurso, restaurar o computador com as configurações padrão de fábrica.

Os computadores Dell são criados com uma pequena quantidade de espaço em disco rígido reservado para reinstalar o sistema operacional. Esse método é a maneira mais fácil de restaurar o computador à condição de fábrica. O processo de restauração exclui todos os dados do usuário do computador, portanto, faça backup de todos os seus arquivos antes de iniciar esse processo.

ADVERTÊNCIA: A reinstalação do sistema operacional resultará na perda permanente de todos os dados do computador. A Dell Technologies recomenda que você faça backup de todos os dados pessoais, incluindo, sem limitação, imagens, documentos, mensagens de e-mail, contatos, favoritos do navegador, músicas, vídeos etc., em um dispositivo de armazenamento externo.

Saiba como Redefinir, restaurar ou reinstalar o Microsoft Windows em um computador Dell.

Informazioni aggiuntive

Outros problemas do leitor de impressões digitais

Não é possível fazer login usando o leitor de impressões digitais (Windows Hello)

Se você não conseguir fazer login usando o leitor de impressões digitais com o Windows Hello, tente executar as etapas a seguir para redefinir as configurações do Windows Hello.
  1. No Windows, pesquise e abra Opções de entrada.
  2. Em Impressão digital do Windows Hello, clique em Configurar.
  3. Siga as instruções na tela para configurar o leitor de impressões digitais.
  4. Pressione o logotipo do Windows + a tecla L para bloquear o Windows, confirme se a opção de login com o leitor de impressões digitais é exibida na tela de bloqueio do Windows e, em seguida, faça login no Windows.
  5. Se a opção de log-in com impressão digital não estiver disponível, execute o Windows Update. No Windows, procure e abra a opção Verificar se há atualizações. O Windows faz download e instala automaticamente as atualizações disponíveis.
  6. Repita as etapas de 1 a 4 para configurar o leitor de impressões digitais novamente.

Não é possível configurar o leitor de impressões digitais

Se você não conseguir configurar o leitor de impressões digitais, tente as etapas a seguir.
  1. No Windows, pesquise e abra Opções de entrada
  2. Se o botão Configurar estiver disponível em Impressão digital do Windows Hello, clique em Configurar e siga as instruções na tela. Se o botão Configurar não estiver disponível, vá para a próxima etapa.
  3. No Windows, pesquise e abra o Gerenciador de dispositivos
  4. Clique na seta ao lado de Dispositivos biométricos para expandir a categoria. Verifique se o leitor de impressões digitais está disponível.
  5. Se o leitor de impressões digitais não estiver disponível, clique na seta ao lado de Dispositivos desconhecidos para ver se o leitor de impressões digitais está listado nessa categoria. Se o leitor de impressões digitais não estiver listado no Gerenciador de dispositivos, tente as etapas de solução de problemas do leitor de impressões digitais listadas acima.

Solução de outros problemas e outras falhas do leitor de impressões digitais

Os artigos a seguir apresentam diretrizes gerais para identificar e solucionar problemas com o leitor de impressão digital:

Voltar ao início

 


Solução de problemas do Dell Encryption

Os artigos a seguir fornecem orientações para solucionar problemas do Dell Encryption:

Voltar ao início


Solução de problemas específicos com o software de segurança

Os seguintes artigos fornecem orientação para a identificação e a solução de problemas específicos com o software de segurança:

Voltar ao início


Segurança

Voltar ao início


Criptografia

Voltar ao início


Artigos recomendados

Aqui estão alguns artigos recomendados relacionados a este tópico que podem ser de seu interesse.


Obtenha informações gerais e orientações para proteger seu sistema/seus dados na página Segurança e antivírus.Obtenha informações gerais e orientações para proteger seu sistema/seus dados na página Segurança e antivírus.

Prodotti interessati

Dell Encryption, Dell Protected Workspace, Dell Threat Defense, Dell Endpoint Security Suite Pro, Dell Endpoint Security Suite Enterprise
Proprietà dell'articolo
Numero articolo: 000145478
Tipo di articolo: Solution
Ultima modifica: 03 apr 2024
Versione:  18
Trova risposta alle tue domande dagli altri utenti Dell
Support Services
Verifica che il dispositivo sia coperto dai Servizi di supporto.