Passa al contenuto principale
  • Effettua gli ordini in modo rapido e semplice
  • Visualizza gli ordini e monitora lo stato della spedizione
  • Crea e accedi a un elenco dei tuoi prodotti

Monitor Dell ST2220T – rozwiązywanie problemów

Riepilogo: Wykonaj poniższe czynności, aby rozwiązać problemy z kursorem na Dell monitora dotykowy ST2220T.

Questo articolo si applica a Questo articolo non si applica a Questo articolo non è legato a un prodotto specifico. Non tutte le versioni del prodotto sono identificate in questo articolo.

Sintomi

Kursor na Dell monitora dotykowy ST2220T może powodować następujące problemy: kursor nie śledzi palca lub kursor przesunie się w sposób niestabilny.

Causa

Dell kursora monitora ekranu dotykowego ST2220T

Risoluzione


Kursor nie śledzi palca

  1. 1. Uruchom ponownie komputer, a następnie Dell Wyłącz monitor ST2220T i włącz go ponownie.
  2. Jeśli nie rozwiąże to problemu, Kalibrowanie monitora. Przejdź do menu Start, programy, Panel sterowania, sprzęt & dźwięk, Tablet PCi Kalibrowanie.
  3. Dotknij palcem lub rysikiem ekranowym na środku czarnego krzyża, aż zostanie przesunięty.
  4. Wskaźnik zostanie przesunięty do piętnastu pozostałych pozycji w kolejności pierwszej kalibracji i trzy inne pozycje w kolejności, jeśli poprzednie dane kalibracji są już zapisane.
  5. Umieść skalibrowane dane, aby dokończyć procedurę.

Kursor przesunie się w sposób niestabilny

  1. Upewnij się, że nic nie blokuje optyki ekranu dotykowego. W górnych rogach i lewym dolnym rogu ekranu znajdują się trzy czujniki, które potrzebują niezakłóconych widoków na powierzchni wyświetlacza do przeciwnych krawędzi ekranu.
  2. Wyczyść powierzchnię panelu i krawędzie ekranu.
  3. Jeśli wykonanie powyższych czynności nie przyniesie efektu, uruchom ponownie komputer, a następnie Wyłącz monitor ST2220T i włącz go ponownie.

Prodotti interessati

Dell ST2220T

Prodotti

Dell ST2220T
Proprietà dell'articolo
Numero articolo: 000145293
Tipo di articolo: Solution
Ultima modifica: 20 mag 2021
Versione:  4
Trova risposta alle tue domande dagli altri utenti Dell
Support Services
Verifica che il dispositivo sia coperto dai Servizi di supporto.