Passa al contenuto principale
  • Effettua gli ordini in modo rapido e semplice
  • Visualizza gli ordini e monitora lo stato della spedizione
  • Crea e accedi a un elenco dei tuoi prodotti

Ztráta připojení k síti Ethernet při spouštění PXE pomocí adaptéru USB Type-C na Ethernet

Riepilogo: Řešení problémů se ztrátou připojení k síti Ethernet nebo LAN při použití spouštění PXE s adaptérem USB-C na Ethernet.

Questo articolo si applica a   Questo articolo non si applica a 

Sintomi

Ztráta připojení k síti Ethernet během vytváření bitové kopie.

POZNÁMKA: V tomto článku se doporučuje mít obsáhlé praktické znalosti o implementaci bitových kopií Windows pomocí nástroje Microsoft SCCM 2012 nebo MDT 2013.

Pokud ve svém notebooku Dell provádíte spouštění PXE pomocí adaptéru USB Type-C na Ethernet (hardwarový klíč, DA200, dok WD15 atd.), při restartování počítače může během procesu vytváření bitové kopie dojít ke ztrátě síťového připojení.

Pokud adaptér odpojíte od portu USB Type-C a znovu jej připojíte a vyberete možnost „Try again“, připojení se obnoví.

Causa

Tento problém způsobuje ovladač Realtek Ethernet. Problém pomůže vyřešit aktualizace ovladače Realtek Ethernet na nejnovější verzi.

Risoluzione

Potvrzeným řešením tohoto problému je aktualizace ovladače RealTek 10.12.1007.2016 do bitové kopie prostředí před spuštěním systému Windows 10 (PE) pro nástroj System Center Configuration Manager (SCCM) 2012 i sadu Microsoft Deployment Toolkit (MDT) 2013.

Pomocí tohoto hypertextového odkazu si stáhněte nejnovější ovladač USB GBD a začleňte aktualizovaný ovladač sítě Ethernet do spouštěcí bitové kopie.

Prodotti interessati

Dell Adapter USB-C To Ethernet, Dell Adapter - USB-C to HDMI/VGA/Ethernet/USB 3.0 DA200
Proprietà dell'articolo
Numero articolo: 000144650
Tipo di articolo: Solution
Ultima modifica: 05 dic 2023
Versione:  9
Trova risposta alle tue domande dagli altri utenti Dell
Support Services
Verifica che il dispositivo sia coperto dai Servizi di supporto.
Proprietà dell'articolo
Numero articolo: 000144650
Tipo di articolo: Solution
Ultima modifica: 05 dic 2023
Versione:  9
Trova risposta alle tue domande dagli altri utenti Dell
Support Services
Verifica che il dispositivo sia coperto dai Servizi di supporto.