Passa al contenuto principale
  • Effettua gli ordini in modo rapido e semplice
  • Visualizza gli ordini e monitora lo stato della spedizione
  • Crea e accedi a un elenco dei tuoi prodotti
  • Gestisci i siti, i prodotti e i contatti per livello di prodotto di Dell EMC tramite l'amministrazione della società.

Biały szum z głośników wybranych notebooków Inspiron

Riepilogo: Ten artykuł zawiera informacje na temat rozwiązywania problemów z szumami statycznymi w notebooku Inspiron.

Questo articolo si applica a   Questo articolo non si applica a 

Sintomi

Podczas odtwarzania muzyki może wystąpić coś, co można określić jako "szum statyczny" z wbudowanych głośników wybranych notebooków Inspiron. Można to również zaobserwować na słuchawkach podłączonych do komputera.

Causa

Ten problem można rozwiązać, przełączając sterownik audio Realtek na sterownik natywny systemu Windows (urządzenie audio High Definition Audio). Aby przełączyć sterownik dźwięku, wykonaj poniższe czynności.

Risoluzione

  1. Przejdź do Menedżera urządzeń.
  2. Rozwiń Kontrolery dźwięku, wideo i gier.
  3. Kliknij prawym przyciskiem myszy RealtekAudio, a następnie kliknij Aktualizuj sterownik.
  4. Kliknij Przeglądaj mój komputer w poszukiwaniu oprogramowania sterownika.
  5. Kliknij Pozwól mi wybrać z listy dostępnych sterowników na moim komputerze.
  6. Wybierz Urządzenie zgodne ze standardem High Definition Audio, a następnie kliknij Dalej, aby ukończyć ten proces.
UWAGA: Jeśli zostanie wyświetlony komunikat, że sterownik może być niestabilny lub niezalecany, kliknij przycisk Tak i kontynuuj, aby zainstalować wybrany sterownik.

Jeśli to nie rozwiąże problemu z dźwiękiem, zapoznaj się z artykułem bazy wiedzy firmy Dell Rozwiązywanie problemów z dźwiękiem.

Informazioni aggiuntive

Prodotti interessati

Inspiron 13 5378 2-in-1, Inspiron 13 5379 2-in-1, Inspiron 7373 2-in-1, Inspiron 14 7460, Inspiron 15 3565, Inspiron 15 Gaming 5577, Inspiron 15 Gaming 7567, Inspiron 7570, Inspiron 7573 2-in-1
Proprietà dell'articolo
Numero articolo: 000141039
Tipo di articolo: Solution
Ultima modifica: 07 ago 2024
Versione:  8
Trova risposta alle tue domande dagli altri utenti Dell
Support Services
Verifica che il dispositivo sia coperto dai Servizi di supporto.
Proprietà dell'articolo
Numero articolo: 000141039
Tipo di articolo: Solution
Ultima modifica: 07 ago 2024
Versione:  8
Trova risposta alle tue domande dagli altri utenti Dell
Support Services
Verifica che il dispositivo sia coperto dai Servizi di supporto.