Inhaltsverzeichnis:
- kompatiblen Systeme
- Setup
- Tastenfunktionen
- Fehlerbehebung
- Häufig gestellte Fragen (FAQs)
kompatiblen Systeme
Der Dell Active Pen PN338M wird von den folgenden Dell Notebooks unterstützt:
- Inspiron 5378 2-in-1 *
- Inspiron 5379 2-in-1 *
- Inspiron 5482 2-in-1
- Inspiron 5578 2-in-1 *
- Inspiron 5579 2-in-1 *
- Inspiron 5582 2-in-1
- Inspiron 7370 (nur Touchscreen)
- Inspiron 7373 2-in-1
- Inspiron 7378 2-in-1 *
- Inspiron 7386 2-in-1
- Inspiron 7570 (nur Touchscreen)
- Inspiron 7573 2-in-1
- Inspiron 7579 2-in-1 *
- Inspiron 7586 2-in-1
- Latitude 3190 2-in-1
- Latitude 3390 2-in-1 (nur ausgewählte Konfigurationen. Klicken Sie hier, um zu erfahren, ob Ihr System den Stift unterstützt.)
HINWEIS:
* Die Modelle sind sowohl mit Displays ausgestattet, die den Pen unterstützen, als auch mit solchen, die den Pen nicht unterstützen. Nur Modelle mit dem Etikett "Unterstützt Active Pen" unterstützen den Stift.
HINWEIS: Der Stift wurde nur mit den Systemen oben getestet. Systeme, die nicht aufgelistet sind, bieten keine Unterstützung für den Stift.
Zurück zum Anfang
Setup
Laden Sie das Schnellstarthandbuch für den Dell Active Pen PN338M unter diesem Link herunter und befolgen Sie die Anweisungen zum Einrichten des Stifts.
HINWEIS: Sobald die Batterie eingelegt ist, kann der Stift sofort zum Schreiben verwendet werden. Es gibt keine Bluetooth-Funktion für diesen Stift.
Zurück zum Anfang
Tastenfunktionen
Drucktaste |
Funktionalität |
1 – Untere Drucktaste |
- Löschen: Drücken und halten Sie sie gedrückt, und löschen Sie dann durch Ziehen über den Bildschirm Inhalte.
|
2 – Obere Drucktaste |
- Klick mit der rechten Maustaste: Bildschirm mit Stiftspitze berühren, dann die Taste drücken und halten, um das Kontextmenü anzuzeigen.
- Auswählen: Halten Sie die Taste gedrückt, und ziehen Sie die Stiftspitze über den Bildschirm, um Inhalte auszuwählen.
|
Zurück zum Anfang
Fehlerbehebung
Probleme |
Mögliche Ursachen |
Mögliche Lösungen |
Der Stift funktioniert nicht |
System wird nicht unterstützt. |
Weitere Informationen finden Sie in der Liste derkompatiblen Systeme. |
Akku falsch eingesetzt. |
Stellen Sie sicher, dass der Akku mit dem positiven Pol in Richtung innen eingesetzt ist. |
Akku ist fast leer. |
Legen Sie einen neuen Akku ein. |
Zurück zum Anfang
Häufig gestellte Fragen (FAQs)
- Wie kann ich den Stift über Bluetooth mit meinem System koppeln?
Es gibt KEINE Bluetooth-Funktion für diesen Stift.
- Welcher Batterietyp wird empfohlen?
Für diesen Stift wird eine Alkaline-Batterie empfohlen. Für den Stift wird 1 AAAA-Batterie benötigt.
- Wie kann ich die Batterielaufzeit erhöhen?
Um die Lebendsdauer der Batterie zu verlängern, stellen Sie sicher, dass die Spitze nicht gedrückt wird, wenn der Stift nicht verwendet wird. Achten Sie zum Beispiel darauf, dass der Stift sicher aufbewahrt ist, damit die Spitze nicht versehentlich gedrückt wird. Das Drücken der Spitze entspricht dem Schreiben und leert die Batterie.
- Verfügt der Stift über eine Option zum Ausschalten?
Der Stift verfügt über keine Option zum Ausschalten. Wenn der Stift nicht im Schreibmodus ist, ist der Stromverbrauch niedriger.
- Welche Informationen sind erforderlich, wenn Sie sich an den technischen Support von Dell wenden?
Halten Sie folgenden Informationen bereit, wenn Sie sich an den technischen Support von Dell wenden:
- Bestellnummer
- System-Service-Tag
- Die PPID finden Sie auf der Verpackung oder auf dem Etikett im Stift. Die PPID beginnt mit CN.
Zurück zum Anfang