Passa al contenuto principale
  • Effettua gli ordini in modo rapido e semplice
  • Visualizza gli ordini e monitora lo stato della spedizione
  • Crea e accedi a un elenco dei tuoi prodotti

TPM-alternativet mangler i BIOS-systemoppsettet på Latitude, Precision eller XPS

Riepilogo: Alternativet Trusted Platform Module (TPM) kan mangle i BIOS-systemoppsettet eller Windows-operativsystemet på Dell Latitude-, Dell Precision- eller XPS-systemet. Følg trinnene som er forklart i denne artikkelen, for å løse dette problemet. ...

Questo articolo si applica a   Questo articolo non si applica a 

Sintomi

Du kan støte på en situasjon der alternativet Trusted Platform Module (TPM 2.0) mangler fra BIOS-oppsettskjermbildet, Sikkerhet-alternativet, eller der ingen TPM er til stede ved kjøring av Trusted Platform Module-administreringskonsollen fra Microsoft (TPM.msc) i Windows.

Dette problemet kan bli åpenbart som et resultat av en BitLocker-gjenopprettingsmelding.

MERK: Dette gjelder bare for plattformer som støtter eller kan byttes til TPM 2.0. (Skylake og nyere systemer.)

På datamaskiner med krypterte harddisker installert kan du også oppleve en situasjon uten oppstart hvis TPM-alternativet mangler. Kontroller BIOS-innstillingene for å forsikre deg om at TPM ikke mangler. Følg trinnene nedenfor for å løse problemet med manglende TPM hvis det oppstår et oppstartsproblem på en kryptert harddisk.

Causa

Ingen informasjon om årsak.

Risoluzione

MERK: Dell Technologies anbefaler at hele installasjonsbasen for aktuelle systemer oppdateres, ikke bare systemer som har problemer med TPM.

Hvis du bruker UEFI-oppstartsmodus, anbefales det å laste ned og installere den nyeste TPM 2.0-fastvareversjonen fra Dell Support-nettstedet på de aktuelle systemene. Fastvaren er plassert under Sikkerhet-kategorien på listen over drivere. Denne nye TPM 2.0-fastvaren skal forhindre at dette problemet oppstår i fremtiden.

Hvis du bruker en eldre oppstartsmodus, må du laste ned og installere den nyeste TPM 1.2-fastvareversjonen fra Dell-nettstedet for drivere og nedlastinger på de aktuelle systemene. Fastvaren er plassert under Sikkerhet-kategorien på listen over drivere.

MERK: Søk etter drivere på Dell Support-nettstedet etter systemmodell, ikke etter service-ID-en. Det kan nemlig hende at TPM-fastvarefilene ikke vises, avhengig av service-ID-rettigheten.

Hvis TPM ikke er til stede, kan du prøve følgende feilsøkingstrinn:

  1. Oppdater system-BIOS til den nyeste versjonen som er tilgjengelig på Dell-nettstedet for drivere og nedlastinger.
  2. Slå av datamaskinen, koble fra strømkabelen og la datamaskinen være frakoblet i ca. 30 sekunder.
  3. Koble datamaskinen til strøm igjen, og start opp i BIOS-oppsettet med F12-menyen for engangsoppstart.
    MERK: For å sikre at TPM er aktivert, må du trykke på F2 for å åpne Systemoppsett. Gå deretter til delen Sikkerhet og kontrollerer at TPM er satt til På under TPM-sikkerhetsinnstillingene.
  4. Hvis TPM er gjenopprettet, fortsetter du med normal systemdrift.
  5. Hvis TPM fortsatt mangler i BIOS-oppsettet, kan du kontakte teknisk støttei Dell.

Informazioni aggiuntive

Prodotti interessati

Latitude

Prodotti

XPS, Mobile Workstations