Passa al contenuto principale
  • Effettua gli ordini in modo rapido e semplice
  • Visualizza gli ordini e monitora lo stato della spedizione
  • Crea e accedi a un elenco dei tuoi prodotti

컴퓨터에 따라 키 입력을 사용하여 화면을 회전할 수 있음

Riepilogo: 대부분의 컴퓨터에는 키 입력을 사용하여 화면을 회전할 수 있는 인텔 그래픽 어댑터가 장착되어 있습니다.

Questo articolo si applica a Questo articolo non si applica a Questo articolo non è legato a un prodotto specifico. Non tutte le versioni del prodotto sono identificate in questo articolo.

Sintomi

인텔 그래픽 유틸리티는 키 입력을 활성화 또는 비활성화하여 화면을 회전하는 데 사용됩니다.

화면을 회전하는 데 사용할 수 있는 옵션은 다양하며 지원되지 않을 수 있습니다.

Causa

사용 가능한 옵션과 활성화 방법을 확인하려면 다음 단계를 수행하십시오.

Risoluzione

컴퓨터에 설치된 프로세서 세대에 따라 컴퓨터에 설치된 인텔 그래픽 유틸리티가 결정됩니다.

  • 5세대 인텔® Core Processors 또는 그 이전 버전을 사용하는 컴퓨터에는 인텔 Graphics Control Panel이 사용됩니다.
  • 6세대 인텔® Core Processors 이상이 장착된 컴퓨터의 경우 인텔 Graphics Control Panel이 제거되었으며 인텔 Graphics Command Center로 대체되었습니다.

 

컴퓨터의 프로세서가 몇 세대인지 모르십니까? 인텔 기술 자료 문서 인텔® Core™ Processors 세대를 찾는 방법을 참조하십시오. 외부 링크

자세한 내용은 인텔 기술 자료 문서 인텔® Graphics Command Center를 설치하는 방법을 참조하십시오. 외부 링크

목록에서 해당 프로그램을 선택합니다.

  1. 인텔 Graphics Command Center
  2. 인텔 Graphics Control Panel

1. 인텔 Graphics Command Center

  1. Windows(Windows 버튼)> 키를 누른 상태에서 q> 키를 누릅니다.

  2. 검색 상자에 intel을 입력합니다.

  3. 프로그램 목록에서 Intel® Graphics Command Center를 선택합니다.

  4. System을 선택합니다.

  5. Hotkeys 탭에 있는지 확인합니다.

  6. Enable 또는 Disable을 선택하여 핫키 기능을 활성화하거나 비활성화합니다.

  7. 드롭다운 메뉴를 사용하여 사용할 화면 회전 핫키에 또는 를 사용할지 선택합니다.

  8. Graphics Command Center를 닫습니다.

맨 위로 이동


2. 인텔 Graphics Control Panel

인텔 Graphics Control Panel에서 이 기능을 비활성화하려면 설치된 버전에 따라 소프트웨어를 열기 위해 몇 가지 옵션을 시도해야 할 수도 있습니다.

  • 옵션 1:
    1. Windows(Windows 버튼)> 키를 누른 상태에서 q> 키를 누릅니다.

    2. 검색 상자에 intel을 입력합니다.

    3. 프로그램 목록에서 Intel® Graphics and Media Control Panel을 터치하거나 클릭하고 단계 A로 이동합니다.

  • 옵션 2:
    1. 데스크탑 화면의 빈 섹션에서 마우스 오른쪽 버튼을 클릭한 다음 Intel® Graphics Settings를 선택하고 단계 A로 이동합니다.
  1. 컨트롤 패널이 열리면 Option and Support 옵션을 선택합니다.

  2. Hot Key Manager 탭을 선택합니다.

  3. 이 페이지에서 키 입력을 할당하여 사용 가능한 옵션을 실행하거나 모든 핫키를 비활성화할 수 있습니다.

  4. Apply 또는 OK를 클릭한 다음 확인 메시지가 나타나면 Yes를 클릭합니다.

맨 위로 이동


Informazioni aggiuntive


보증 이외 지원 보증이 만료되었습니까? 걱정하지 마십시오. Dell.com/support 웹사이트를 방문하여 Dell 서비스 태그를 입력하고 서비스를 확인하십시오.

참고: 이 서비스는 미국, 캐나다, 영국, 프랑스, 독일, 중국일본의 개인 컴퓨터 고객만 이용할 수 있습니다. 서버 및 스토리지는 해당되지 않습니다.
Proprietà dell'articolo
Numero articolo: 000132039
Tipo di articolo: Solution
Ultima modifica: 20 apr 2022
Versione:  7
Trova risposta alle tue domande dagli altri utenti Dell
Support Services
Verifica che il dispositivo sia coperto dai Servizi di supporto.