Passa al contenuto principale
  • Effettua gli ordini in modo rapido e semplice
  • Visualizza gli ordini e monitora lo stato della spedizione
  • Crea e accedi a un elenco dei tuoi prodotti

Sådan roteres skærmen ved hjælp af tastetryk på Intel-grafik

Riepilogo: Få mere at vide om, hvordan du kan vende skærmen på en bærbar Dell-pc eller rotere din personlige computerskærm med enkle tastetryk. Løs problemer med en omvendt skærm, og juster skærmretningen på enhver Windows-enhed. ...

Questo articolo si applica a Questo articolo non si applica a Questo articolo non è legato a un prodotto specifico. Non tutte le versioni del prodotto sono identificate in questo articolo.

Sintomi

Intel Graphics-hjælpeprogrammet bruges til at aktivere eller deaktivere tastetryk for at rotere skærmen.

De tilgængelige muligheder for at rotere skærmen varierer og understøttes muligvis ikke.

Causa

Udfør følgende trin for at finde ud af, hvilke indstillinger der er tilgængelige, og hvordan du aktiverer dem.

Risoluzione

Afhængigt af hvilken processorgeneration der er i computeren, bestemmer det, hvilket Intel Graphics-hjælpeprogram der installeres på computeren.

  • På computere med en 5. generations Intel® Core-processorer eller ældre bruges Intel Graphics Control Panel.
  • På computere med 6. generations Intel Core-processorer® eller nyere er Intel Graphics Control Panel blevet fjernet og erstattet med Intel Graphics Command Center.

 

Er du ikke sikker på, hvilken processorgeneration der er i din computer? Se Intel Knowledge Base-artiklen Sådan finder du Intel Core-processorgenerationen®™. Ekstern forbindelse

Se Intel Knowledge Base-artiklen Sådan installerer du Intel® Graphics Command Center for at få flere oplysninger. Ekstern forbindelse

Vælg det tilsvarende program fra listen.

  1. Intel Graphics Command Center
  2. Intel-grafikkontrolpanel

1. Intel Graphics Command Center

  1. Tryk på tasten Windows (Windows-knap), og hold den nede, og tryk derefter på tasten Q.

  2. Skriv intel i feltet Søg.

  3. Vælg Intel® Graphics Command Center på listen over programmer.

  4. Vælg System.

  5. Sørg for, at du er på fanen Genvejstaster .

  6. Vælg for at aktivere eller deaktivere genvejstastfunktionen.

  7. Brug rullemenuen til at vælge, om du vil bruge Ctrl + Alt eller Ctrl + Shift til den genvejstast til skærmrotation, du vil bruge.

  8. Luk Graphics Command Center.

Tilbage til toppen


2. Intel-grafikkontrolpanel

For at deaktivere denne funktion i Intel Graphics Control Panel kan det kræve, at du prøver et par muligheder for at åbne softwaren afhængigt af den installerede version.

  • Mulighed et:
    1. Tryk på tasten Windows (Windows-knap), og hold den nede, og tryk derefter på tasten Q.

    2. Skriv intel i feltet Søg.

    3. Tryk eller klik på Intel® Graphics and Media Control Panel på listen over programmer, og fortsæt til trin A.

  • Mulighed to:
    1. Højreklik på en tom del af skrivebordsskærmen, og vælg derefter Intel-grafikindstillinger®, og fortsæt til trin A.
  1. Når kontrolpanelet åbnes, skal du vælge indstillingen Option og Support .

  2. Vælg fanen Hot Key Manager .

  3. Fra denne side kan du tildele nøglestokes til at vedtage de tilgængelige muligheder eller Deaktiver alle genvejstaster.

  4. Klik på Anvend eller OK, og klik derefter på Ja , hvis bekræftelsen vises.

Tilbage til toppen


Informazioni aggiuntive


Support uden for garantien Er garantien udløbet? Intet problem. Gå til webstedet Dell.com/support, og indtast din Dell-servicekode for at se vores tilbud.

BEMÆRK: Tilbud er kun tilgængelige for pc-kunder i USA, Canada, Storbritannien og Nordirland, Frankrig, Tyskland, Kina og Japan. Server og storage er ikke omfattet.

Prodotti interessati

Alienware, Inspiron, OptiPlex, Vostro, XPS, G Series, G Series, Alienware, Inspiron, Latitude, Dell Pro Rugged, Vostro, XPS, Fixed Workstations, Mobile Workstations
Proprietà dell'articolo
Numero articolo: 000132039
Tipo di articolo: Solution
Ultima modifica: 23 nov 2024
Versione:  9
Trova risposta alle tue domande dagli altri utenti Dell
Support Services
Verifica che il dispositivo sia coperto dai Servizi di supporto.