Passa al contenuto principale
  • Effettua gli ordini in modo rapido e semplice
  • Visualizza gli ordini e monitora lo stato della spedizione
  • Crea e accedi a un elenco dei tuoi prodotti

Comment trouver des pilotes pour les appareils à l’aide d’un ID matériel

Riepilogo: Suivez les instructions ci-dessous pour vous aider à trouver des pilotes pour votre système Dell à l’aide de l’option ID matériel.

Questo articolo si applica a Questo articolo non si applica a Questo articolo non è legato a un prodotto specifico. Non tutte le versioni del prodotto sono identificate in questo articolo.

Sintomi

Recherche de pilotes pour votre système Dell à l’aide de l’ID matériel du gestionnaire de périphériques

Causa

Mise à jour des pilotes à l’aide de l’ID matériel

Risoluzione

 
 

L’ID matériel d’un appareil Windows peut être trouvé dans le gestionnaire de périphériques Windows. Pour vérifier l’ID matériel d’un appareil, procédez comme suit : 

  1. Ouvrez le gestionnaire de périphériques à partir du panneau de configuration. Vous pouvez également saisir « devmgmt.msc » dans la fenêtre Exécuter, depuis le menu Démarrer.

  2. Dans le gestionnaire de périphériques, cliquez avec le bouton droit sur l’appareil, puis sélectionnez Propriétés dans le menu contextuel.
  3. Sélectionnez l’onglet Détails.
  4. Sélectionnez les ID matériel dans la liste déroulante.

SLN121527_en_US__11335260977079.hardware-id

Il peut y avoir plusieurs ID matériel pour un même appareil. Le premier de la liste est l’identificateur le plus spécifique, les suivants sont des identificateurs plus génériques. Cela permet de sélectionner un pilote de périphérique en fonction d’une correspondance avec l’un de ces ID matériels.
Dans cet exemple, le fabricant de matériel est Realtek. Il est identifié par le code VEN_10EC.
Un ID matériel se présente généralement sous la forme <BUS>\<ID FOURNISSEUR>et<ID APPAREIL>et<ID supplémentaires>.
L’ID fournisseur est indiqué par les quatre caractères après VEN_.
L’ID appareil est indiqué par les quatre caractères après DEV_.

L’ID matériel est disponible pour les appareils pour lesquels les pilotes sont déjà installés, pour les appareils inconnus et les appareils non reconnus.

Vous pouvez également utiliser l’ID matériel d’un appareil pour trouver des pilotes correspondants en effectuant une recherche dans le
catalogue Microsoft Update Lien externe.

SLN121527_en_US__11335260977079.hardware-id


Si vous n’avez pas trouvé le pilote de périphérique désiré dans le catalogue Microsoft Update, vous pouvez rechercher l’ID de l’appareil concerné pour trouver des pilotes via n’importe quel moteur de recherche. 
 

Support hors garantie Hors garantie ? Aucun problème. Rendez-vous sur le site Web Dell.com/support, puis saisissez votre numéro de série Dell et consultez nos offres.

Remarque : les offres sont uniquement disponibles pour les clients qui possèdent un ordinateur personnel aux États-Unis, au Canada, au Royaume-Uni, en France, en Allemagne et en Chine. Serveur et stockage non applicable.
Proprietà dell'articolo
Numero articolo: 000131022
Tipo di articolo: Solution
Ultima modifica: 06 ago 2024
Versione:  6
Trova risposta alle tue domande dagli altri utenti Dell
Support Services
Verifica che il dispositivo sia coperto dai Servizi di supporto.