Passa al contenuto principale
  • Effettua gli ordini in modo rapido e semplice
  • Visualizza gli ordini e monitora lo stato della spedizione
  • Crea e accedi a un elenco dei tuoi prodotti

Risoluzione dei problemi di rumori provenienti dall'adattatore CA

Riepilogo: L'articolo seguente fornisce informazioni sulla risoluzione dei problemi di rumore e/o ronzio provenienti dall'adattatore CA.

Questo articolo si applica a Questo articolo non si applica a Questo articolo non è legato a un prodotto specifico. Non tutte le versioni del prodotto sono identificate in questo articolo.

Sintomi

Risoluzione del rumore proveniente dall'adattatore per l'alimentazione collegato

 

  1. Scollegare l'adattatore di corrente alternativa (CA) dal notebook o da un altro dispositivo e testare ciascun componente separatamente per verificare la presenza di eventuali rumori e determinarne l'origine.

  2. Provare a inserire l'adattatore o il caricabatterie in un'altra presa elettrica a muro inserendolo direttamente nella presa, senza dispositivo di protezione dalle sovratensioni o gruppo di continuità (UPS), e verificare se produce un rumore.

  3. Scaricare e installare la versione più recente del BIOS per il notebook o il dispositivo disponibile dal sito del Supporto Dell.

  4. Il rumore dall'adattatore CA persiste. Scollegare l'adattatore CA dalla presa e il cavo di alimentazione dall'adattatore. Ricollegare il cavo e l'adattatore CA. Collegare nuovamente il cavo di alimentazione a una presa e verificare la presenza di rumori.

  5. Se il rumore dall'adattatore non è scomparso, la cosa migliore da fare è Contattare il supporto tecnico

  6. Se il rumore persiste con il notebook o il dispositivo, continuare con la risoluzione dei problemi nel seguente articolo:

Causa

Questa sezione non è applicabile a questo articolo.

Risoluzione

Questa sezione non è applicabile a questo articolo.
Proprietà dell'articolo
Numero articolo: 000130860
Tipo di articolo: Solution
Ultima modifica: 10 nov 2023
Versione:  6
Trova risposta alle tue domande dagli altri utenti Dell
Support Services
Verifica che il dispositivo sia coperto dai Servizi di supporto.