Passa al contenuto principale
  • Effettua gli ordini in modo rapido e semplice
  • Visualizza gli ordini e monitora lo stato della spedizione
  • Crea e accedi a un elenco dei tuoi prodotti

Certains écrans Dell Alienware ou de gaming scintillent lorsque la technologie G-SYNC est activée

Riepilogo: Cet article fournit des informations sur un problème de scintillement sur certains écrans Dell Alienware et gaming. Le problème de scintillement se produit lors de la lecture de jeux avec G-SYNC activé en mode Windows sur un ordinateur équipé d’une carte graphique NVIDIA RTX. ...

Questo articolo si applica a Questo articolo non si applica a Questo articolo non è legato a un prodotto specifico. Non tutte le versioni del prodotto sono identificate in questo articolo.

Sintomi

Si vous utilisez un écran de gaming tel que l’écran Dell S2417DG connecté à votre ordinateur, vous remarquerez peut-être un scintillement à l’écran. L’écran ou l’affichage scintille lorsque vous jouez avec G-SYNC activé. Le problème se produit lorsque vous jouez à des jeux en mode Windows.

Produits touchés
  • Dell S2417DG
  • Dell S2716DG ou DGR
  • Alienware AW2518H
  • Alienware AW3418HW
  • Alienware AW3418DW
  • Alienware AW3420DW

Causa

Ce problème est identifié comme un problème de compatibilité entre la technologie G-SYNC de l’écran et les cartes graphiques NVIDIA RTX.

Risoluzione

Pour résoudre le problème de scintillement de l’écran :
  • Passez en mode plein écran chaque fois que vous jouez avec la fonction G-SYNC activée sur l’écran.
  • Désactivez la fonction G-SYNC lorsque vous souhaitez jouer à des jeux en mode Windows. Pour savoir comment activer ou désactiver la fonction G-SYNC, reportez-vous au Guide de l’utilisateur de l’écran Dell.

Prodotti interessati

Alienware 25 Gaming Monitor AW2518H, Alienware 34 Monitor AW3418DW, Alienware 34 Monitor AW3418HW, Alienware AW3420DW, Dell S2417DG, Dell S2716DG
Proprietà dell'articolo
Numero articolo: 000129987
Tipo di articolo: Solution
Ultima modifica: 10 set 2024
Versione:  5
Trova risposta alle tue domande dagli altri utenti Dell
Support Services
Verifica che il dispositivo sia coperto dai Servizi di supporto.