Passa al contenuto principale
  • Effettua gli ordini in modo rapido e semplice
  • Visualizza gli ordini e monitora lo stato della spedizione
  • Crea e accedi a un elenco dei tuoi prodotti

Errore della ventola ePSA "la ventola non risponde correttamente" sui sistemi Precision 5820, 7820 e 7920 Tower e xx20 XL

Riepilogo: L'articolo seguente fornisce informazioni sulla risoluzione dei problemi e sulla risoluzione di un errore ePSA (Enhanced Pre-Boot System Assessment) segnalato come la ventola non risponde correttamente. ...

Questo articolo si applica a Questo articolo non si applica a Questo articolo non è legato a un prodotto specifico. Non tutte le versioni del prodotto sono identificate in questo articolo.

Sintomi

La ventola non risponde correttamente: segnalazioni di errore ePSA sulle workstation Precision xx20 e XL Tower

Precision 7920 Tower Workstation

Diversi proprietari di workstation Precision xx20 Tower e XL Tower hanno segnalato di ricevere il seguente errore della ventola ePSA.

The fan failed to respond correctly

Il problema riguarda i seguenti prodotti:

  • Precision 5820 Tower e XL Tower
  • Precision 7820 Tower e XL Tower
  • Precision 7920 Tower e XL Tower

Causa

Questa sezione non è applicabile a questo articolo.

Risoluzione

I tower Precision xx20 vengono venduti con almeno due ventole come configurazione predefinita. Hai la possibilità di aggiungere tre ventilatori aggiuntivi nel punto vendita. Se la configurazione delle ventole del BIOS non corrisponde all'hardware installato, è possibile ricevere questo errore senza guasti hardware.

  • Controllare la configurazione della ventola del tower e confrontarla con il video e la mappa delle ventole mostrata di seguito:

    Precision Tower 7920: Guida all'instradamento dei cavi

    Durata: 00:25:00 (hh:mm:ss)
    Se disponibili, è possibile scegliere le impostazioni della lingua dei sottotitoli (sottotitoli) utilizzando l'icona CC su questo lettore video.

    Configurazione dell'hardware delle ventole

La seguente procedura di risoluzione dei problemi può identificare se si è verificato un errore hardware:

  1. Accendere il Tower e premere il tasto F2 quando viene visualizzata la schermata iniziale di Dell e accedere alle schermate di configurazione del BIOS.

  2. Scendi lungo l'albero sul lato sinistro dello schermo fino a Generale.

  3. Apri Generale e seleziona Informazioni di sistema per visualizzare le informazioni sul lato destro dello schermo

  4. Scorrere verso il basso utilizzando la barra a destra per trovare le informazioni sulla ventola nella parte inferiore dello schermo.

    Informazioni sulle ventole nel BIOS

  5. Confrontare questo valore con il modo in cui la schermata del BIOS indica che le ventole sono configurate:

  6. Scorrere lungo la struttura ad albero sul lato sinistro della schermata fino a System Configuration.

  7. Aprire System Configuration e visualizzare le opzioni di configurazione della ventola sul lato destro dello schermo selezionando Hard Drive Fans.

    Configurazione delle ventole nel BIOS

  8. Verifica che corrisponda a ciò che hai ordinato e controlla fisicamente se corrisponde a ciò che è installato sul tuo Tower.

  9. Il BIOS corrisponde a quello connesso nel tower?

    • No, non corrisponde. (Escludere che qualcuno abbia prelevato parti dal tower e ricollegare i cavi della ventola.) Modificare la schermata del BIOS in modo che corrisponda a quella installata.

    • , corrispondono. Andare al passaggio successivo.

  10. Se riavvii il tower, l'errore si ripresenta?

  11. Individua il nome della ventola nell'errore e contattaci per ottenere ulteriore assistenza se il problema persiste.

Informazioni aggiuntive

Articoli consigliati

Di seguito sono riportati alcuni articoli consigliati correlati a questo argomento che potrebbero essere di interesse per l'utente.

Prodotti interessati

5820 XL Tower, 7820 XL Tower, 7920 XL Tower, Precision 5820 Tower, Precision 7820 Tower, Precision 7920 Tower
Proprietà dell'articolo
Numero articolo: 000128139
Tipo di articolo: Solution
Ultima modifica: 21 ott 2024
Versione:  6
Trova risposta alle tue domande dagli altri utenti Dell
Support Services
Verifica che il dispositivo sia coperto dai Servizi di supporto.