Passa al contenuto principale
  • Effettua gli ordini in modo rapido e semplice
  • Visualizza gli ordini e monitora lo stato della spedizione
  • Crea e accedi a un elenco dei tuoi prodotti

Ошибка вентилятора ePSA «вентилятор не ответил правильно» на моделях Precision 5820, 7820, 7920 Tower и xx20 XL в корпусе Tower

Riepilogo: В следующей статье приведена информация о поиске и устранении неисправностей и устранении сообщений об ошибках расширенной предзагрузочной оценки системы (ePSA), из-за которых вентилятор не реагирует должным образом. ...

Questo articolo si applica a Questo articolo non si applica a Questo articolo non è legato a un prodotto specifico. Non tutte le versioni del prodotto sono identificate in questo articolo.

Sintomi

Вентилятор не отвечает должным образом: отчеты об ошибках ePSA на рабочих станциях Precision xx20 и XL в корпусе Tower

Рабочая станция Precision 7920 в корпусе Tower

Несколько владельцев рабочих станций Precision xx20 в корпусе Tower и XL в корпусе Tower сообщили о получении следующей ошибки вентилятора ePSA.

Сообщение «The fan failed to respond correctly»

Это касается следующих продуктов:

  • Precision 5820 в корпусе Tower и XL в корпусе Tower
  • Precision 7820 в корпусе Tower и XL в корпусе Tower
  • Precision 7920 в корпусе Tower и XL в корпусе Tower

Causa

Данный раздел не применим к этой статье.

Risoluzione

Компьютеры Precision xx20 в корпусе Tower продаются как минимум с двумя вентиляторами в конфигурации по умолчанию. Вы можете добавить три дополнительных вентилятора в точке продажи. Если конфигурация BIOS для вентиляторов не соответствует установленному оборудованию, эта ошибка может возникнуть без аппаратного сбоя.

  • Проверьте конфигурацию вентиляторов корпуса Tower и сравните ее с видео- и схемой вентиляторов, приведенными ниже.

    Precision 7920 в корпусе Tower: Руководство по прокладыванию кабелей

    Продолжительность: 00:25:00 (чч:мм:сс)
    При наличии языковых настроек для скрытых субтитров (субтитров) можно выбрать с помощью значка CC в этом видеопроигрывателе.

    Конфигурация оборудования вентилятора

Чтобы определить наличие аппаратного сбоя, выполните следующие действия по устранению неисправностей.

  1. Включите корпус Tower и нажмите клавишу F2 , когда появится экран с логотипом Dell, и перейдите на экраны настройки конфигурации BIOS.

  2. Спуститесь вниз по дереву в левой части экрана к пункту «Общие».

  3. Откройте Общие и выберите Информация о системе , чтобы отобразить информацию в правой части экрана

  4. Прокрутите вниз с помощью ползунка справа, чтобы найти информацию о вентиляторе, которая находится в нижней части экрана.

    Информация о вентиляторах в BIOS

  5. Сравните это с тем, как настроены вентиляторы на экране BIOS.

  6. Перейдите вниз по дереву в левой части экрана к пункту System Configuration.

  7. Откройте System Configuration и в правой части экрана выберите Hard Drive Fans.

    Конфигурация вентиляторов в BIOS

  8. Убедитесь, что это соответствует тому, что вы заказали, а затем физически проверьте, соответствует ли это тому, что установлено в вашем корпусе Tower.

  9. Соответствует ли BIOS подключенному компьютеру в корпусе Tower?

    • Нет, не совпадает. (Исключите, что кто-то взял детали из корпуса Tower, и заново подключите кабели вентиляторов.) Измените экран BIOS в соответствии с тем, что вы установили.

    • Да, совпадает. Перейдите к следующему шагу.

  10. При перезагрузке компьютера Tower возвращается ли ошибка?

  11. Найдите вентилятор, указанный в ошибке, и свяжитесь с нами для получения дальнейшей помощи, если она продолжится.

Informazioni aggiuntive

Рекомендуемые статьи

Ниже приведены некоторые рекомендуемые статьи по этой теме, которые могут вас заинтересовать.

Prodotti interessati

5820 XL Tower, 7820 XL Tower, 7920 XL Tower, Precision 5820 Tower, Precision 7820 Tower, Precision 7920 Tower
Proprietà dell'articolo
Numero articolo: 000128139
Tipo di articolo: Solution
Ultima modifica: 21 ott 2024
Versione:  6
Trova risposta alle tue domande dagli altri utenti Dell
Support Services
Verifica che il dispositivo sia coperto dai Servizi di supporto.