Passa al contenuto principale
  • Effettua gli ordini in modo rapido e semplice
  • Visualizza gli ordini e monitora lo stato della spedizione
  • Crea e accedi a un elenco dei tuoi prodotti

Come reimpostare l'orologio in tempo reale (RTC) per ripristinare il sistema desktop Dell

Riepilogo: Questo articolo fornisce informazioni su come reimpostare l'orologio in tempo reale (RTC) su un computer desktop Dell Inspiron, OptiPlex, Dell Precision, Vostro o XPS. In alcuni scenari, la reimpostazione dell'orologio in tempo reale (RTC) può aiutare a ripristinare i computer desktop Dell Inspiron, OptiPlex, Dell Precision, Vostro o XPS in caso di problemi di mancata esecuzione del POST, assenza di alimentazione o mancato avvio. ...

Questo articolo si applica a Questo articolo non si applica a Questo articolo non è legato a un prodotto specifico. Non tutte le versioni del prodotto sono identificate in questo articolo.

Sintomi

Causa

Questa sezione non è applicabile.

Risoluzione

Ripristino dell'orologio in tempo reale (RTC)

La funzione di ripristino dell'orologio in tempo reale (RTC) consente all'utente o a un tecnico dell'assistenza di ripristinare i computer desktop Dell Inspiron, OptiPlex, Dell Precision, Vostro o XPS in caso di problemi come mancata esecuzione del POST, assenza di alimentazione o mancato avvio. Esempi di questi problemi includono:

  • Errore durante il completamento del POST (Power-On Self-Test) con un codice errore del LED di alimentazione (ad esempio 2,2 o 2,6)
  • Nessuna risposta alla schermata iniziale Dell senza funzionalità della tastiera
  • Errore negli aggiornamenti del BIOS
  • Impossibilità di selezionare un dispositivo di avvio

Il ripristino dell'orologio in tempo reale della scheda madre riporta il sistema a uno stato funzionante senza sostituire alcun hardware.

Il ponticello legacy che consentiva un ripristino dell'RTC basato su hardware è stato ritirato su questi modelli.

Avviare il ripristino dell'RTC con il computer spento e collegato all'alimentazione CA. Tenere premuto il tasto di accensione per trenta (30) secondi. Il ripristino dell'RTC si avvia dopo aver rilasciato il tasto di accensione.

NOTA: il ripristino dell'orologio in tempo reale (RTC) è disponibile solo su alcuni PC desktop Dell OptiPlex, Inspiron, Dell Precision, Vostro o XPS. Per i computer desktop che si avviano con la funzionalità di ripristino dell'RTC, vedere la Tabella 1 nella sezione Desktop Dell Inspiron, OptiPlex, Dell Precision, XPS e Vostro dotati di funzionalità di ripristino dell'RTC.
 
NOTA: Il processo di reimpostazione RTC viene interrotto se durante il processo viene rimossa l'alimentazione dal computer o se si tiene premuto il pulsante di accensione per meno di 25 secondi o più di 40 secondi.

Il ripristino dell'RTC apporta le modifiche riportate di seguito.

  • Ripristina le impostazioni predefinite del BIOS.
  • Annulla il provisioning di Intel vPro
    NOTA: l'account vPro e la password dell'amministratore IT sul computer non sono sottoposti a provisioning. Il computer dovrebbe eseguire nuovamente il processo di installazione e configurazione per il collegamento al server vPro.
  • Reimposta la data e l'ora del computer

Durante il processo di ripristino, il computer si riavvia più volte e a seconda di come è configurato. È possibile che venga visualizzata la retroilluminazione della tastiera o altri indicatori LED durante il periodo in cui il tasto di accensione viene tenuto premuto e dopo il suo rilascio. Una volta completato il ripristino, il computer si riavvia e sulla schermata iniziale Dell viene indicato che il ripristino è riuscito.

NOTA: Una volta completato il ripristino RTC, il computer potrebbe non entrare in stato di avvio fino a quando l'ora, la data e le altre impostazioni del BIOS (selezioni dell'unità SATA e così via) non saranno impostate correttamente per l'avvio di Windows. Il mancato avvio subito dopo un ripristino non significa che il ripristino non sia riuscito.
Potrebbe anche essere necessario ripristinare le impostazioni del BIOS precedenti, come la modalità SATA Operation (es. RAID On AHCI) per il corretto riavvio del computer.

I seguenti elementi non sono interessati dal ripristino dell'RTC:

  • Se il TPM è attivo e abilitato, la reimpostazione RTC non influisce su questo (rimane acceso e abilitato)
  • Codice di matricola
  • Tag asset
  • Tag proprietà
  • Password amministratore
  • Password del sistema
  • Password del disco rigido
  • Impostazione ME/vPro
  • Database delle chiavi
  • Registri di sistema

Questi elementi possono essere ripristinati o meno a seconda delle impostazioni del BIOS selezionate:

  • Elenco di avvio
  • Attivazione della ROM legacy facoltativa
  • Abilitazione dell'avvio protetto
  • Consenso al downgrade del BIOS

Se dopo il ripristino dell'RTC si continuano ad avere problemi di POST non eseguito, mancato avvio o assenza di alimentazione sul computer Dell e non si riesce a trovare una soluzione sul sito web di supporto Dell, è possibile contattare il supporto al seguente percorso: Contattare il supporto tecnico.


Torna all'inizio


Computer desktop Dell Inspiron, OptiPlex, Dell Precision, XPS e Vostro dotati di funzionalità di ripristino dell'RTC

Tabella 1. Avvio dei computer desktop con la funzionalità di ripristino RTC
Modelli
Dell G5 5000 MT
Dell Precision 3440 SFF
Dell Precision 3640 MT
Inspiron 3680 SFF
Inspiron 3880 MT
Inspiron 3881 MT
Inspiron 3891
Vostro 3090 MT
Vostro 3681 SFF
Vostro 3690
Vostro 3881 MT
Vostro 3888 MT
Vostro 3890
Vostro 5880 MT
XPS 8940 MT
OptiPlex 21-3280 All-in-One
OptiPlex 24-5480 All-in-One
OptiPlex 24-7480 All-in-One
OptiPlex 27-7780 All-in-One
OptiPlex 3080 Micro
OptiPlex 3080 SFF
OptiPlex 3080 Tower
OptiPlex 5080 Micro
OptiPlex 5080 SFF
OptiPlex 5080 Tower
OptiPlex 5090
OptiPlex 7080 Micro
OptiPlex 7080 SFF
OptiPlex 7080 Tower
OptiPlex 7090


Torna all'inizio


Computer desktop con opzione di ripristino tramite ponticello

I computer desktop Dell lanciati prima della data di questo documento dispongono di una funzione di ripristino basata sul ponticello della scheda madre. Se il prodotto è stato spedito prima di aprile 2020 e non è elencato in precedenza, è molto probabile che disponga di un ripristino basato su ponticelli. Consultare il manuale di assistenza del prodotto per ulteriori dettagli.

Per i computer desktop rilasciati successivamente ai prodotti elencati nella Tabella 1 , la funzione di ripristino dell RTC è abilitata per impostazione predefinita.


Torna all'inizio



Per ulteriori informazioni sui prodotti notebook Dell, consultare l'articolo della Knowledge Base di Dell: Come reimpostare l'orologio in tempo reale per ripristinare il notebook Dell.

Informazioni aggiuntive

Prodotti interessati

Desktops & All-in-Ones, Fixed Workstations, Inspiron 3891, OptiPlex 5090 Tower, OptiPlex 5090 Micro, OptiPlex 5090 Small Form Factor
Proprietà dell'articolo
Numero articolo: 000126023
Tipo di articolo: Solution
Ultima modifica: 05 set 2024
Versione:  9
Trova risposta alle tue domande dagli altri utenti Dell
Support Services
Verifica che il dispositivo sia coperto dai Servizi di supporto.