Passa al contenuto principale
  • Effettua gli ordini in modo rapido e semplice
  • Visualizza gli ordini e monitora lo stato della spedizione
  • Crea e accedi a un elenco dei tuoi prodotti

ドッキング時にDell製ノートパソコンのACアダプターでエラーが発生する、またはバッテリーが充電されない問題を修正

Riepilogo: ドッキング ステーションを使用しているときに、Dell製ノートパソコンで発生するACアダプターの問題またはバッテリーが充電されないエラーを解決します。「Unknown or Incorrect AC Adapter Detected」およびその他の一般的な電源の問題を修正する方法について説明します。

Questo articolo si applica a Questo articolo non si applica a Questo articolo non è legato a un prodotto specifico. Non tutte le versioni del prodotto sono identificate in questo articolo.

Sintomi

システム起動時に「Unknown or Incorrect AC Adapter Detected」というエラーが表示される場合があります。この問題は、ノートパソコンのバッテリーの充電を妨げる可能性があります。

Dellノートパソコンに必要なACアダプターのワット数はさまざまであり、例えば65W(ワット)、90W、120W、130W、240W、330W ACアダプターなどがあります。ノートパソコンに同梱されていたDell ACアダプターを使用していることを確認します。

ノートパソコンと互換性のあるACアダプターを識別するには、製品マニュアルの「Dell製システムで使用するACアダプター」の項を参照してください。

Causa

  • 電力不足:たとえば、ノートパソコンには240Wアダプターが必要ですが、90Wアダプターを使用しています。
  • 障害のあるACアダプター:たとえば、ACアダプター本体やプラグのLEDライトが点灯しません。

Risoluzione

メモ: 2022年4月以降に購入したXPSノートパソコンでは、ACアダプターがAC電源に接続された後、またはコンピューターに接続された後に、ACアダプターのLEDがオフになります。この機能は、低光環境での光汚染を軽減するために追加されました。壁コンセントに接続すると、LEDが10秒間点灯してから消灯します。USB Type-Cコネクターをコンピューターに接続すると、アダプターのLEDが12秒間に6回点滅してから消灯します。これは、2022年4月以降に製造されたコンピューター用のXPSノートパソコンACアダプターにおける通常の動作です。
  1. お使いのデバイスに同梱されていたDell ACアダプターを使用していることを確認します。Dellノートパソコンに必要なACアダプターのワット数はさまざまであり、例えば65W(ワット)、90W、120W、130W、240W、330W ACアダプターなどがあります。ACアダプターのワット数は、ACアダプターのラベルに印字されています。電源の仕様を確認するには、お使いのDellノートパソコンのマニュアルを参照してください。
  2. コンピューターがドッキング ステーションに接続されている場合は、ドッキング ステーションから取り外し、ノートパソコンをノートパソコンに同梱のACアダプターに接続します。エラー メッセージが表示されない場合は、以下の「ドッキング ステーション」のセクションを参照して、ドッキング ステーションに接続されているACアダプターのトラブルシューティングを行います。
  3. ACアダプターまたはプラグのLEDが点灯していることを確認します。

    アダプター本体にLEDインジケーターが付いたノートパソコンACアダプターの画像

    ノートパソコンACアダプターのDCプラグにLEDインジケーターが付いている画像

    1. LEDが消灯している場合は、電源ケーブルをACアダプターから外して接続します。さらに、ACアダプターを正常な電源コンセントに接続し、サージ プロテクターや電源タップを介さずに接続します。電源ケーブルを再接続した後もLEDが消灯したままの場合は、お使いのデバイスの保証範囲に基づいて、お客様の地域のDellテクニカル サポートにお問い合わせの上、修理オプションについて確認してください。
    2. LEDが点灯している場合は、ノートパソコンに同梱されていたACアダプターを使用していることを確認します。
  4. BIOS をアップデートします。「Dell BIOSアップデート」を参照してください。

ドッキングステーション

  • ドッキング ステーションに同梱されていたACアダプターを使用していることを確認します。
  • Dell Eシリーズ ドッキング ステーションを使用している場合は、ACアダプターがドッキング ステーションに接続されていることを確認します。ドッキング ステーションの使用中は、ACアダプターをノートパソコンに接続しないでください。

Dシリーズ ドッキング ステーションには内部電源があり、電源ケーブルのみを使用します。

Dell Dシリーズ ドッキング ステーションの画像


Dシリーズ ポート レプリケーターは90W ACアダプターを使用します。

Dell Dシリーズ ポート レプリケーターの画像


Eシリーズ ドッキング ステーションとポート レプリケーターは、130 Wまたは210 WのACアダプターを使用します。

Dell Eシリーズ ドッキング ステーションまたはポート レプリケーターの画像

Informazioni aggiuntive

Prodotti interessati

Laptops
Proprietà dell'articolo
Numero articolo: 000125344
Tipo di articolo: Solution
Ultima modifica: 24 ott 2024
Versione:  14
Trova risposta alle tue domande dagli altri utenti Dell
Support Services
Verifica che il dispositivo sia coperto dai Servizi di supporto.