Passa al contenuto principale
  • Effettua gli ordini in modo rapido e semplice
  • Visualizza gli ordini e monitora lo stato della spedizione
  • Crea e accedi a un elenco dei tuoi prodotti

Bruks- og feilsøkingsveiledning for Dell XPS 13 (9370)

Riepilogo: Lær hvordan du bruker og feilsøker problemer knyttet til Windows, inndataenheter, LCD, drivere, webkamera, nettverk og mer på XPS 13 9370.

Questo articolo si applica a Questo articolo non si applica a Questo articolo non è legato a un prodotto specifico. Non tutte le versioni del prodotto sono identificate in questo articolo.

Sintomi

Causa


Se den utvidbare delen nedenfor hvis du trenger hjelp til å løse problemer med kabelbasert og trådløst nettverk, Windows, mus, styreplate, tastatur, LCD, webkamera og nedlasting av drivere.

MERK:
  • Når du slår på datamaskinen for første gang, er det nødvendig å koble datamaskinen til strømadapteren som fulgte med datamaskinen, og koble strømadapteren til en god stikkontakt. Dette sikrer at det første oppsettet fullføres riktig.
  • Hvis du allerede har prøvd å slå på datamaskinen for første gang, men den ikke vil starte, kan du koble strømadapteren til datamaskinen og et fungerende uttak og trykke på av/på-knappen to ganger.
  • Etter den første konfigureringen trenger du ikke å ha datamaskinen koblet til strømadapteren for å slå på den på.

Risoluzione


Hvis du vil ha informasjon om spesifikasjoner, kan du bla til den elektroniske XPS 9370-manualsiden, og deretter berøre eller klikke på PDF-filen til høyre for Oppsett og spesifikasjoner for XPS 13 (se delen Spesifikasjoner).  


For portplasseringer blar du til siden XPS 9370 i brukerveiledningen på nett, og deretter berører eller klikker du på PDF-filen til høyre for Oppsett og spesifikasjoner for XPS 13 (se delen Visninger).  


Hvis du vil ha servicehåndboken, går du til brukerveiledningen for XPS 9370 på Internett og trykker eller klikker på PDF til høyre for XPS 13 Service Manual (Servicehåndbok for XPS 13).  


Gå til siden Where is the Service Tag located? (Hvor finner jeg service-ID-en?) for å finne service-ID-en eller ekspresservicekoden din.  

Hvis du trenger veiledninger og informasjon om feilsøking for kabelbaserte og trådløse nettverk, kan du gå til Dell-støttesenteret for nettverk og trådløs funksjonalitet.
 


Hvis du vil slå trådløsantennen av eller på, trykker du på og holder nede Fn-tasten og trykker på Hjem-tasten (hvis du gjentar dette, slås trådløsantennen av og på).

Hvis du vil ha mer informasjon om hvordan du slår trådløsantennen på og av på en Dell-datamaskin, kan du se følgende artikkel i Dells kunnskapsbase Slik slår du trådløsantennen på og av på en Dell-datamaskin.

  • Bruk av SupportAssist-programmet gir automatiske oppdateringer på datamaskinen og oppdager problemer som blir løst for deg. La oss gjøre det enklere å vedlikeholde datamaskinen eller nettbrettet fra Dell. Du kan få mer informasjon om SupportAssist ved å gå til siden SupportAssist for PC-er og nettbrett.
     
  • Hvis du vil kjøre nettbasert maskinvarediagnostikk for å kontrollere at maskinvaren fungerer som den skal, kan du se følgende artikkel i Dells kunnskapsbase Slik bruker du Dell PC-diagnostikk. Denne artikkelen forklarer hvordan du får tilgang til maskinvarediagnostikk og de forskjellige testene som er tilgjengelige for datamaskiner eller nettbrett fra Dell.  
    MERK: Diagnostikken vil enten løse problemet automatisk, eller den veileder deg gjennom trinnene for å løse problemet. Når diagnostikken finner en sviktende del, starter vi umiddelbart prosessen med å skaffe en kostnadsfri erstatningsdel som er dekket av servicen.
     
  • Hvis datamaskinen ikke har tilgang til Internett, kan du kjøre den integrerte diagnostikken (ePSA) på datamaskinen. Du finner mer informasjon i følgende artikkel i kunnskapsbase til Dell Løse maskinvareproblemer med integrert og elektronisk diagnostikk (ePSA- eller PSA-feilkoder).

Denne delen dekker Microsoft Windows-operativsystemet som er installert på datamaskinen din. Velg fanene nedenfor hvis du vil ha mer informasjon.


Se Dell-støttesenter for Windows hvis du trenger hjelp med bruk av Microsoft Windows. Du må velge operativsystemet du trenger hjelp med.


Hvis datamaskinen slutter å svare eller du feilsøker problemer med treg ytelse, kan du utføre følgende trinn:

  1. Trykk på av/på-knappen i minst 15 sekunder for å sørge for at datamaskinen slås av.
  2. Koble fra alle eksterne enheter inkludert tastatur, mus og ekstern skjerm. Slike enheter omfatter også eksterne lagringsenheter som flashstasjoner, USB-enheter, skrivere, kort osv.
  3. Trykk på av/på-knappen for å se om PC-en slår seg på og starter opp på riktig måte. Hvis den ikke gjør det, kan du se følgende artikkel i kunnskapsbasen til Dell: Datamaskinen slås ikke på eller kommer ikke forbi skjermbildet med Dell-logoen.
  4. Hvis datamaskinen starter opp riktig, kan du laste ned og installere SupportAssist. Du kan få mer informasjon om hvordan du skaffer deg og installerer SupportAssist ved å gå til siden SupportAssist for PCs and tablets (SupportAssist for PCer og nettbrett).
  5. Utfør systemvedlikehold på datamaskinen hvis du vil ha mer informasjon, se følgende artikkel i Dells kunnskapsbase Optimalisering og vedlikehold av Microsoft Windows eller Feilsøking av problemer med treg ytelse.
  6. Koble til de eksterne enhetene én om gangen, og se om datamaskinen fortsetter å svare.


Denne koblingen går til følgende artikkel i Dells kunnskapsbase: Microsoft Windows låser seg, eller det oppstår en feil.

 


Hvis du vil ha informasjon om tilgjengelige drivere, går du til siden XPS 9370-drivere.

Denne artikkelen inneholder informasjon om hvordan du laster ned drivere for Dell-datamaskiner, hvordan du laster ned og installerer Dell-drivere.

Denne delen dekker maskinvaren som er installert på datamaskinen din. Velg fanene nedenfor hvis du vil ha mer informasjon.


Se i følgende artikler i kunnskapsbasen til Dell hvis du vil ha informasjon om hvordan du kan bruke eller feilsøke mus, tastatur og pekeflate.



Hvis du vil ha informasjon om hvordan du slår pekeflaten av og på, kan du se følgende artikkel i kunnskapsbasen til Dell: Deaktivere eller aktivere pekeflaten på en bærbar Dell-PC.


Se artikkelen Feilsøk problemer med berøringsskjerm i Microsoft Windows i kunnskapsbasen til Dell for å få informasjon om hvordan du kan løse problemer med berøringsskjerm.


Hvis det oppstår en situasjon hvor datamaskinen ikke starter opp i det hele tatt, eller hvis den starter opp (lys slås på, og viftene går rundt), men det ikke vises noe bilde på datamaskinen, ser du på batterilampen for å se etter et mønster av gule og hvite lys som vil angi feilen. Mulige feil er angitt i tabell 1.

MERK:

Det blinkende mønstret består av 2 sett med tall som representeres av en gruppe gule blink og deretter en gruppe hvite blink.

Første gruppe: Lampen (lysdioden) blinker med en gul farge fra én til ni ganger, etterfulgt av en kort pause hvor den er avslått i 1,5 sekunder.

Andre gruppe: Lysdioden blinker med en hvit farge fra én til ni ganger, etterfulgt av en lengre pause før neste syklus starter, med lysdioden avslått i tre sekunder.

Eksempel: Ved feilmeldingen No Memory Detected (2,3). Batterilampen blinker to ganger med en gul farge, etterfulgt av en pause, og deretter blinker den tre ganger med en hvit farge. Batterilampen har et opphold på tre sekunder før syklusen gjentas.

 

Blinkemønster

Komponent Beskrivelse
Gul Hvit
2
1
CPU CPU-feil
2
2
BIOS ROM-feil Feil med hovedkortet (inkludert skadet BIOS og ROM-feil)
2
3
Minne Minne/RAM ikke tilgjengelig
2
4
Minne Minne-/RAM-feil
2
5
Minne Ugyldig minne installert
2
6
brikkesett Feil på hovedkort/brikkesett
2
7
LCD LCD-feil
3
1
RTC-strømfeil CMOS-batterifeil
3
2
PCI/Video Feil med PCI eller skjermkort/brikke
3
3
BIOS-gjenoppretting 1 Gjenopprettingsbilde ikke funnet
3
4
BIOS-gjenoppretting 2 Gjenopprettingsbilde funnet, men ugyldig
Tabell 1: Gjentakende lampekoder (LED-koder)

Kontakt teknisk støtte hvis du trenger mer hjelp med datamaskinen.

Hvis batterilampen ikke blinker med et mønster med gult og hvitt, utfører du følgende trinn:
  1. Trykk på av/på-knappen i minst 15 sekunder for å sørge for at datamaskinen slås av.
  2. Koble fra alle eksterne enheter inkludert tastatur, mus og ekstern skjerm. Slike enheter omfatter også eksterne lagringsenheter som flashstasjoner, USB-enheter, skrivere, kort osv.
  3. Fjern strømadapteren fra datamaskinen, og trekk adapteren ut av strømuttaket.
  4. Kontroller at tilkoblingene på strømkabelen og strømadapteren er godt presset sammen.
  5. Koble strømkabelen til datamaskinen og et strømuttak som fungerer (ikke med støtbeskytter eller grenuttak).
  6. Trykk på av/på-knappen for å se om PC-en slår seg på og starter opp på riktig måte. Hvis den ikke gjør det, kan du se følgende artikkel i kunnskapsbasen til Dell: Datamaskinen slås ikke på eller kommer ikke forbi skjermbildet med Dell-logoen.
  7. Koble til enhetene én om gangen og sjekk om datamaskinen vil starte opp.

 


Av og til kan endringer i innstillingene i systemoppsettet (BIOS) hindre datamaskinen i å starte opp Windows eller koble til Internett. Hvis du tilbakestiller BIOS til standardinnstillingene, kan det løse problemet.
 

  1. Start datamaskinen på nytt.
  2. Når du ser Dell-logoen under POST, trykker du på F2-tasten for å åpne skjermbildet for systemoppsett.
  3. På skjermbildet System Setup (Systemoppsett) klikker du på Restore Settings (Gjenopprett innstillinger).
  4. Kontroller at BIOS Defaults (Standardinnstillinger for BIOS) er valgt, eller bekreft å laste inn standardinnstillingene (når du blir spurt om det), og klikk deretter på OK (OK).
  5. Klikk på Exit (Avslutt).
  6. Bekreft at du vil avslutte, når du blir spurt om det.

Denne delen dekker maskinvaren som er installert på datamaskinen din. Velg fanene nedenfor hvis du vil ha mer informasjon.


Hvis du vil ha informasjon om feilsøking av en LCD-skjerm på en bærbar PC, kan du se følgende artikkel i Dells kunnskapsbase Feilsøke en LCD-skjerm på en bærbar PC som er svart, tom eller vanskelig å se.


Hvis du trenger hjelp med å løse problemer med USB-porten, kan du se følgende artikkel i Dells kunnskapsbase Slik løser du problemer med USB-port.


Hvis du vil ha informasjon om og hjelp til å løse harddiskproblemer, kan du se følgende artikkel i Dells kunnskapsbase Understanding and Troubleshooting Your Hard Drive.

 

Strømlampe

Du finner LED-indikatoren til av-/på-knappen på håndleddsstøtten ved siden av tastaturet øverst til høyre (figur 1). Se tabell 1 for beskrivelse av LED-lampen.
SLN308203_en_US__4I_Notebook_XPS_9370_Power_LED_Location_BD_v1
Figur 1: Plasseringen til LED-strømlampen

 

Strømlampetilstand
Beskrivelse
lyser hvitt
På (S0)
Av
Dvalemodus (S4)
Av
System av (S5)
Tabell 1: Strømlampetilstand
  • S0 (PÅ) – Systemet er slått på.
  • S4 (Dvale) – Systemet bruker minst strøm sammenlignet med alle andre hvilemodi. Systemet er nesten i en AV-tilstand, forvent for en dråpe strøm. Kontekstdata skrives til harddisken.
  • S5 (AV) – Systemet er i avsluttet tilstand.

 

Batterinivå- og statuslampe

LED-lampen for batterilading og status er plassert på fremsiden av datamaskinen i figur 2. Se tabell 2 for beskrivelse av LED-lampen.
SLN308203_en_US__5I_Notebook_XPS_9370_Battery_Charge_Status_LED_BD_v1
Figur 2: Plassering av LED-ladestatus

Strømkilde
Virkemåte for LED-lampe
Systemets strømtilstand
Batterinivå
Strømadapter
Av
S0 – S5
Fulladet
Strømadapter
Hvit
S0 – S5
< Fulladet
Batteri
Av
S0 – S5
> Lavt til fulladet
Batteri
Lyser gult
S0 – S5
Lavt til kritisk lavt
Tabell 2: Batterinivå- og statuslampe
  • S0 (PÅ) – Systemet er slått på.
  • S4 (Dvale) – Systemet bruker minst strøm sammenlignet med alle andre hvilemodi. Systemet er nesten i en AV-tilstand, forvent for en dråpe strøm. Kontekstdata skrives til harddisken.
  • S5 (AV) – Systemet er i avsluttet tilstand.
MERK:
  • For modeller med fingeravtrykksleser (der det ikke er en strømlampe på av/på-knappen), lyser LED-lampen hvitt umiddelbart når av/på-knappen trykkes inn.
  • Når datamaskinen slås på, fungerer batterilampen også som aktivitetslampe for harddisken. Trykk på og hold nede Fn-tasten, og trykk deretter på h-tasten for å veksle mellom funksjonen for batterilampe og aktivitetslampe for harddisk.
Batterimålerlamper

Batterimåleren inkluderer en batterinivåknapp og fem LED-lamper. Du finner batterinivåknappen og de fem LED-lampene på venstre side av datamaskinen (figur 3).

Batterimålerlamper
Figur 3: Plassering av batterimålerlamper

Tallreferanser for bildet ovenfor:
  SLN308203_en_US__8iC_Number_Caption1_BD_v1 Batterinivåknapp
  SLN308203_en_US__9iC_Number_Caption2_BD_v1   Batterimålerlamper.

 

Du kan kontrollere batterinivået ved å trykke på batterinivåknappen. Antall lamper som lyser, indikerer gjenstående batterinivå. Hver av LED-lampene utgjør omtrent 20 % batterinivå.

LED-lampene indikerer følgende:

Målerstatus
Virkemåte for LED-lampe
Batterinivå
Ingen lamper (du har ikke trykket på knappen)
Av
Ikke relevant
1 LED-lampe
Blinker hvitt
< = %10
1 LED-lampe
Lyser hvitt
11–20 %
2 LED-lamper
Lyser hvitt
21–40 %
3 LED-lamper
Lyser hvitt
41–60 %
4 LED-lamper
Lyser hvitt
61–80 %
5 LED-lamper
Lyser hvitt
81–100 %
  • S0 (PÅ) – Systemet er slått på.
  • S4 (Dvale) – Systemet bruker minst strøm sammenlignet med alle andre hvilemodi. Systemet er nesten i en AV-tilstand, forvent for en dråpe strøm. Kontekstdata skrives til harddisken.
  • S5 (AV) – Systemet er i avsluttet tilstand.

For mer informasjon om og hjelp til å løse problemer med batteriet, kan du gå til siden Battery Support (Batteristøtte).


For informasjon om og hjelp til å løse lydproblemer, kan du gå til siden Speakers and Headphones Support (høyttaler- og hodetelefonstøtte).

Denne delen dekker programvare som kan være installert på datamaskinen din. Velg fanene nedenfor hvis du vil ha mer informasjon.


På siden Dells alternativer for sikkerhetskopiering og gjenoppretting finner du informasjon om hvordan du sikkerhetskopierer Windows-operativsystemet, samt gjenopprettingsalternativer for når Windows starter og ikke starter på riktig måte.


Dell Download Center gir informasjon om programvare du kan ha kjøpt, og programvare som allerede er installert på datamaskinen, for eksempel Dells sikkerhetskopieringsløsninger og Dell SupportAssist for PC-er og nettbrett.


Noen av programvareproduktene som selges på kjøpstidspunktet, må lastes ned når du mottar datamaskinen. Du kan laste ned og installere disse programmene ved å bruke Dell Digital Delivery. Se følgende koblinger hvis du vil ha mer informasjon:


En gratis PDF-leser (Acrobat Reader DC) er tilgjengelig fra Adobe. Du trenger dette programmet for å vise eventuelle PDF-filer, for eksempel hurtigstartveiledninger eller brukerhåndbøker. External_Link


I følgende artikkel finner du informasjon om Microsoft Office-programmer: A Guide to the various Microsoft Office programs available on your Dell PC (En veiledning i de forskjellige Microsoft Office-programmene som finnes på Dell-PC-en din).


  • Skype-programvaren kan lastes ned fra Skype-nettstedet. Dette nettstedet har også instruksjonsvideoer som viser hvordan du bruker Skype-programmet.
 
  • Utfør følgende trinn for å avinstallere Skype:
    1. Lukk Skype, og kontroller at programmet ikke kjører i bakgrunnen.
    2. Skriv inn appwiz.cpl i søkefeltet.
    3. Trykk eller bytt appwiz.cpl (Kontrollpanelelement) for å åpne vinduet Programmer og funksjoner.
    4. Hold inne eller høyreklikk på Skype i listen, og velg enten Fjern eller Avinstaller.
    5. Start datamaskinen på nytt, og kontroller at applikasjonen er avinstallert.

Video

How to Remove XPS 13-9370 Fan Assembly

Duration: 01:00
Closed captions: Available in multiple languages. Use the CC icon to change the closed caption language.

Prodotti interessati

XPS 13 9370
Proprietà dell'articolo
Numero articolo: 000125027
Tipo di articolo: Solution
Ultima modifica: 01 mag 2024
Versione:  7
Trova risposta alle tue domande dagli altri utenti Dell
Support Services
Verifica che il dispositivo sia coperto dai Servizi di supporto.