Passa al contenuto principale
  • Effettua gli ordini in modo rapido e semplice
  • Visualizza gli ordini e monitora lo stato della spedizione
  • Crea e accedi a un elenco dei tuoi prodotti

Troubleshooting Common Issues with Video on Dell Laptop LCD Screens

Riepilogo: This article gives some troubleshooting tips for common issues with video on Dell laptop LCD Screens

Questo articolo si applica a Questo articolo non si applica a Questo articolo non è legato a un prodotto specifico. Non tutte le versioni del prodotto sono identificate in questo articolo.

Sintomi

Run the LCD BIST to See if the Video Distortion Issue is Present

Duration: 00:21
When available, closed caption (subtitles) language settings can be chosen using the Settings or CC icon on this video player.


Table of Contents:

  1. Definitions
  2. No Video
  3. Brightness Issues
  4. Lines On LCD Screen
  5. ePSA Diagnostic
  6. LCD BIST Test
  7. Additional Related Links

Causa

Cause information is not available.

Risoluzione

1. Definitions

Back to Top


2. No Video

Test with an external monitor:

  1. Where possible, for all LCD-related problems attach and external display to help eliminate a possible software or video card problem.

  2. Hold down the < Fn > key and press the F8 key on the keyboard to switch from the LCD to the external monitor if no video is still seen.

  3. If the external monitor looks okay we can then conclude the graphics card is functioning as it should.

  4. If no video from external monitor attached possibly a No POST issue rather than a No Video issue.

  5. If No POST check for diagnostic LED or beep codes from the system - See A Reference Guide for Latitude Laptop and Tablet Diagnostic Indicators

LCD BIST Test:

  1. Run the LCD BIST test to determine if the fault lies with the LCD panel only.

  2. LCD BIST Guide

 
Note: For info on reseating cables and internal parts, please reference the service manual for your model from our support website. Alternatively, contact Dell technical support.

Back to Top


3. Brightness Issues

Brightness issues can be both hardware failures or simply settings that need to be adjusted, below are a few steps to help determine the point of failure.

  1. Try the key press for increasing and decreasing the LCD brightness. (on most systems < Fn > key and the Up / Down Arrows)

  2. Check if the issue is the same on both Battery and AC power

  3. If only seen on Battery - check the settings in the BIOS for LCD brightness (separate settings for brightness on battery and AC)

  4. Run the PSA diagnostics and see if the issue is the same

  5. Run the LCD BIST test to see if the issue is the same on the LCD panel test

 
Note: For info on reseating cables and internal parts please reference the service manual for your model from our support website. Alternatively contact Dell technical support.

Back to Top


4. Lines On LCD Screen

Lines on the LCD screen can be caused by multiple different failure possibilities. (Operating system, Driver, Video card, Damage ... )

Below are a few steps to try to determine what maybe causing the lines:

  1. Where possible, for all LCD-related problems attach and external display to help eliminate a possible software or video card problem

  2. Run the PSA Diagnostics and see if the lines are present during the diagnostics

    • If the lines are seen during the PSA Diagnostics we can rule out software as a possible cause and look to the LCD BIST to diagnose the issue further

  3. Run the LCD BIST test to see if the issue is the same on the LCD panel test

    • Lines on the LCD BIST in this case point to the LCD Screen itself. If the lines are not seen during the LCD BIST we would then look to the Video Card, System Board, or the LCD Cable

Note: Lines can also be caused by a cracked LCD and may be accompanied by irregular "ink" spots on the screen. Cracks are not covered by our standard warranty. Normally any Non-Linear lines are a good indication of internal cracks to the LCD panel.

Back to Top


5. ePSA Diagnostic

If the LCD on the system does not show any display or has other problems, here are some basic steps that you can perform:

  1. Power up the system and then press the F12 key during the boot process to get to the Boot Menu

  2. It may be necessary to repeatedly press the key during the start-up process

  3. Use the up and down arrow keys to select Diagnostics on the menu and press the Enter key

Or:

  1. Hold down the Fn (function) key

  2. Power on the notebook

  3. You should then see the Dell logo screen with the message Diagnostic Boot Selected in the top corner

  4. You can then release the keys

Back to Top


6. Built In Self Test for LCD panel

The LCD BIST: (Built In Self Test) can be run using two different methods (the system must be powered off):

  1. Hold down the letter D on the keyboard

  2. At the same time power on the Notebook

  3. The test begins

Or:

  1. Run the PSA Diagnostics

  2. When the colors bars are displayed

  3. Press N (no) when it asks if they were displayed correctly - even if the colors looked fine

  4. This will then initialize the LCD BIST test

If the screen is working, the second test displays a series of white, red, green, and blue screens for approximately 20 seconds. Every two seconds the system beeps and the keyboard lock LEDs flash as the screen color changes to indicate the test is in progress.

Back to Top


7. Additional Related Links

Back to Top

Note: Do you own a Dell laptop? Send your laptop in for in-warranty repairs, and we will identify and resolve the display related issues. This service is currently available in Canada, France, Germany, Italy, the Netherlands, Poland, the United Kingdom, and the United States.

Informazioni aggiuntive

Recommended Articles

Here are some recommended articles related to this topic that might be of interest to you.


SLN155187_en_US__4Monitors More information and support for your Dell monitor, laptop or tablet screen can be found on our Monitor Support site.

Prodotti interessati

G Series, Alienware, Inspiron, Latitude, Vostro, XPS, Legacy Laptop Models, Latitude Tablets, Surface, Venue, XPS Tablets
Proprietà dell'articolo
Numero articolo: 000124370
Tipo di articolo: Solution
Ultima modifica: 10 lug 2024
Versione:  8
Trova risposta alle tue domande dagli altri utenti Dell
Support Services
Verifica che il dispositivo sia coperto dai Servizi di supporto.