Passa al contenuto principale
  • Effettua gli ordini in modo rapido e semplice
  • Visualizza gli ordini e monitora lo stato della spedizione
  • Crea e accedi a un elenco dei tuoi prodotti
  • Gestisci i siti, i prodotti e i contatti per livello di prodotto di Dell EMC tramite l'amministrazione della società.

Ulkoiset kaiuttimet tai äänijärjestelmä eivät toimi

Riepilogo: Tässä artikkelissa on vianmääritysohjeita ulkoisten kaiuttimien ongelmien ratkaisemiseen.

È possibile che questo articolo sia stato tradotto automaticamente. Se desideri fornire un riscontro sulla sua qualità, contattaci utilizzando il modulo in fondo a questa pagina.

Contenuto dell'articolo


Sintomi

Ulkoiset kaiuttimet eivät toimi, kun ne on liitetty järjestelmään. Tämä koskee kaiuttimia, joissa on 3,5 mm:n ääniliitin tai USB-kaapeli.

Causa

Syytiedot eivät ole käytettävissä.

Risoluzione

Tarkista jokaisen toimen jälkeen, onko ongelma ratkaistu. Jos ongelma jatkuu, jatka seuraavaan vaiheeseen.

  1. Liitä kaiuttimet toiseen laitteeseen, kuten puhelimeen, MP3-soittimeen tai toiseen tietokoneeseen.
    1. Jos ääniongelma jatkuu, kysy korjausvaihtoehdot kaiuttimen valmistajalta.
    2. Jos kaiuttimet toimivat jonkin toisen laitteen kanssa, jatka vianmääritystä seuraavien ohjeiden mukaisesti.
  2. Tee Windowsin äänten vianmääritys. Valitse Käynnistä, hae ja avaa äänten vianmääritys. Valitse Etsi ja korjaa äänten toisto-ongelmia ja valitse Seuraava. Viimeistele prosessi seuraamalla näytön ohjeita.
  3. Tarkista, onko ulkoisen kaiuttimen oletusarvoinen lähtöasetus. Valitse Start>Settings>System>Sound. Valitse Output-osassa laite, jota haluat käyttää toistoon toistolaitteena.
  4. Varmista, että ulkoisessa kaiuttimessa on virtaa ja että kaapelit on liitetty oikein. Katso laitekohtaiset ohjeet kaiuttimien oppaista.
  5. Testaa tietokoneen laitteisto. Jos saat kehotteen asentaa SupportAssist, lataa ja asenna SupportAssist-sovellus näytön ohjeiden mukaisesti.
    Huomautus: Sinun on oltava kirjautuneena sisään käyttäjänä, jolla on järjestelmänvalvojan oikeudet, jotta voit asentaa SupportAssist-sovelluksen ja suorittaa SupportAssist-laitteiston diagnostiikkatestit.
    1. Tee emolevyn laitteistotesti (katso tietämyskannan artikkelia 177564).
    2. Tee äänikortille tai äänikortille laitteistotesti.
    3. Jos käytät USB-kaiutinta, tee USB-portin laitteistotesti (katso tietämyskannan artikkelia 132048).
  6. Jos laitteistotesti epäonnistuu, kysy Dellin teknisestä tuesta lisätietoja korjausvaihtoehdoista.
  7. Päivitä ääniohjaimet ja BIOS. Katso, miten voit ladata ja asentaa Dell-ohjaimet.
  8. Lataa ja asenna uusimmat Windows-päivitykset. Valitse Start>Settings>Windows Update ja Check for updates. Jos päivityksiä on saatavilla, valitse Asenna nyt.

Jos ongelma jatkuu vianmäärityksen jälkeen, harkitse Windowsin uudelleenasennusta. Katso lisätietoja Microsoft Windowsin tehdasnollauksesta, palauttamisesta tai uudelleenasennuksesta Dell-tietokoneessa. Käyttöjärjestelmän uudelleenasennus johtaa tietojen menetykseen. Varmuuskopioi henkilökohtaiset tietosi, ennen kuin jatkat.

Informazioni aggiuntive

Suositellut artikkelit

Seuraavassa on joitakin aiheeseen liittyviä suositeltuja artikkeleita, jotka saattavat kiinnostavat sinua.

Proprietà articolo


Ultima data di pubblicazione

10 lug 2024

Versione

9

Tipo di articolo

Solution