Passa al contenuto principale
  • Effettua gli ordini in modo rapido e semplice
  • Visualizza gli ordini e monitora lo stato della spedizione
  • Crea e accedi a un elenco dei tuoi prodotti

Зовнішні динаміки або звукова система не працюють

Riepilogo: У цій статті описано кроки для вирішення проблем із зовнішніми динаміками.

Questo articolo si applica a Questo articolo non si applica a Questo articolo non è legato a un prodotto specifico. Non tutte le versioni del prodotto sono identificate in questo articolo.

Sintomi

Зовнішні динаміки не працюють при підключенні до системи. Це стосується динаміків, в яких використовується 3,5-мм аудіороз'єм або USB-кабель.

Causa

Інформація про причину недоступна.

Risoluzione

Переконайтеся, що після виконання кожного наведеного нижче кроку ви перевіряєте вирішення проблеми. Якщо проблема не зникає, виконайте наступний крок.

  1. Підключіть динаміки до іншого пристрою, наприклад телефону, MP3-плеєра або іншого комп'ютера.
    1. Якщо проблема зі звуком не зникає, зверніться до виробника динаміка, щоб отримати варіанти ремонту.
    2. Якщо динаміки працюють з іншим пристроєм, виконайте наведені нижче дії, щоб продовжити усунення несправностей.
  2. Запустіть засіб виправлення неполадок зі звуком Windows. Виберіть Пуск, знайдіть і відкрийте засіб усунення неполадок зі звуком. Виберіть пункт Знайти та виправити неполадки з відтворенням звуку , а потім натисніть кнопку Далі. Дотримуйтесь інструкцій на екрані, щоб завершити процес.
  3. Перевірте, чи встановлено зовнішній динамік на вихід за замовчуванням. Виберіть Пуск>Налаштування>Системний>звук. У розділі «Вивід» виберіть пристрій, який ви хочете використовувати для відтворення як пристрій виводу.
  4. Переконайтеся, що зовнішній динамік має живлення, а кабелі підключені належним чином. Перегляньте документацію динаміків, щоб отримати інструкції для конкретного пристрою.
  5. Перевірте апаратне забезпечення комп'ютера. Якщо з'явиться запит на інсталяцію SupportAssist, дотримуйтесь інструкцій на екрані, щоб завантажити та встановити програму SupportAssist.
    Примітка: Ви повинні ввійти як користувач із правами адміністратора, щоб інсталювати програму SupportAssist і запускати діагностичні тести обладнання SupportAssist.
    1. Запустіть апаратний тест на материнській платі (див. статтю бази знань 177564).
    2. Запустіть апаратну перевірку звукової плати або звукової плати .
    3. Якщо використовується USB-динамік, запустіть апаратну перевірку USB-порту (див. статтю бази знань 132048).
  6. Якщо перевірка обладнання не вдалася, зверніться до служби технічної підтримки Dell, щоб дізнатися про варіанти ремонту.
  7. Оновіть аудіодрайвери та BIOS. Дізнайтеся, як завантажити та встановити драйвери Dell.
  8. Завантажте та інсталюйте останні оновлення Windows. Виберіть Start>Settings Windows>Update , а потім виберіть Check для оновлень. Якщо оновлення доступні, виберіть Інсталювати зараз.

Якщо проблема не зникає після усунення несправностей, спробуйте повторно інсталювати Windows. Дізнайтеся, як скинути до заводських налаштувань, відновити або повторно інсталювати Microsoft Windows на комп'ютері Dell. Перевстановлення операційної системи призведе до втрати даних. Переконайтеся, що ви створили резервну копію своїх особистих даних, перш ніж продовжити.

Informazioni aggiuntive

Рекомендовані статті

Ось кілька рекомендованих статей, пов'язаних з цією темою, які можуть вас зацікавити.

Proprietà dell'articolo
Numero articolo: 000124155
Tipo di articolo: Solution
Ultima modifica: 10 lug 2024
Versione:  9
Trova risposta alle tue domande dagli altri utenti Dell
Support Services
Verifica che il dispositivo sia coperto dai Servizi di supporto.