Passa al contenuto principale
  • Effettua gli ordini in modo rapido e semplice
  • Visualizza gli ordini e monitora lo stato della spedizione
  • Crea e accedi a un elenco dei tuoi prodotti

Problem ze sterownikiem dźwięku po zainstalowaniu aktualizacji KB4343909 dla systemu Windows 10

Riepilogo: Ten artykuł zawiera informacje na temat rozwiązywania problemów ze sterownikami audio po zainstalowaniu aktualizacji systemu Windows 10 KB4343909.

Questo articolo si applica a Questo articolo non si applica a Questo articolo non è legato a un prodotto specifico. Non tutte le versioni del prodotto sono identificate in questo articolo.

Sintomi

Po zaktualizowaniu systemu Windows 10 może pojawić się problem z brakiem dźwięku z komputera, a w Menedżerze urządzeń zostanie wyświetlony błąd dotyczący urządzenia audio (Rysunek 1).

Menedżer urządzeń systemu Windows 10
Rysunek 1 – Przykładowy błąd w Menedżerze urządzeń.

Błąd może zawierać kod 31 lub 38, a komunikat o błędzie brzmi „nie można zainstalować sterowników urządzenia”.

Causa

Brak dostępnych informacji o przyczynie.

Risoluzione

Menedżer urządzeń

Aby rozwiązać ten problem, należy wykonać następujące czynności.

  1. Otwórz Menedżer urządzeń. naciśnij kombinację klawiszy logo Windows oraz R w tym samym momencie. Powinno otworzyć się pole Uruchom (Rysunek 2).
    Pole uruchamiania w systemie Windows
    Rysunek 2
  2. Wpisz devmgmt.msc i kliknij przycisk OK lub naciśnij klawisz Enter.
  3. Zostanie otwarty Menedżer urządzeń (Rysunek 3).
    Przykład w Menedżerze urządzeń systemu Windows 10
    Rysunek 3 – Przykładowy zrzut ekranu Menedżera urządzeń systemu Windows 10.
  4. W Menedżerze Urządzeń kliknij prawym przyciskiem myszy sterownik z błędem i wybierz opcję Aktualizuj sterownik.
  5. Wybierz opcję „Przeglądaj mój komputer w poszukiwaniu oprogramowania sterownika”.
  6. Wybierz opcję "Przeglądaj..." i wybierz folder znajdujący się tutaj: C:\Windows\WinSxS
  7. Upewnij się, że pole "Uwzględnij podfoldery" jest zaznaczone, a następnie kliknij przycisk Dalej.
  8. System Windows powinien pomyślnie zainstalować sterowniki.
  9. Uruchom ponownie system.
  10. Teraz możesz ponownie zainstalować sterownik dźwięku firmy Dell z następującej witryny: Dell.com/Support/Drivers.

Powrót do góry

Informazioni aggiuntive

Prodotti interessati

Alienware, Inspiron, OptiPlex, Vostro, XPS, G Series, G Series, Alienware, Inspiron, Latitude, Vostro, XPS, Fixed Workstations, Mobile Workstations
Proprietà dell'articolo
Numero articolo: 000123786
Tipo di articolo: Solution
Ultima modifica: 08 dic 2023
Versione:  6
Trova risposta alle tue domande dagli altri utenti Dell
Support Services
Verifica che il dispositivo sia coperto dai Servizi di supporto.