Passa al contenuto principale
  • Effettua gli ordini in modo rapido e semplice
  • Visualizza gli ordini e monitora lo stato della spedizione
  • Crea e accedi a un elenco dei tuoi prodotti

Přístup ke Správci zařízení ve Windows 10 a 11 pomocí klávesových zkratek a příkazů CMD

Riepilogo: Otevřete Správce zařízení ve Windows 10 a 11 pomocí různých zkratek, metod příkazového řádku, pole Spustit a dalších možností pro efektivní správu hardwaru.

Questo articolo si applica a   Questo articolo non si applica a 

Sintomi

Nejsou k dispozici žádné informace o příznacích.

Causa

Nejsou k dispozici žádné informace o příčině.

Risoluzione

Pozadí Správce zařízení

Správce zařízení je aplet ovládacích panelů v systému Microsoft Windows, který lze použít k zobrazení a řízení hardwaru připojeného k počítači. Pokud nejsou správně nainstalovány ovladače, dané zařízení se nemusí v seznamu Správce zařízení zobrazit. Problémy s ovladači jsou také ve Správci zařízení zvýrazněny.

Poznámka: Správce zařízení lze spustit mnoha způsoby, v tomto článku však uvádíme ty nejjednodušší metody.

Metoda pomocí okna Spustit

Následující metoda funguje u systémů Windows 10 a 11.

  1. Chcete-li otevřít Správce zařízení, současně stiskněte klávesu s logem Windowsklávesu R. Tím by se mělo otevřít okno Spustit.
    Okno spustit systému Windows
  2. Zadejte: devmgmt.msc
  3. Klikněte na OK nebo stiskněte Enter.
  4. Otevře se Správce zařízení .
    Správce zařízení systému Windows

Zpět na začátek


Metoda příkazového řádku

Pokud vaše klávesnice neobsahuje klávesu s logem Windows, alternativní metodou je použití příkazového řádku.

  1. Klikněte na nabídku Start nebo na vyhledávací lištu.
    Nabídka Start systému Windows

    Vyhledávací pole v systému Windows
  2. Zadejte výraz CMD a zobrazí se příkazový řádek.
    Příkazový řádek Windows
  3. Zadáním devmgmt.msc
  4. Stiskněte klávesu Enter.
  5. Otevře se Správce zařízení .
    Správce zařízení systému Windows

Zpět na začátek

Prodotti interessati

Alienware, Inspiron, OptiPlex, Vostro, XPS, G Series, G Series, Alienware, Inspiron, Latitude, Vostro, XPS, Fixed Workstations, Mobile Workstations
Proprietà dell'articolo
Numero articolo: 000123570
Tipo di articolo: Solution
Ultima modifica: 30 set 2024
Versione:  7
Trova risposta alle tue domande dagli altri utenti Dell
Support Services
Verifica che il dispositivo sia coperto dai Servizi di supporto.