Passa al contenuto principale
  • Effettua gli ordini in modo rapido e semplice
  • Visualizza gli ordini e monitora lo stato della spedizione
  • Crea e accedi a un elenco dei tuoi prodotti

XtremIO:XtremIOアレイのシリアル番号を見つける方法

Riepilogo: この記事では、PSTN - XtremIOアレイのシリアル番号を見つけるのに役立つ情報を提供します。

Questo articolo si applica a Questo articolo non si applica a Questo articolo non è legato a un prodotto specifico. Non tutte le versioni del prodotto sono identificate in questo articolo.

Sintomi

PSNT - XtremIOアレイのシリアル番号が見つかりません。

Causa

PSNT - XtremIOアレイのシリアル番号が見つかりません。

Risoluzione

方法1(XtremIO GUI):      

バージョン3.x(またはそれ以前)
  1. [Dashboard]のホーム ページで、[Hardware]タブをクリックします。
  2. PSNT - シリアル番号は、X-Brickアイコンの下に表示されます。
出力例:     
 
kA2j0000000R6huCAC_1_0
 
kA2j0000000R6huCAC_1_1

PSNT Serial Number: APM00123456789
 
kA2j0000000R6huCAC_1_2

XMSバージョン4.x
  1. GUIで、上部メニューから[System Administration]タブをクリックします。
  2. 左側のメニューで[Clusters]をクリックします(すでに選択されている場合があります)。
  3. クラスターのシリアル番号が[PSNT]列に表示されます。
出力例:      
 
kA2j0000000R6huCAC_1_3

XMSバージョン6.x
  1. 左側のメニューで[Inventory]ボタンをクリックします。
  2. メイン パネルで[Clusters]ボタンをクリックします。
  3. クラスターのシリアル番号が[PSNT]列に表示されます。
出力例:     
 
kA2j0000000R6huCAC_1_4


方法2(GUIからのXMCLI):     
(注:CLI出力の例については、「メモ」セクションを参照)

バージョン3.x(またはそれ以前)
  1. ページ上部にある[Administration]アイコンをクリックします。
  2. CLI](コマンド ライン インターフェイス)タブを選択します。
  3. XMCLIにログインします。
  4. XMCLIコマンド:show-clusters-infoを実行します。
  5. シリアル番号は[PSNT]列に表示されます。
出力例:      
 
kA2j0000000R6huCAC_1_5

XMSバージョン4.x
  1. 上記の3.xの手順に従ってください。ただし、ボタンの位置はわずかに異なります。
出力例:      
 
kA2j0000000R6huCAC_1_6

XMSバージョン6.x

バージョン6.xではGUIを使用してCLIにアクセスできません。CLIにアクセスする別の方法については、以下の方法3を参照してください。


方法3(SSHクライアントからのXMCLI):     

すべてのバージョン:     
  1. SSHクライアントから、ポート22を使用してXMSのIPアドレスまたはホスト名を入力します。
  2. 「login as:」というプロンプトが表示されたら、「xmsadmin」と入力し、プロンプトが表示されたらパスワードを入力します。
  3. CLIは次に、「Username:」の入力を求めます。「admin」または管理者アクセス権を持つ同様のユーザー名を入力し、プロンプトが表示されたらパスワードを入力します 
  4. XMCLIコマンド:show-clusters-infoを実行します。
  5. シリアル番号は[PSNT]列に表示されます。複数のクラスターを管理するXMSの場合、この出力にはクラスターのリストが表示されます。

Informazioni aggiuntive

XMCLI出力の例:     
 
Username: admin
Password: xxxxxxxxxx

Connect to XMS on 10.x.x.x:443: version 3.x.x build xx
xmcli (admin) show-clusters-info
Cluster-Name Index State  Conn-State Activation-Time          Start-Time               SW-Version           PSNT                   Encryption-Mode   Encryption-Supported Mode-Switch-Status Compression-Mode SSH-Firewall-Mode
XtremIO   1     active connected  Thu May 14 16:14:40 2015 Thu May 14 16:14:40 2015 3.x.x-xx   APM00123456789  disabled               No                   none               enabled          unlocked

Prodotti interessati

XtremIO Family

Prodotti

XtremIO Family, XtremIO HW Gen2 400GB, XtremIO HW Gen2 400GB Encrypt Capbl, XtremIO HW Gen2 400GB Encrypt Disable, XtremIO HW Gen2 400GB Exp Encrypt Disable, XtremIO HW Gen2 400GB Expandable, XtremIO HW Gen2 800GB Encrypt Capbl , XtremIO HW Gen2 800GB Encrypt Disable, XtremIO HW Gen3 40TB, XtremIO HW Gen3 40TB Encrypt Disable, XtremIO HW X2-R, XtremIO HW X2-R Encrypt Disable, XtremIO HW X2-S, XtremIO HW X2-S Encrypt Disable, XtremIO HW X2-T, XtremIO HW X2-T Encrypt Disable, XtremIO X1, XtremIO X2 ...
Proprietà dell'articolo
Numero articolo: 000078393
Tipo di articolo: Solution
Ultima modifica: 26 lug 2022
Versione:  3
Trova risposta alle tue domande dagli altri utenti Dell
Support Services
Verifica che il dispositivo sia coperto dai Servizi di supporto.