Passa al contenuto principale
  • Effettua gli ordini in modo rapido e semplice
  • Visualizza gli ordini e monitora lo stato della spedizione
  • Crea e accedi a un elenco dei tuoi prodotti

Informazioni generali su uno e più display video

Riepilogo: Informazioni generali sui display video che includono connessioni video e più display.

Questo articolo si applica a Questo articolo non si applica a Questo articolo non è legato a un prodotto specifico. Non tutte le versioni del prodotto sono identificate in questo articolo.

Sintomi

Nessuna informazione sui sintomi.

Causa

Nessuna informazione sulle cause.

Risoluzione

Domande frequenti

  • Domanda. La mia scheda video dispone di una porta DVI Dual-Link. Perché non è possibile ottenere la risoluzione massima supportata dal display?
    Risposta: Ogni porta DVI trasmette il video su un solo display. Quando si utilizza video DVI (Digital Video Interface), la maggior parte dei display dispone di una connessione "Single-Link" standard. La maggior parte dei display non richiede un segnale video aggiuntivo dal sistema per la visualizzazione video. Alcuni display sono più grandi e richiedono un potenziamento del segnale in ingresso nel display. Molti display da 30" e alcuni display da 29" e 27" dispongono di una connessione DVI "Dual-Link" per consentire l'uso di risoluzioni di 2560x1600 mediante l'interlacciamento dei segnali. L'aspetto non è diverso da quello di qualsiasi altra connessione DVI. Non è possibile utilizzare il display con la risoluzione massima dello schermo se non si utilizza una configurazione hardware "Dual-Link".

    Per configurare una connessione "Dual-Link", sono necessari tre elementi. Un display con connessione "Dual-Link". Un cavo DVI Dual-Link riconoscibile dai 24 pin per il collegamento ai 18 pin di un cavo DVI "Single-Link". Una scheda video con uscita DVI "Dual-Link" (2560x1600). Una volta collegato, il display può utilizzare qualsiasi risoluzione dello schermo che è in grado di gestire. Anche gli adattatori per cavi devono essere "Dual-Link". Alcuni adattatori per cavi sono "Dual-Link" e hanno un costo superiore rispetto ai cavi "Single-Link". I dock E-Port dispongono di connettori DVI "Dual-Link" per consentire l'utilizzo di tutti i tipi di cavi DVI, ma sono cablati per la risoluzione DVI "Single-Link". Non possono essere utilizzati per le connessioni DVI che richiedono risoluzioni DVI "Dual-Link" superiori a 1920x1200.
 
  • Domanda. Perché non è possibile collegare 2 display diversi su una porta DVI utilizzando un cavo splitter?
    Risposta: Una porta DVI trasmette un unico segnale video a singolo canale. Uno splitter per una connessione DVI suddivide semplicemente lo stesso segnale e invia il segnale copiato (clonato) a una o all'altra porta sullo splitter. Non è possibile utilizzare splitter DVI per estendere lo schermo su 2 display. Non tutti gli splitter DVI venduti garantiscono la clonazione e non devono essere utilizzati a meno di non avere nessun'altra alternativa.

    Le schede video meno recenti possono contenere una connessione simile, denominata DMS-59. Una connessione DMS-59 è progettata per l'utilizzo di 2 display in una configurazione estesa. DMS-59 è un vecchio tipo di connessione non più utilizzato nelle moderne schede video. Il prodotto è comunque disponibile in linee di prodotti limitate.
 
  • Domanda. Quanti adattatori è possibile utilizzare quando si collega un display con porte diverse da quelle della scheda video?
    Risposta: È possibile configurare il display con un unico adattatore per cavi. Ogni volta che un adattatore viene aggiunto a una connessione tramite cavo, si verifica una perdita di segnale nel processo di conversione. Quasi sempre l'utilizzo di più schede tra la porta della scheda video e il display LCD riduce la qualità del segnale o causa una perdita del segnale.
 
  • Domanda. Perché non riesco a ricevere un segnale utilizzando un adattatore per cavi?
    Risposta: I cavi possono convertire i segnali solo da digitale a digitale o da digitale ad analogico (vedere più avanti le informazioni sulle connessioni video).
 
  • Domanda. La mia scheda video dispone di 3 porte, perché posso visualizzare solo 2 display?
    Risposta: Il fatto che una scheda video disponga di 3 porte non significa che tutte e tre possano essere utilizzate contemporaneamente. Molte schede possono supportare solo 2 display sulle 3 porte. Dipende dalle specifiche della singola scheda video. In genere, è possibile configurare solo 2 display, la maggior parte delle schede dispone di un controller video a doppio canale o 2 delle porte condividono un canale. Entrambe le configurazioni sono limitate a due display.

    Altre schede possono supportare connessioni a 3 o 4 display. Queste schede richiedono connessioni DisplayPort avanzate e presentano limitazioni specifiche sulle configurazioni delle schede che possono essere utilizzate per collegare i display. In generale, 3 o più display vengono configurati utilizzando la tecnologia HDMI o DisplayPort. È possibile collegare direttamente le connessioni da HDMI a HDMI, le connessioni da DisplayPort a DisplayPort o tramite adattatori DisplayPort attivi.

    Controllare sempre le specifiche di produzione prima di tentare di configurare display multipli.
 
  • Domanda. Qual è la procedura per far funzionare una scheda video integrata con una scheda video di espansione (aggiuntiva)?
    Risposta:
    1. Collegare il video direttamente alla scheda video di espansione.
    2. Accedere al BIOS e attivare l'opzione "Multiple displays" in Video (se questa opzione è disponibile).
    3. Avviare Windows e connettersi alla scheda video integrata.
    4. Attendere che il display venga rilevato.
    5. Riavviare il sistema.
    6. Caricare il driver Intel per la scheda video integrata.
    7. Riavviare il sistema.
 
Nota: l'opzione "Multi-Monitor" è disattivata se vengono rilevate più schede video dedicate.
 
  • Domanda. Perché viene visualizzato un messaggio che richiede di disconnettere la porta DisplayPort integrata quando si aggiunge una scheda video di espansione al sistema?
    Risposta: A seconda del sistema, potrebbe essere necessario disabilitare la scheda video integrata del sistema o selezionare la scheda di espansione come display principale nel BIOS. È inoltre necessario eseguire l'aggiornamento alla versione più recente del BIOS quando si installa un adattatore di espansione nel sistema.

Informazioni sulle connessioni video

Per ottenere le prestazioni migliori e la compatibilità video, la soluzione ottimale è utilizzare un cavo video con collegamento diretto. Ecco alcuni esempi: da DisplayPort a DisplayPort, da HDMI a HDMI o da VGA a VGA


La maggior parte degli adattatori per cavi video non è bidirezionale e perciò il video viene convertito in una sola direzione. Un segnale da DisplayPort a VGA è un esempio di segnale digitale convertito in segnale analogico. A volte il video analogico può essere convertito in un segnale digitale con una scheda "attiva", ma non è garantito che funzioni sempre.


Esistono due tipi di schede video, "attive" e "passive". La differenza tra una scheda "attiva" e una "passiva" è un circuito che permette di effettuare la conversione. Le schede "attive" hanno un chip che esegue la conversione mentre le schede "passive" no.

 
Nota: Dell non supporta schede di terze parti poiché non sono state convalidate sui sistemi Dell. Il grafico riportato di seguito viene utilizzato come esempio.

La porta USB-C del computer deve supportare DisplayPort tramite USB-C o Thunderbolt. Se il computer non supporta DisplayPort, il video non viene visualizzato.
 
  "Ingresso" video sul monitor
"Output"
video sul sistema
  Porta USB-C
USB-C
(digitale)
Porta DisplayPort
DisplayPort
(digitale)
Porta HDMI
HDMI
(digitale)
Porta DVI-I
DVI-I
(digitale e analogico)
Porta DVI-D
DVI-D
(digitale)
Porta VGA
VGA
(analogico)
Porta USB-C
USB-C
(digitale)
Cavo rettilineo Cavo rettilineo Cavo rettilineo Solo adattatore
attivo
Solo adattatore
attivo
Solo adattatore
attivo
Porta DisplayPort
DisplayPort
(digitale)
Cavo rettilineo Cavo rettilineo Cavo diritto o
adattatore passivo
Cavo diritto o
adattatore passivo
Cavo diritto o
adattatore passivo
Solo cavo diritto o
adattatore
passivo
Mini DisplayPort
Mini DisplayPort
(digitale)
Cavo rettilineo Cavo rettilineo Cavo diritto o
adattatore passivo
  Solo
adattatore passivo (nessun cavo disponibile)
  Solo
adattatore passivo (nessun cavo disponibile)
  Solo
adattatore passivo (nessun cavo disponibile)
Porta HDMI
HDMI
(digitale)
Cavo rettilineo Adattatore attivo Cavo rettilineo Cavo diritto o
adattatore
passivo (HDCP)
Cavo diritto o
adattatore
passivo (HDCP)
Cavo diritto o
adattatore passivo
Porta DVI-I
DVI-I
(digitale e analogico)
  Solo adattatore
attivo
  Cavo diritto o
adattatore passivo
  Cavo diritto o
adattatore passivo
Cavo rettilineo Cavo diritto o
adattatore passivo
Solo cavo diritto o
adattatore
passivo
Porta DVI-D
DVI-D
(digitale)
Solo adattatore
attivo
Cavo diritto o
adattatore passivo
Cavo diritto o
adattatore
passivo (HDCP)
Cavo diritto o
adattatore passivo
Cavo rettilineo Solo adattatore
attivo
Porta VGA
VGA
(analogico)
Solo adattatore
attivo
Solo adattatore
attivo
Solo adattatore
attivo
Solo adattatore
attivo
Solo adattatore
attivo
Cavo rettilineo

*La maggior parte degli adattatori per cavi video non è bidirezionale e perciò il video viene convertito in una sola direzione.


Ulteriori informazioni

Utilizzare i seguenti link per ottenere ulteriori informazioni sul video in generale.

Per ulteriori domande su questo articolo, contattare il supporto tecnico Dell.

Torna all'inizio

Informazioni aggiuntive

Articoli consigliati

Di seguito sono riportati alcuni articoli consigliati correlati a questo argomento che potrebbero essere di interesse per l'utente.

Prodotti interessati

Legacy Alienware Models, Legacy Inspiron Models, Legacy OptiPlex Models, Legacy Vostro Models, Legacy Alienware Models, Legacy Inspiron Models, Legacy Latitude Models, Rugged Laptops, Legacy Vostro Models, Legacy XPS Models
Proprietà dell'articolo
Numero articolo: 000052929
Tipo di articolo: Solution
Ultima modifica: 24 set 2024
Versione:  9
Trova risposta alle tue domande dagli altri utenti Dell
Support Services
Verifica che il dispositivo sia coperto dai Servizi di supporto.