Ugrás a fő tartalomra
  • Rendelésfeladás gyorsan és egyszerűen
  • Rendelések megtekintése és a kiszállítási állapot követése
  • Terméklista létrehozása és elérése

Windows 11またはWindows 10のプライバシー設定によりマイクが機能しない

Summary: この文書では、Windows 11またはWindows 10のプライバシー設定が原因で発生するマイクの問題を解決する方法について説明します。

Ez a cikk a következő(k)re vonatkozik: Ez a cikk nem vonatkozik a következő(k)re: Ez a cikk nem kapcsolódik egyetlen konkrét termékhez sem. Ez a cikk nem azonosítja az összes termékverziót.

Symptoms

マイクが突然動作を停止したが、マイクがデバイス マネージャーにリストされている場合。他のマイクもテスト済みで、同じ問題が発生しています。オーディオ レベルは必要に応じて設定され、マイクはミュートされていません。ただし、マイク ウィザードを実行すると、次のエラーが表示されます。

マイクにアクセスするときにウィザードでエラーが起動しない

図1: ウィザードを起動できませんでした

Cause

Windows 11またはWindows 10のマイクのプライバシー設定により、アプリやWebサイトがPCのマイクを使用できなくなる場合があります。プライバシー設定を使用すると、マイクを使用できるアプリやWebサイトを制御できます。

Resolution

このエラーは通常、Windows 11またはWindows 10のプライバシーの問題に関連しています。マイク関連の問題を解決するには、次の手順に従います。

  1. スタート メニューを使用して、[ 設定 ]を開きます。

  2. [プライバシー]に移動します

  3. 左側を下にスクロールし、[App Permissions]の下にある[Microphone]を選択します。

  4. [アプリがマイクにアクセスできるようにする]をオンに切り替えます

  5. これでエラーが解決されたことをテストします。

Additional Information

Érintett termékek

Alienware, Inspiron, OptiPlex, Vostro, XPS, G Series, G Series, Alienware, Inspiron, Latitude, Vostro, XPS, Fixed Workstations, Mobile Workstations
Termék tulajdonságai
Article Number: 000133024
Article Type: Solution
Utoljára módosítva: 21 dec. 2023
Version:  5
Választ kaphat kérdéseire más Dell-felhasználóktól
Támogatási szolgáltatások
Ellenőrizze, hogy a készüléke rendelkezik-e támogatási szolgáltatással.