Passer au contenu principal
  • Passer des commandes rapidement et facilement
  • Afficher les commandes et suivre l’état de votre expédition
  • Créez et accédez à une liste de vos produits

Dell 모니터 USB 다운스트림 포트 문제 해결

Résumé: Dell 모니터의 USB 다운스트림 포트가 작동하지 않을 수 있는 이유를 알아보십시오. 인식 문제를 해결하고 적절한 연결을 보장하는 방법을 알아보세요. 일반적인 문제에 대한 해결책을 찾습니다.

Cet article concerne Cet article ne concerne pas Cet article n’est associé à aucun produit spécifique. Toutes les versions du produit ne sont pas identifiées dans cet article.

Symptômes

  • USB 다운스트림 포트가 Dell 모니터에서 작동하지 않습니다.
  • USB 디바이스가 모니터의 USB 포트에 연결된 상태에서 인식되지 않습니다.

이 문제는 Dell 모니터가 HDMI나 DisplayPort 케이블을 사용하는 컴퓨터에 연결되어 있을 때 주로 발생합니다.

영향을 받는 제품

  • USB 다운스트림 포트가 있는 Dell 모니터(그림 1 및 2)
참고: USB 다운스트림 포트의 위치는 Dell 모니터에 따라 다릅니다. 모델별 정보는 Dell 모니터의 사용자 설명서를 참조하십시오.

하단에 USB 다운스트림 포트가 있는 P2421D 모니터의 예
그림 1: 하단에 USB 다운스트림 포트가 있는 P2421D 모니터의 예

왼쪽에 USB 다운스트림 포트가 있는 P2421D 모니터의 예
그림 2: 왼쪽에 USB 다운스트림 포트가 있는 P2421D 모니터의 예

Cause

이 문제는 Dell 모니터와 컴퓨터 사이에 USB 업스트림 케이블이 연결되어 있지 않은 경우에 발생합니다.

HDMI 및 DisplayPort는 오디오와 비디오만 지원합니다. 데이터 전송의 경우 Dell 모니터와 컴퓨터 사이에 USB 업스트림 케이블을 연결해야 합니다.

참고: Dell 모니터의 USB-C 입력(DisplayPort 또는 Thunderbolt) 포트는 오디오, 비디오 및 데이터 전송을 지원합니다. 일부 Dell 모니터에서는 USB-C 입력(DisplayPort 또는 Thunderbolt) 포트를 사용할 수 있습니다. Dell 모니터에 USB-C 입력(DisplayPort 또는 Thunderbolt) 포트가 있는지 확인하려면 Dell 모니터의 사용 설명서를 참조하십시오.

Résolution

Dell 모니터의 USB 다운스트림 포트가 작동하도록 하려면, Dell 모니터와 컴퓨터 사이에 USB 업스트림 케이블을 연결하십시오.

Dell 모니터에는 USB Type-B 또는 USB-C 업스트림 포트가 있습니다. 호환되는 USB 업스트림 케이블이 Dell 모니터와 함께 제공됩니다.

  1. USB Type-B 업스트림 포트가 있는 Dell 모니터 - 제공된 USB Type-B / USB Type-A 업스트림 케이블을 Dell 모니터와 컴퓨터 사이에 연결합니다.

    USB Type-B 업스트림 포트가 있는 P2421D 모니터의 예
    그림 3: USB Type-B 업스트림 포트가 있는 P2421D 모니터의 예

  2. USB-C 업스트림 포트가 있는 델 모니터 - 제공된 USB Type-C / USB Type-C 케이블을 Dell 모니터의 업스트림 포트와 컴퓨터 사이에 연결합니다. 컴퓨터에 USB-C 포트가 없는 경우, USB-C / USB-A 케이블을 사용하십시오(별도 구매).

Informations supplémentaires

권장 문서

다음은 사용자가 관심 있을 만한, 이 주제와 관련된 몇 가지 권장 문서입니다.

Produits concernés

Alienware and Dell Gaming Monitors, C Series, D Series, E Series, Legacy Monitors, P Series, S Series, SE Series, UltraSharp Premier (UP) Series, UltraSharp (U) Series
Propriétés de l’article
Numéro d’article: 000189810
Type d’article: Solution
Dernière modification: 08 févr. 2024
Version:  6
Trouvez des réponses à vos questions auprès d’autres utilisateurs Dell
Services de support
Vérifiez si votre appareil est couvert par les services de support.