Passer au contenu principal
  • Passer des commandes rapidement et facilement
  • Afficher les commandes et suivre l’état de votre expédition
  • Créez et accédez à une liste de vos produits

KM7321Wワイヤレス キーボードおよびマウス - スリープからの復帰時のシフト、コントロール キー、マウスのスクロール障害

Résumé: この文書では、システムがスリープから復帰した後にDell KM7321Wワイヤレス キーボードとマウスのシフト、コントロール キー、マウスのスクロールが失敗する問題について説明します。

Cet article concerne Cet article ne concerne pas Cet article n’est associé à aucun produit spécifique. Toutes les versions du produit ne sont pas identifiées dans cet article.

Symptômes

KM7321Wワイヤレス キーボードおよびマウスで、Typematic機能(マウススクロール機能を使用したシフトキーとコントロールキー)に障害が発生する場合があります。この問題は、システムがスリープ モードから復帰した後に発生します。

具体的な症状は次のとおりです。
  1. Ctrlキーを押したままマウスのスクロール ホイールをスクロールすると、ズームイン/ズームアウト機能は機能しません。これは、スリープ モードからの復帰後、キーボードが40秒以上使用されていない場合に初めてコンボを押したときに発生します。2回目の押下は通常どおりに動作します。
  2. ユーザーがMS ExcelでShiftキーを押したまま、別のセルのマウス ボタンをクリックしてセルの範囲を選択した場合、範囲の選択機能は機能しません。これは、スリープ モードからの復帰後、キーボードが40秒以上使用されていない場合に初めてコンボを押したときに発生します。2回目の押下は通常どおりに動作します。

Cause

レガシー ファームウェア リビジョン(バージョン1.3.1より前)は、ウェイクアップ中にタイプ認識シーケンスを完了できません。

Résolution

この問題を解決するには、次の手順に従います。 
  1. Dell Peripheral Managerをダウンロードしてインストールします。
  2. KM7321Wのファームウェアをバージョン1.3.1(またはそれ以降)にアップデートします。 

Produits concernés

Dell Premier Multi Device Wireless Keyboard and Mouse KM7321W
Propriétés de l’article
Numéro d’article: 000187722
Type d’article: Solution
Dernière modification: 24 oct. 2024
Version:  3
Trouvez des réponses à vos questions auprès d’autres utilisateurs Dell
Services de support
Vérifiez si votre appareil est couvert par les services de support.