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Queda intermitente do microfone nos periféricos Dell conectados a computadores que usam a CPU TGL

Résumé: O artigo a seguir fornece informações sobre um problema de queda intermitente do microfone. Periféricos Dell, como o headset estéreo Pro WH3022, o viva-voz SP3022 e a soundbar SB552A, relatam esse problema em computadores que usam a CPU Intel Tiger Lake. ...

Cet article concerne Cet article ne concerne pas Cet article n’est associé à aucun produit spécifique. Toutes les versions du produit ne sont pas identifiées dans cet article.

Symptômes

Queda intermitente do microfone no Windows

 

Pode ocorrer uma queda intermitente do microfone de proprietários de computadores Dell que usam a Unidade de Processamento Central (CPU) Intel Tiger Lake. Isso pode ser visto depois que o computador sai do modo de hibernação/suspensão ou após uma reinicialização.

Outros sintomas incluem:

  • O microfone não está funcionando.
  • Não há som nos alto-falantes ou fones de ouvido.
  • O periférico está ausente da lista de seleção de dispositivos de áudio dos aplicativos de conferência.

Esse problema pode ser observado ao usar um periférico com um microfone integrado, como:

  • Headset gamer Alienware Pro sem fio
  • Headset gamer Alienware Tri-Mode sem fio AW725H
  • Headset gamer Alienware Tri-Mode sem fio AW920H
  • Headset gamer Alienware com fio AW520H
  • Headset gamer Alienware sem fio AW720H
  • Headset estéreo Dell Pro WH3022
  • Viva-voz Dell SP3022
  • Soundbar Dell SB522A


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Cause

O driver Intel Smart Sound Technology (ISST) é instalado em computadores com uma CPU Tiger Lake.

O ISST é um Processador de Sinais Digitais (DSP) de áudio integrado, desenvolvido para lidar com interações de áudio, voz e fala. O ISST permite que o USB de áudio seja descarregado da CPU para o DSP Intel.

Em um computador que executa uma CPU diferente, um driver nativo da Microsoft é instalado. Com o driver MSFT, esse problema não ocorre.

A Intel relata que esse problema ocorre quando o driver de áudio Intel USB fica preso em um caminho de gravação de 8 KHz. (Embora a taxa de bits de gravação padrão deva ser de 16 kHz.)


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Résolution

 

As etapas a seguir ajudarão você a resolver esse problema nos computadores que usam a CPU Tiger Lake e o Intel Smart Sound Technology:

  1. Abra o aplicativo do Gerenciador de dispositivos:

    • Pressione a tecla Windows + a tecla X juntas para abrir o menu de inicialização e pressione M para abrir o Gerenciador de dispositivos.

    • Clique com o botão direito no menu Iniciar e selecione Gerenciador de dispositivos no menu exibido.

    • Pressione Ctrl + R para abrir uma caixa Executar. Digite devmgmnt.msc e pressione a tecla Enter.

  2. Identifique sua versão do driver Intel Smart Sound Technology e siga as instruções apropriadas:

  • Você pode desativar o driver ISST OED no Gerenciador de dispositivos. Abra Dispositivos do sistema e clique com o botão direito no driver para abrir a caixa Propriedades. Clique na guia Driver e clique em Desativar driver. (Veja a Figura 1)

  • Você pode desmarcar a caixa de seleção ao lado de Habilitar aprimoramento de áudio na guia Propriedades avançadas de fones de ouvido/microfone. Clique com o botão direito no dispositivo em Reprodução do aplicativo Sons e selecione Propriedades. (Veja a Figura 1)

    (Figura 1 Telas de configuração)

  • É possível desativar o ISST para driver de áudio USB no Gerenciador de dispositivos. Abra Controladores de som, vídeo e jogos e clique com o botão direito no driver para abrir o menu. Clique em Desativar dispositivo. (Veja a Figura 2)

    Configuração do Gerenciador de dispositivos

    (Figura 2 Configuração do Gerenciador de dispositivos)

  • Você pode desmarcar as caixas de seleção Aceleração de hardware e Aprimoramentos de sinal na guia Propriedades avançadas de fones de ouvido/microfone. Clique com o botão direito no dispositivo em Reprodução do aplicativo Sons e selecione Propriedades. (Veja a Figura 3)

    Propriedades do dispositivo de som

    (Figura 3 Propriedades do dispositivo de som)

Nota: Direitos de administrador local são necessários para alterar as configurações no aplicativo Gerenciador de dispositivos.
 


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Produits concernés

Alienware Pro Wireless Gaming Headset, Alienware Tri-Mode Wireless Gaming Headset AW725H, Alienware Tri-Mode Wireless Gaming Headset AW920H, Alienware Wired Gaming Headset AW520H, Alienware Dual Mode Wireless Gaming Headset AW720H , Dell Slim Conferencing Soundbar - SB522A, Dell Speakerphone - SP3022, Dell Pro Stereo Headset - WH3022 ...
Propriétés de l’article
Numéro d’article: 000185480
Type d’article: Solution
Dernière modification: 23 déc. 2024
Version:  9
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