Passer au contenu principal
  • Passer des commandes rapidement et facilement
  • Afficher les commandes et suivre l’état de votre expédition
  • Créez et accédez à une liste de vos produits

Mikrofonen falder med mellemrum på eksterne Dell-enheder, der er tilsluttet computere ved hjælp af TGL-CPU'en

Résumé: Følgende artikel indeholder oplysninger om et periodisk problem med mikrofontab. Eksterne Dell-enheder som f.eks. Pro Stereo Headset WH3022, Speakerphone SP3022 og SB552A Soundbar rapporterer dette problem med computere, der bruger Intel Tiger Lake CPU. ...

Cet article concerne Cet article ne concerne pas Cet article n’est associé à aucun produit spécifique. Toutes les versions du produit ne sont pas identifiées dans cet article.

Symptômes

Mikrofonen falder med mellemrum i Windows

 

Ejere af Dell-computere, der bruger Intel Tiger Lake Central Processing Unit (CPU), kan opleve et periodisk mikrofonfald. Dette kan ses, når computeren genoptages efter dvaletilstand, slumretilstand eller efter en genstart.

Andre symptomer omfatter:

  • Mikrofonen fungerer periodisk ikke.
  • Der kommer ingen lyd med mellemrum fra højttaleren eller hovedtelefonerne.
  • Den eksterne enhed mangler på listen over lydenheder i konferenceprogrammer.

Dette problem kan ses, når du bruger en perifer enhed med en integreret mikrofon som:

  • Trådløst Alienware Pro-gamingheadset
  • Trådløst Alienware Tri-Mode-gamingheadset AW725H
  • Trådløst Alienware Tri-Mode-gamingheadset AW920H
  • Kabelforbundet Alienware-gamingheadset AW520H
  • Trådløst Alienware gamingheadset AW720H
  • Dell Pro-stereoheadset – WH3022
  • Dell-højttalertelefon SP3022
  • Dell-soundbar SB522A


Tilbage til toppen

Cause

Intel Smart Sound Technology (ISST)-driveren er installeret på computere med en Tiger Lake CPU.

ISST er en integreret digital lydsignalprocessor (DSP), der er bygget til at håndtere lyd-, stemme- og taleinteraktioner. ISST gør det muligt for lyd-USB at aflaste fra CPU'en til Intel DSP.

På en computer, der kører en anden CPU, er der installeret en Microsoft-indbakkedriver. Du kan ikke se dette problem med MSFT-driveren.

Intel rapporterer, at dette problem opstår, når Intel USB-lyddriveren sidder fast på en 8 KHz-optagelsessti. (Selvom standardoptagelsesbithastigheden skal være 16 kHz.)


Tilbage til toppen

Résolution

 

Følgende trin fører dig gennem løsningen af dette problem på de computere, der bruger Tiger Lake CPU og Intel Smart Sound Technology:

  1. Åbn programmet Enhedshåndtering:

    • Tryk på Windows-tasten + X sammen for at åbne strømmenuen, og tryk på M for at åbne enhedsadministratoren.

    • Højreklik på startmenulogoet, og klik på enhedshåndtering i den menu, der vises.

    • Tryk på Ctrl + R for at åbne en kørselsboks. Skriv devmgmnt.msc og tryk på Enter-tasten .

  2. Identificer din version af Intel Smart Sound Technology-driveren, og følg de relevante instruktioner:

  • Du kan deaktivere ISST OED-driveren i Enhedshåndtering. Åbn Systemenheder , og højreklik på driveren for at åbne dens egenskabsboks. Klik på fanen Driver , og klik på deaktiver driver. (Se figur 1)

  • Du kan fjerne markeringen i afkrydsningsfeltet ud for Aktivér lydforbedring under fanen Avancerede egenskaber for hovedtelefoner/mikrofoner. Højreklik på enheden i Afspilning i applikationen Lyde , og vælg Egenskaber. (Se figur 1)

    (Figur 1 Konfigurationsskærme)

  • Du kan deaktivere ISST til USB-lyddriver i Enhedshåndtering. Åbn lyd-, video- og spilcontrollere, og højreklik på driveren for at åbne dens menu. Klik på deaktiver enhed. (Se figur 2)

    Konfiguration af enhedshåndtering

    (Figur 2 Konfiguration af enhedshåndtering)

  • Du kan fjerne markeringen i afkrydsningsfelterne Hardwareacceleration og Signalforbedringer under fanen Avancerede egenskaber for hovedtelefoner/mikrofon. Højreklik på enheden i Afspilning i applikationen Lyde, og vælg Egenskaber. (Se figur 3)

    Egenskaber for lydenhed

    (Figur 3 Egenskaber for lydenhed)

Bemærk: Lokale administratorrettigheder er påkrævet for at ændre indstillingerne i enhedshåndteringsprogrammet.
 


Tilbage til toppen

Produits concernés

Alienware Pro Wireless Gaming Headset, Alienware Tri-Mode Wireless Gaming Headset AW725H, Alienware Tri-Mode Wireless Gaming Headset AW920H, Alienware Wired Gaming Headset AW520H, Alienware Dual Mode Wireless Gaming Headset AW720H , Dell Slim Conferencing Soundbar - SB522A, Dell Speakerphone - SP3022, Dell Pro Stereo Headset - WH3022 ...
Propriétés de l’article
Numéro d’article: 000185480
Type d’article: Solution
Dernière modification: 23 déc. 2024
Version:  9
Trouvez des réponses à vos questions auprès d’autres utilisateurs Dell
Services de support
Vérifiez si votre appareil est couvert par les services de support.