Passer au contenu principal
  • Passer des commandes rapidement et facilement
  • Afficher les commandes et suivre l’état de votre expédition
  • Créez et accédez à une liste de vos produits

Zařízení USB 3.0 je v počítači Dell rozpoznáno jako USB 2.0

Résumé: Zjistěte, jak vyřešit problém se zařízením USB 3.0, které je v počítači Dell rozpoznáno jako zařízení USB 2.0.

Cet article concerne Cet article ne concerne pas Cet article n’est associé à aucun produit spécifique. Toutes les versions du produit ne sont pas identifiées dans cet article.

Symptômes

Připojení zařízení USB 3.0 může způsobit zobrazení chybové zprávy nebo nemusí být rozpoznáno vůbec.

Může se zobrazit chybová zpráva "Toto zařízení USB může přenášet informace rychleji, pokud je připojíte k portu Super-Speed USB 3.0". K tomu může dojít, i když je připojen k portu 3.0. Modré plastové vložky v jednotlivých portech obvykle označují porty USB 3.0 v počítačích Dell.
Chybová zpráva USB
Porty USB 2.0 a USB 3.0 v počítači
Symbol nebo ikona USB 3.0

Poznámka: Pro odlišení portů USB 3.0 není nutné mít modré plastové vložky. U nových počítačů mohou mít porty USB 3.0 standardní černé plastové vložky, ale vedle portu se stále nachází logo USB 3.0. Pokud počítač obsahuje kombinaci USB 2.0 a USB 3.0, je pravděpodobnější, že USB 3.0 bude označeno modrými vložkami.

Cause

Pokud je zařízení USB 3.0 připojeno k portu USB 3.0 pomalu, očekává se, že hardware rozpozná rozhraní USB 2.0.

Résolution

Pokud se zobrazí výše uvedená chyba, zkuste ji vyřešit pomocí následujících kroků:

  1. Ověřte, zda dané zařízení podporuje rozhraní USB 3.0. Další informace naleznete v dokumentaci k zařízení USB.
  2. Znovu připojte zařízení USB 3.0 a nevkládejte ho pomalu.
  3. Pokud výše uvedené kroky problém nevyřeší, přečtěte si článek Jak odstraňovat problémy s nefunkčním portem USB a Přehled rozhraní USB 3.0.

Informations supplémentaires

Doporučené články

Zde je několik doporučených článků týkajících se tohoto tématu, které by vás mohly zajímat.

Produits concernés

Chromebox, Alienware, Inspiron, Legacy Desktop Models, OptiPlex, Vostro, XPS, G Series, Audio, Home & Office Networking, Monitors & Accessories, PC & Tablet Accessories, Printers & Accessories, Projectors & Accessories, Storage, Drives & Media , TVs & Home Theater, Laptop Bags & Cases, Chromebook, G Series, Alienware, Inspiron, Latitude, Vostro, XPS, Legacy Laptop Models ...
Propriétés de l’article
Numéro d’article: 000135207
Type d’article: Solution
Dernière modification: 23 août 2024
Version:  8
Trouvez des réponses à vos questions auprès d’autres utilisateurs Dell
Services de support
Vérifiez si votre appareil est couvert par les services de support.