Passer au contenu principal
  • Passer des commandes rapidement et facilement
  • Afficher les commandes et suivre l’état de votre expédition
  • Créez et accédez à une liste de vos produits

Informações gerais sobre as soundbars Dell AX510 e AX510PA

Résumé: Como conectar e solucionar problemas das soundbars Dell AX510 e AX510PA. Descubra especificações, monitores compatíveis e instruções de configuração detalhadas para obter o desempenho ideal da soundbar. ...

Cet article concerne Cet article ne concerne pas Cet article n’est associé à aucun produit spécifique. Toutes les versions du produit ne sont pas identifiées dans cet article.

Symptômes

Não há informações disponíveis sobre o sintoma.

Cause

Nenhuma informação de causa disponível.

Résolution

Sumário:

  1. Visão geral
  2. Especificações
  3. Telas compatíveis
  4. Como conectar a soundbar
  5. Solução de problemas
  6. Mais informações

Visão geral

Nota: Encontre informações mais detalhadas no Guia do usuário da soundbar: Guia do usuário da Dell AX510 e da AX510PA

As soundbars Dell AX510 e AX510PA se conectam à parte inferior de determinados monitores Dell. Há duas variantes da soundbar AX510:

  1. AX510 (sem um adaptador de energia): Para monitores que podem ligar a soundbar diretamente por uma conexão de porta de saída CC no monitor.
    Soundbar Dell AX510
     
  2. AX510PA (com um adaptador de energia): Para monitores que não têm uma conexão de porta de saída CC. Um adaptador CA emparelhado é fornecido para ligar a soundbar.
    Soundbar Dell AX510PA com um adaptador de energia

Voltar ao início


Especificações

Informações técnicas sobre as soundbars AX510 e AX510PA:

Recurso Descrição
Potência nominal de saída (Total)   10 Watts
Resposta de frequência 135 - 20.000 Hz
Dimensões (L x P x A) 13,2" x 2,2" x 1,6"
Controles Botão de volume com interruptor liga/desliga  
LEDs Indicador liga/desliga
Montagem Na parte traseira do monitor
Adaptador de energia Adaptador de energia independente (somente AX510PA )

Voltar ao início


Telas compatíveis

As soundbars AX510 e AX510PA podem ser instaladas nos seguintes monitores:

Alto-falante   Modelo do monitor
AX510 SE198WFP, SP2009W, SP2208WFP, 1708FP, 1708FP-BLK, 1707FPV,  
1908FP, 1908FP-BLK, 1907FPV, 1909W, 2007FP, 1908WFP,
2007WFP, 2009W, 2208WFP, 2209WA, 2407WFP, 2408WFP,
2707WFP, 2709W, 3007WFP, 3008WFP, P2210, P170S,
P190S, P2010H, P2210H, P2310H, P2211H, P2311H, U2410, 2209WA
 
AX510PA   E157FP, E178FP, E170S, E178WFP, E198FP, E190S,
E198WFP, E1909W, E1909WDD, E1910H, E207WFP, E2009W,
E2209W, E228WFP, E248WFP, E1910, E2210, E2010H,
E2210H, E2310H, G2210, G2410, G2410H, SE178WFP,
S1709W, S1909W, S1909WN, S1909WX, S2009W, S2209W,
S2309W, S2409W, SP2309W, IN1910N, IN2010N, ST2010,
SX2210, SX2210T, ST2010-BLK, ST2210, ST2310, ST2410,
IN1920, IN2020, IN2020M, ST2220, ST2220M, ST2220L,
ST2320L, ST2321L, ST2420L, ST2421L
 
Nota: Se você tiver um monitor que não esteja nesta lista, consulte o Guia do usuário do monitor para verificar a compatibilidade com a soundbar.

Voltar ao início


Como conectar a soundbar

As instruções a seguir podem ser usadas para instalar a soundbar em um monitor compatível com Dell.

  1. Conecte a soundbar ao monitor posicionando os entalhes correspondentes na soundbar e no monitor (conforme mostrado pelas setas). Deslize na direção das setas até ouvir um clique.
    Fixação da Soundbar Dell AX510 ao monitor
     
  2. Conecte o cabo de entrada de áudio da soundbar ao computador.
    Cabo de áudio para conexão da Soundbar Dell AX510
     
  3. Conecte o adaptador CA à soundbar.
    (O método A é para a AX510. O método B é para a AX510PA.)
    Conectando cabo de energia à soundbar Dell AX510 ou AX510PA

Voltar ao início


Solução de problemas

As informações a seguir podem ser usadas para solucionar vários problemas com as soundbars AX510 e AX510PA.

Sintoma Qual problema você pode perceber Possível solução
Sem som Sem energia na soundbar e a luz indicadora está desligada.
  • Desligue a energia da soundbar. Verifique se a luz indicadora (LED branco) na parte frontal da soundbar está acesa.
  • Confirme se o cabo de alimentação da soundbar está conectado ao adaptador de energia. O adaptador de energia está conectado a uma tomada elétrica em boas condições.
Sem som A soundbar está ligada e a luz indicadora está acesa.
  • Conecte o cabo de entrada de linha de áudio à tomada de saída de áudio do computador.
  • Defina todos os controles de volume do Windows para a posição máxima.
  • Reproduza áudio no computador.
  • Aumente o volume girando o botão de volume na soundbar no sentido horário.
  • Limpe e recoloque o conector de entrada de linha de áudio.
  • Teste a soundbar com uma fonte de áudio diferente.
  • Vá para o painel de controle do computador e clique em Som. Verifique se a placa de som ou o áudio integrado ao computador está ativado. Tente portas diferentes, reinstale os drivers de áudio ou reinicie o computador. Tente outro alto-falante que esteja funcionando.
Som distorcido A placa de som do sistema é utilizada como fonte de áudio.
  • Elimine todas as obstruções entre você e a soundbar.
  • Confirme se o conector de entrada de linha de áudio está inserido na tomada da placa de som.
  • Defina todos os controles de volume do Windows para a posição intermediária.
  • Diminua o volume da fonte de áudio.
  • Gire o botão de volume no sentido anti-horário na soundbar para diminuir o nível de volume.
  • Limpe e recoloque o conector de entrada de linha de áudio.
  • Solucione o problema da placa de som do computador.
  • Teste a soundbar usando outra fonte de áudio.
  • Certifique-se de que a soundbar está posicionada corretamente no monitor.
  • Certifique-se de que nenhum objeto solto esteja tocando a soundbar.
Som distorcido Outra fonte de áudio é utilizada.
  • Elimine todas as obstruções entre você e a soundbar.
  • Confirme se o conector de entrada de linha de áudio está inserido na tomada da fonte de áudio.
  • Diminua o volume da fonte de áudio.
  • Gire o botão de volume no sentido anti-horário na soundbar para diminuir o nível de volume.
  • Limpe e recoloque o conector de entrada de linha de áudio.
  • Diminua o ajuste de graves ou de ondas.
  • Certifique-se de que a soundbar está posicionada corretamente no monitor.
  • Certifique-se de que nenhum objeto solto esteja tocando a soundbar.
Saída de som não balanceada Som em um só lado da soundbar.
  • Elimine todas as obstruções entre você e a soundbar.
  • Confirme se o conector de entrada de linha de áudio está inserido na tomada da placa de som ou da fonte de áudio.
  • Defina todos os controles de equilíbrio de áudio do Windows (E D) para as posições intermediárias.
  • Limpe e recoloque o conector de entrada de linha de áudio.
  • Solucione o problema da placa de som do computador.
  • Teste a soundbar usando outra fonte de áudio.
Volume baixo O volume está muito baixo.
  • Elimine todas as obstruções entre você e a soundbar.
  • Aumente o volume girando o botão de volume na soundbar no sentido horário.
  • Defina todos os controles de volume do Windows para a posição máxima.
  • Aumente o volume da fonte de áudio.
  • Teste a soundbar usando outra fonte de áudio.

Voltar ao início


Mais informações

Voltar ao início

Produits concernés

Dell 2407WFP, Dell 1708FP, Dell 1908FP, Dell 2007FP, Dell 2208WFP, Dell 2209WA, Dell 2408WFP, Dell 2707WFP, Dell 2709W, Dell 3008WFP, Dell AX510/AX510 PA Stereo Soundbar Speaker System, Dell E170S, Dell E178WFP, Dell E1909WDD, Dell E190S, Dell E1910 , Dell E1910H, Dell E198WFP, Dell E2010H, Dell E2210, Dell E2210H, Dell E228WFP, Dell E248WFP, Dell G2210, Dell G2410, Dell IN1920, Dell IN2020, Dell IN2020M, Dell P170s, Dell P190s, Dell P2010H, Dell P2210, Dell P2210H, Dell P2211H, Dell P2310H, Dell P2311H, Dell S1909WN, Dell SE178WFP, Dell SE198WFP, Dell SP2009WFP, Dell SP2208WFP, Dell ST2220, Dell ST2220L, Dell ST2220M, Dell ST2310, Dell ST2320L, Dell ST2321L, Dell ST2410, Dell ST2420L, Dell ST2421L, Dell SX2210T, Dell U2410 ...

Produits

Dell 3008WFP, Dell AX510/AX510 PA Stereo Soundbar Speaker System, Dell E170S, Dell E178WFP, Dell E1909WDD, Dell E190S, Dell E1910, Dell E1910H, Dell E198WFP, Dell E2010H, Dell E2210, Dell E2210H, Dell E228WFP, Dell E248WFP, Dell G2210, Dell G2410 , Dell IN1920, Dell IN2020, Dell IN2020M, Dell P170s, Dell P190s, Dell P2010H, Dell P2210, Dell P2210H, Dell P2211H, Dell P2310H, Dell P2311H, Dell S1909WN, Dell SE178WFP, Dell SE198WFP, Dell SP2009WFP, Dell SP2208WFP, Dell ST2220, Dell ST2220L, Dell ST2220M, Dell ST2310, Dell ST2320L, Dell ST2321L, Dell ST2410, Dell ST2420L, Dell ST2421L, Dell SX2210T, Dell U2410 ...
Propriétés de l’article
Numéro d’article: 000125730
Type d’article: Solution
Dernière modification: 27 août 2024
Version:  11
Trouvez des réponses à vos questions auprès d’autres utilisateurs Dell
Services de support
Vérifiez si votre appareil est couvert par les services de support.