Passer au contenu principal
  • Passer des commandes rapidement et facilement
  • Afficher les commandes et suivre l’état de votre expédition
  • Créez et accédez à une liste de vos produits

Alerte! L’iDRAC6 ne répond pas. Power required may exceed PSU wattage.

Résumé: Cet article fournit des informations sur le message d’échec de communication de l’iDRAC6 lors de l’autotest de démarrage sur les serveurs Dell PowerEdge 11G.

Cet article concerne Cet article ne concerne pas Cet article n’est associé à aucun produit spécifique. Toutes les versions du produit ne sont pas identifiées dans cet article.

Symptômes

Lorsque vous redémarrez un serveur PowerEdge de 11e génération, l’erreur suivante peut s’afficher lors de l’autotest de démarrage.

Alert! iDRAC6 not responding. Power required may exceed PSU wattage.
Alert! Continuing system boot accepts risk that system may power without warning.
Strike the F1 key to continue, F2 to run the system setup program

Échec de communication iDRAC

Cause

Questions relatives au dépannage
  1. 1.L’iDRAC est-il accessible via la racadm locale à partir du système d’exploitation du serveur ? (Exécutez « racadm getsysinfo » et vérifiez si l’iDRAC renvoie une réponse).
  2. Est-il possible d’accéder à l’interface utilisateur Web de l’iDRAC à partir d’un navigateur Web client ?
  3. L’adresse IP de l’iDRAC peut-elle être interrogée ?
  4. L’erreur se produit-elle à chaque redémarrage ou y a-t-il des problèmes intermittents ?
  5. Une fois l’électricité résiduelle drainée, l’erreur revient-elle immédiatement lors de l’autotest de démarrage suivant ?
  6. Un matériel a-t-il été remplacé ?
  7. L’iDRAC est-il toujours sur l’état bloqué après le redémarrage ? Est-ce un iDRAC Express ou Enterprise ? Si c’est un iDRAC Enterprise, la carte réseau est-elle définie sur Shared ou Dedicated ?
  8. Pouvez-vous vous connecter à l’iDRAC via une connexion SSH/Telnet ? 
  9. Si Dell OpenManage Server Administrator (OMSA) est installé sur le système, l’iDRAC est-il présent ? 
  10. Le problème peut-il être reproduit ?
  11. Le LAN de l’iDRAC est-t-il désactivé dans l’utilitaire de configuration CTRL + E ?   

Résolution

Essayez de redémarrer le serveur. Il se peut que l’erreur soit alors désactivée. Si l’erreur persiste, débranchez l’alimentation CA pendant 30 secondes. Une fois l’alimentation secteur rétablie, attendez 2 minutes que l’iDRAC6 termine l’autotest de démarrage/l’initialisation avant de remettre le serveur sous tension.

Étapes supplémentaires pour résoudre le problème
Grâce à des tests dans plusieurs environnements, les étapes suivantes ont été découvertes pour résoudre ce problème la plupart du temps.
  1. Drainez l’électricité résiduelle (débranchez l’alimentation et maintenez le bouton d’alimentation enfoncé pendant 20 secondes).
  2. Démarrez l’utilitaire de configuration du BIOS F2 et réinitialisez-le à chaud (activez le verrouillage des majuscules, Arrêt défil et le verrouillage numérique). Appuyez sur Alt + e, Alt + f, Alt + b. Le système redémarre). 
  3. Démarrez à partir du BIOS iDRAC CTRL + E et réinitialisez les paramètres par défaut. Appuyez sur Échap. Le système doit redémarrer.
  4. Redémarrez à partir du BIOS iDRAC et vérifiez que le LAN de l’iDRAC et IPMI over LAN sont tous deux activés, sauvegardez et quittez. Appuyez sur Échap. Le système doit redémarrer
  5. Redémarrez à partir du système d’exploitation et essayez de mettre à niveau le firmware de l’iDRAC vers la version la plus récente.

Si le problème persiste, cela signifie que l’iDRAC ne fonctionne pas et qu’il doit être remplacé. Le problème peut également provenir de la carte mère sur laquelle l’iDRAC est installé.
Dans les systèmes dotés de contrôleurs RAID logiciels (S100 et S200), la réinitialisation partielle du BIOS rétablit également les paramètres par défaut du contrôleur SATA intégré. Pour rétablir le contrôle des disques sur le contrôleur SATA, démarrez la configuration du système et définissez le mode du contrôleur SATA sur RAID.

Produits concernés

iDRAC6
Propriétés de l’article
Numéro d’article: 000137180
Type d’article: Solution
Dernière modification: 06 juin 2024
Version:  5
Trouvez des réponses à vos questions auprès d’autres utilisateurs Dell
Services de support
Vérifiez si votre appareil est couvert par les services de support.