Passer au contenu principal
  • Passer des commandes rapidement et facilement
  • Afficher les commandes et suivre l’état de votre expédition
  • Créez et accédez à une liste de vos produits
  • Gérer vos sites, vos produits et vos contacts au niveau des produits Dell EMC à l’aide de la rubrique Gestion des informations de l’entreprise.

วิธีแก้ปัญหาข้อผิดพลาดแบตเตอรี่ของตัวควบคุม RaiD (PERC) ของ PowerEdge บนเซิร์ฟเวอร์ Dell PowerEdge™

Résumé: วิธีแก้ไขปัญหาข้อผิดพลาดแบตเตอรี่ของตัวควบคุม RaiD (PERC) ของ PowerEdge บนเซิร์ฟเวอร์ Dell PowerEdge™

Cet article concerne   Cet article ne concerne pas 

Symptômes

บทความนี้แสดงข้อมูลเกี่ยวกับวิธีการแก้ไขปัญหาข้อผิดพลาดของแบตเตอรี่ PowerEdge RAID Controller (PERC) บนเซิร์ฟเวอร์ Dell PowerEdge


 

ฉบับที่ 1:

ข้อความแสดงข้อผิดพลาดเกี่ยวกับปัญหาหน่วยความจําหรือแบตเตอรี่

Memory/Battery problems were detected. The adapter has recovered, but cached data was lost.
Press any key to continue 


สาเหตุที่เป็นไปได้:
อะแด็ปเตอร์จะตรวจหาข้อมูลในแคชของคอนโทรลเลอร์ที่ยังไม่ได้เขียนลงในระบบย่อยของดิสก์ ตัวควบคุมตรวจพบข้อผิดพลาดของรหัสแก้ไขข้อผิดพลาด (ECC) ขณะทําขั้นตอนการตรวจสอบแคชในระหว่างการเตรียมใช้งาน ตัวควบคุมละทิ้งแคชแทนที่จะส่งไปยังระบบย่อยดิสก์ เนื่องจากไม่สามารถรับประกันความสมบูรณ์ของข้อมูลได้
แบตเตอรี่อาจอยู่ภายใต้การชาร์จ

การดําเนินการแก้ไข: 
อนุญาตให้แบตเตอรี่ชาร์จจนเต็มเพื่อแก้ไขปัญหานี้ หากปัญหายังคงมีอยู่แบตเตอรี่หรืออะแดปเตอร์ DIMM อาจผิดพลาด ติดต่อฝ่ายสนับสนุนด้านเทคนิคของ Dell

Cause

ฉบับที่ 2:

แบตเตอรี่ที่คายประจุหรือยกเลิกการเชื่อมต่อข้อความแสดงข้อผิดพลาด

The battery is currently discharged or disconnected. Verify the connection and allow 30 minutes for charging.
If the battery is properly connected and it has not returned to operational state after 30 minutes of charging
then contact technical support for additional assistance.


สาเหตุที่เป็นไปได้: 
ข้อความนี้อาจปรากฏขึ้นสําหรับตัวควบคุมที่ไม่มีแบตเตอรี่ ขึ้นอยู่กับนโยบายของดิสก์เสมือน
 
การดําเนินการแก้ไข: 
แบตเตอรี่คอนโทรลเลอร์หายไปหรือไม่สามารถเข้าถึงได้ในขณะนี้ ให้ติดต่อฝ่ายสนับสนุนของ Dell หากปัญหายังคงมีอยู่หลังจากผ่านไป 30 นาที

Résolution

-

Produits concernés

Servers
Propriétés de l’article
Numéro d’article: 000136960
Type d’article: Solution
Dernière modification: 28 sept. 2021
Version:  6
Trouvez des réponses à vos questions auprès d’autres utilisateurs Dell
Services de support
Vérifiez si votre appareil est couvert par les services de support.
Propriétés de l’article
Numéro d’article: 000136960
Type d’article: Solution
Dernière modification: 28 sept. 2021
Version:  6
Trouvez des réponses à vos questions auprès d’autres utilisateurs Dell
Services de support
Vérifiez si votre appareil est couvert par les services de support.