Passer au contenu principal
  • Passer des commandes rapidement et facilement
  • Afficher les commandes et suivre l’état de votre expédition
  • Créez et accédez à une liste de vos produits
  • Gérer vos sites, vos produits et vos contacts au niveau des produits Dell EMC à l’aide de la rubrique Gestion des informations de l’entreprise.

Поиск и устранение неисправностей аккумулятора контроллера PowerEdge RAID (PERC) на сервере Dell PowerEdge™

Résumé: Поиск и устранение неисправностей аккумулятора контроллера PowerEdge RAID (PERC) на сервере Dell PowerEdge™.

Cet article a peut-être été traduit automatiquement. Si vous avez des commentaires concernant sa qualité, veuillez nous en informer en utilisant le formulaire au bas de cette page.

Contenu de l’article


Symptômes

В этой статье содержится информация о том, как устранять ошибки аккумулятора контроллера PowerEdge RAID (PERC) на сервере Dell PowerEdge


 

Проблема 1.

Сообщение об ошибке, если возникла неисправность памяти или аккумулятора  
 
Memory/Battery problems were detected. The adapter has recovered, but cached data was lost.
Press any key to continue 


Возможная причина.
Адаптер обнаруживает данные в кэш-памяти контроллера, которые еще не были записаны в дисковую подсистему. Контроллер обнаружил ошибку по коду корректировки ошибок (ECC) при выполнении программы проверки кэш-памяти во время инициализации. Контроллер сбрасывает кэш, а не отправляет его в дисковую подсистему, поскольку целостность данных не гарантируется.
Возможно, аккумулятор заряжен недостаточно.

Корректирующее действие. 
Для устранения этой проблемы полностью зарядите аккумулятор. Если проблема не устранена, возможно, неисправен аккумулятор или модуль адаптера DIMM. Обратитесь в службу технической поддержки Dell.

Cause

Проблема 2.

Сообщение об ошибке, если аккумулятор разряжен или отсоединен 

The battery is currently discharged or disconnected. Verify the connection and allow 30 minutes for charging.
If the battery is properly connected and it has not returned to operational state after 30 minutes of charging
then contact technical support for additional assistance.


Возможная причина. 
Это сообщение может появиться для контроллера без аккумулятора в зависимости от политик виртуальных дисков.
 
Корректирующее действие. 
Аккумулятор контроллера отсутствует или не подключен. Обратитесь в службу технической поддержки Dell, если проблема не была устранена в течение 30 минут.

Résolution

-

Propriétés de l’article


Produit concerné

Servers

Dernière date de publication

28 sept. 2021

Version

6

Type d’article

Solution