Passer au contenu principal
  • Passer des commandes rapidement et facilement
  • Afficher les commandes et suivre l’état de votre expédition
  • Créez et accédez à une liste de vos produits
  • Gérer vos sites, vos produits et vos contacts au niveau des produits Dell EMC à l’aide de la rubrique Gestion des informations de l’entreprise.

Dell PowerEdge: Power Supply Units (PSU) Tutorial

Résumé: This page provides information about power supplies used with Dell PowerEdge servers.

Cet article concerne   Cet article ne concerne pas 

Symptômes

This article explains the meaning of power supply unit (PSU) LEDs, and how to replace PSUs.

SLN300678_en_US__1PowerEdgeBanner

Cause

This page provides information about power supplies on Dell PowerEdge servers. It explains the meaning of LEDs and how to replace. Other tutorials are also available on the page.

Résolution

PowerEdge PSU: How to Troubleshoot a Server Power Supply Unit
Each power supply unit has an LED that indicates the power status, learn more about the color code.

PowerEdge PSU: How to Troubleshoot a Server Power Supply Unit
When facing a PSU failure, this article may be useful.

PowerEdge PSU: How to remove or replace a Power Supply Unit?
Follow these instructions to replace a PSU.

PowerEdge Server : AC Recovery Last Power State Behavior  
On PowerEdge Servers, if the power state is set to last and a forced shutdown event occurs. The system powers back on if the AC is lost and then restored.

Produits concernés

PowerEdge
Propriétés de l’article
Numéro d’article: 000134459
Type d’article: Solution
Dernière modification: 04 mars 2024
Version:  14
Trouvez des réponses à vos questions auprès d’autres utilisateurs Dell
Services de support
Vérifiez si votre appareil est couvert par les services de support.
Propriétés de l’article
Numéro d’article: 000134459
Type d’article: Solution
Dernière modification: 04 mars 2024
Version:  14
Trouvez des réponses à vos questions auprès d’autres utilisateurs Dell
Services de support
Vérifiez si votre appareil est couvert par les services de support.