Passer au contenu principal
  • Passer des commandes rapidement et facilement
  • Afficher les commandes et suivre l’état de votre expédition
  • Créez et accédez à une liste de vos produits

T640 : aucune connexion réseau avec le commutateur 10M/100M

Résumé: La carte réseau T640 ne parvient pas à se connecter avec un commutateur 10 M/100 M

Cet article concerne Cet article ne concerne pas Cet article n’est associé à aucun produit spécifique. Toutes les versions du produit ne sont pas identifiées dans cet article.

Symptômes

Les serveurs PowerEdge T640 sont livrés avec la carte Broadcom 57416. Sur cette carte Broadcom, les ports d’interface réseau sont conformes aux normes IEEE 802.3an (10GBase-T) et IEEE 802.3ab (1000Base-T) uniquement.
Cela veut dire que le port d’interface réseau ne se connecte qu’à un commutateur prenant en charge les normes réseau 1G ou 10G Base-T.

Par conséquent, la carte réseau ne peut pas se connecter avec un commutateur 10M/100M. Le lien réseau sur le serveur T640 sera marqué comme désactivé ou non configuré correctement.

Cause

Il s’agit d’un comportement normal.

Résolution

Connectez cette carte d’interface réseau à un commutateur réseau qui prend en charge les vitesses/connexions de 1 Go/10 Go (1 Go correspond à la vitesse minimale).
 

Comment puis-je savoir quelle carte réseau est installée dans mon système PowerEdge ?

L’utilisation du numéro de série sur le site de support Dell permet d’ouvrir la « configuration du système » de l’appareil. Cette section répertorie tous les composants du serveur le jour où il a été expédié. Une autre option consiste à utiliser le gestionnaire de périphériques au niveau du système d’exploitation pour afficher la carte réseau actuelle.

Produits concernés

OEMR T640, OEMR XL T640, PowerEdge T640
Propriétés de l’article
Numéro d’article: 000065109
Type d’article: Solution
Dernière modification: 16 sept. 2021
Version:  4
Trouvez des réponses à vos questions auprès d’autres utilisateurs Dell
Services de support
Vérifiez si votre appareil est couvert par les services de support.