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Dell Thunderbolt WD22TB4 Docks May Have USB Ports Fail When a Powered Device is Connected

Résumé: Learn about what to do if a Dell Thunderbolt WD22TB4 dock’s USB ports stop working after connecting a powered device.

Cet article concerne Cet article ne concerne pas Cet article n’est associé à aucun produit spécifique. Toutes les versions du produit ne sont pas identifiées dans cet article.

Symptômes

When a powered device (such as a powered speaker) is plugged in to a Dell Thunderbolt WD22TB4, the USB ports may stop working.

Affected Devices:

  • Dell Thunderbolt Dock - WD22TB4

Cause

This is not due to a Dell hardware failure. Several security software suites can block Thunderbolt 4 (TB4) functionality.

Résolution

Check if releasing the flea power allows powered devices to work. If not, try temporarily disabling the security software. For more information, reference the steps below.

Release Flea Power on the Dell Thunderbolt Dock - WD22TB4

  1. Remove the dock USB Type-C or Thunderbolt cable from the computer.
  2. Unplug AC power from the dock.
  3. Drain any remaining power to the dock by holding the power button for 30 seconds.
  4. Plug AC power into the dock.
  5. The dock LED on the power button should blink three times.
  6. Plug the dock’s USB Type-C or Thunderbolt cable back into the computer.
Note: The USB Type-C connector LED may remain lit despite an error transferring power to the computer.

Temporarily Disable Security Software

Test to find out if an installed security suite software is causing the issue by temporarily disabling your security suite software. If temporarily disabling your security suite software results in the USB ports working again, the security software suite is blocking the dock’s TB4 functionality.

Note: Remember to reenable your security software suite after disabling it for testing.

Some software security suites may allow the dock to be allowlisted. If allowlisting the dock in your software security suite is not an option, contact your software security suite vendor for further troubleshooting options.

Note: The process to disable your security software suite or to allowlist a dock differs depending on your security software suite. For instructions on these subjects and more, contact your software security suite vendor.

Produits concernés

Dell Thunderbolt Dock – WD22TB4
Propriétés de l’article
Numéro d’article: 000207819
Type d’article: Solution
Dernière modification: 16 Aug 2024
Version:  4
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