Skip to main content
  • Place orders quickly and easily
  • View orders and track your shipping status
  • Enjoy members-only rewards and discounts
  • Create and access a list of your products

Problemer med computerskærme og skærme på bærbare computere

Résumé: Denne artikel hjælper dig med at identificere skærm- eller videoproblemet baseret på de symptomer, du bemærker, og indeholder links til Dells Knowledge Base-artikler om fejlfindingstrin. ...

Cet article concerne Cet article ne concerne pas Cet article n’est associé à aucun produit spécifique. Toutes les versions du produit ne sont pas identifiées dans cet article.

Symptômes

BEMÆRK: Denne artikel opdateres eller opdateres ikke længere.

Find oplysninger om, hvordan du foretager fejlfinding af og løser almindelige skærmproblemer på Dell-skærme eller bærbare pc er, f.eks.:

  • Skærmen er tom eller sort eller kan ikke se noget på skærmen
  • Skærmen ser forvrænget ud
  • Skærmen flimrer
  • Skærmen er uklar eller sløret
  • Der er vandrette eller lodrette linjer på skærmen
  • Farven vises ikke korrekt på skærmen
  • Touchskærmen virker ikke

Cause

Skærm- eller videorelaterede problemer på Dells skærme til stationære pc er og bærbare pc'er skyldes forkerte skærm- eller videoindstillinger, forældede grafikkortdrivere, forkert tilsluttede kabler osv.

Identificer de symptomer, du bemærker på din Dell-computer, og gå til Dell Knowledge Base-artiklen for yderligere fejlfindingstrin.

Résolution

Problem – Skærm, ikon eller skriftstørrelse er for lille eller for stor

Hvis skærmopløsningen, ikonerne eller skriftstørrelsen er for lille eller for stor, kan ændring af videoindstillingerne hjælpe med at løse problemet.

Du kan få mere at vide om, hvordan du ændrer videoindstillingerne eller forbedrer teksten, ved at gå til:


Problem – tom skærm eller ingen video

Der er ingen skærm på skærmen eller den bærbare computerskærm. Computeren eller skærmen er tændt, men skærmen er enten tom eller sort.

Problem – Forvrænget billede eller video, flimren, uklar, sløret eller farveproblemer

Ikonerne, skrifttypen eller skærmen ser forvrænget ud, den flimrer, er uklar, sløret eller har farverelaterede problemer.

Problem - Lysstyrke, kontrast, vandrette linjer, lodrette linjer eller geometriske problemer

Skærmen er enten for lys, for svag eller har et sort mellemrum øverst på skærmen eller nederst på skærmen eller har vandrette linjer eller lodrette linjer.

Problem – Lys eller død pixel

Der er en lille sort, hvid eller farvet plet, der vises på skærmen. Få mere at vide om, hvordan du identificerer en defekt eller død pixel på en bærbar eller stationær Dell-computer.


Problem – Fejlfinding af touchskærm

Skærmen reagerer ikke på berøring, berøring fungerer periodisk eller er for følsom over for berøring.

Informations supplémentaires

Videoer

Test din bærbare computers skærm

Varighed: 00:24
Når sprogindstillingerne for undertekster er tilgængelige, kan du vælge sprogindstillinger for undertekster ved hjælp af ikonet Indstillinger eller CC på denne videoafspiller.

Videokabeltyper til fladskærme

Varighed: 04:31
Når sprogindstillingerne for undertekster er tilgængelige, kan du vælge sprogindstillinger for undertekster ved hjælp af ikonet Indstillinger eller CC på denne videoafspiller.

Brug af Dells diagnosticering af fladskærme

Varighed: 03:03
Når sprogindstillingerne for undertekster er tilgængelige, kan du vælge sprogindstillinger for undertekster ved hjælp af ikonet Indstillinger eller CC på denne videoafspiller.

Forvrænget eller hakkende video? Tjek den oprindelige opløsning

Varighed: 01:44
Når sprogindstillingerne for undertekster er tilgængelige, kan du vælge sprogindstillinger for undertekster ved hjælp af ikonet Indstillinger eller CC på denne videoafspiller.


Tjek din Dell-computers tilstand på et par minutter ved at køre SupportAssist-diagnosticeringstesten.


Anbefalede artikler

Her er nogle anbefalede artikler relateret til dette emne, der kan være af interesse for dig.

Produits concernés

Chromebox, Alienware, Inspiron, Legacy Desktop Models, OptiPlex, Vostro, XPS, G Series, Alienware and Dell Gaming Monitors, C Series, D Series, E Series, Legacy Monitors, P Series, S Series, SE Series, UltraSharp Premier (UP) Series , UltraSharp (U) Series, Chromebook, G Series, Alienware, Inspiron, Latitude, Vostro, XPS, Legacy Laptop Models, Fixed Workstations, Mobile Workstations ...

Produits

Electronics & Accessories, Laptops, Workstations
Propriétés de l’article
Numéro d’article: 000124516
Type d’article: Solution
Dernière modification: 03 Sep 2024
Version:  16
Trouvez des réponses à vos questions auprès d’autres utilisateurs Dell
Services de support
Vérifiez si votre appareil est couvert par les services de support.