Résolution des problèmes de détection des périphériques de stockage USB sous Microsoft Windows
Résumé:Cet article décrit les raisons pour lesquelles un périphérique de stockage USB n’est pas détecté sous Windows et comment les résoudre.
Sélectionnez un produit pour vérifier la pertinence de l’article
Cet article concerne Cet article ne concerne pasCet article n’est associé à aucun produit spécifique.Toutes les versions du produit ne sont pas identifiées dans cet article.
Windows ne reconnaît ni ne détecte des clés USB ou des disques durs USB dont le fonctionnement a été vérifié.
Cause
Échec de l’installation du pilote.
Les disques dont le fonctionnement a été vérifié sur d’autres ordinateurs et les périphériques USB autres que de stockage (par exemple, un clavier ou une souris) qui fonctionnent sur les ports concernés confirment que le problème est lié au pilote.
Résolution
Parfois, ce problème peut être résolu en mettant à jour le périphérique de stockage USB.
Branchez votre périphérique USB. (Lorsque vous ouvrez le Gestionnaire de périphériques, vous devez voir, sous « Autres périphériques », le périphérique USB répertorié en regard d’un point d’exclamation dans un triangle jaune.)
Déplacez le curseur sur le nom du périphérique USB afin de le mettre en surbrillance. Cliquez avec le bouton droit de la souris et sélectionnez « Mettre à jour le pilote ».
À l’invite « How do you want to search for driver software » (Comment souhaitez-vous chercher le logiciel pilote), choisissez « Browse my computer for driver software » (Rechercher un pilote sur mon ordinateur). Un espace est réservé pour saisir l’emplacement du pilote ou y accéder.
Saisissez « C:\Windows\winsxs » (sans les guillemets) et vérifiez que la case « Inclure les sous-dossiers » est cochée. (En supposant que les fichiers Windows se trouvent sur le lecteur C:.)
Cliquez sur « Suivant ». Un message d’avertissement s’affiche pour indiquer que le fichier du pilote n’a pas été vérifié et vous demander si vous souhaitez continuer. Cliquez sur « Continuer ».
L’installation du pilote doit se terminer et le périphérique USB doit être détecté et fonctionner correctement.
Remarque : si le disque n’est pas détecté, déconnectez le périphérique, redémarrez-le puis reconnectez-le.
Périphériques USB ne fonctionnant pas sous Windows 10 DELL (support technique Dell officiel)
Durée : 04:28 Sous-titres : En anglais uniquement
Informations supplémentaires
Articles recommandés
Voici quelques articles recommandés sur ce sujet qui peuvent vous intéresser.